Strict NAT using LTE modem with Alien


  • I know a simple solution would be to just get a VPN. But I've trying to see if it's possible to achieve open NAT locally. So far I've tried enabling DMZ with the Alien's IP address, enable upnp on both the modem and Alien, port forward on both the modem and Alien, so far no luck. What other settings can they suggest before I can conclude it's a provider issue?


  • @arenaboy007 Place the AmpliFi in bridge mode, it sounds as though the LTE modem is a router as well.


  • @UI-AmpliFi If I put the alien on bridge mode, wouldn't I lose the QoS? I've actually tried this before, but wasn't sure what to do next.


  • @arenaboy007 Yes, QoS and other features are disabled with bridge mode. The primary router from your provider in this case, would be where you configure the majority of the settings. If your provider allows, you have the option to place their equipment into bridge mode instead and leave Alien as the primary. This article about Bridge Mode may help clear up some of your questions.


Log in to reply