• I have seen this problem with my Legrand dimmer switches and what is odd is that when HomeKit shows a switch is unreachable I can actually still control it from the Legrand application. I do see where the dimmers drop from the network in the Amplifi HD app. I just updated to 3.4.4 so hoping that fixed it.

  • @RHA62 I found that setting up separate 2G SSIDs only for use with the light switches solved most of the issues.
    Rebooting the AmpliFi creates problems having to repower the switches.

    Alas, I have to frequently reset the network. About fed up with what used to be a great product.

  • Agree to all of that.

  • I had this problem with some Leviton switches and an Amplifi network and none of the suggestions really helped. The switches would just be erratically available/unavailable.

    I switched to a Netgate router while leaving the Amplifi system on Bridge mode, and that seems to have solved the issues.

    Seems like the problem is not with the Amplifi wireless system but with its routing.

  • @alric22 Setting up a separate 2.4Ghz SSID on the closest AP and then binding them to that solved my problem. The problem complete went away with the Eero Pro 6 stop.

  • He, Dear I have a problem with my Luxaflexx shades ?
    i have 6 shades to connect to apple home kit and 5 off them work great only 1 of them not all the time ? its say closed but its open ? and when I press it to open ore closed he react good and linked on ?
    i tride all resets many times ? Anyone ,,0_1620314772631_IMG_8026.jpg )

Log in to reply