Help setting up local IP range


  • TL;DR version: How can I make my wired and wireless devices to have the same local IP range so they are considered to be "in the same network".

    Full version:
    Hello friends.
    I'm writing today seeking the help of someone much smarter that would be willing to help a newbie out.

    I should preface by saying that I only have a very basic understanding of networks in general.

    First let me talk about my setup: For about two years, I've been using an amplifi box (that is, along with a desktop PC, physicaly connected to my ISP's modem) and two meshes in oposite sides of my home. It has always worked flawlessly.

    I downloaded an app on my mobile phone to transfer files between it and my computer. To do that, I need to go to my PC's internet browser and type my phone's local IP address.

    Here is my problem: because my PC is physically connected directly to my modem, it has a local IP address of 192.168.1.x, while my phone, being wirelessly connected to my amplify mesh, has a local IP address of 192.168.148.x.

    Because the numbers between the third and the fourth dots (1 for the pc and 148 for the phone) don't match, they are not considered to be "in the same network", and therefore can't find each other.

    Hope this makes sense.

    So to solve that, my common sense told me to tell my amplify to assign 192.168.1.x IPs by opening the app, going to my dhcp settings, and changing the range so it starts from something like 192.168.1.100 through 192.168.1.249.

    That way my wireless devices will also be assigned a 192.168.1.x ip. Right? At least it made sense to me. But as soon as I saved the settings, my internet stopped working. I ended up having to factory reset my amplify, and now I'm back to step one.

    I very much appreciate any and all help anyone can provide with this matter.

    Best regards.


  • @fiwinob124 Your modem, more than likely is a modem router combo device which means you are running a double NAT. To fix this, you need to either enabled Bridge Mode on either the AmpliFi router or on your modem/router combo.

    Your router will be in charge of assigning IP addresses to your devices, and with two routers creating two different networks, devices will not be able to communicate with devices on opposite networks.

    One other solution would be to disconnect your PC from the modem/router and plug it directly into your AmpliFi Router. Even if you did this, Bridge Mode would still be recommended.


  • Thank you kindly, Sir or Madam.
    You have pointed me in the in the right direction, and now I know what to look for.
    Best regards!