Impairing from Original Router which is Not Available


  • I have purchased a relatively never used teleport device from eBay. Unfortunately when received it and tried to pair it to my amplifier HD router, I could not and finally figured out on another screen that it is paired to another router.

    Trying to contact seller since he did not unpaid it but afraid that its not even his and was just reselling.

    So at this point, how can this be fixed... I have reset the teleport device at least 5 times but how can I unpair it from the original router so I can pair it to mine?

    Cause at the moment its useless without able to pair it to my router.

    Thanks


  • This is likely nothing to do with unpairing but the Teleport you bought must have been part of a kit and will therefore not work with any other router no matter what you do. After resetting the Teleport, at what stage of the pairing process are you getting stuck?


  • @Ali-Hadi Thanks so much for responding. I was able to get in contact with the seller and he provided some instructions on how to disconnect it. Just for reference, once connected to the teleport by making a local connection, one can open abrowser to http://amplifi.lan/ , then Click support and unpair link.

    This worked and now all in order. Appreciate the community follow up which is so very much appreciated.


  • @gigemman Glad that finally you got it sorted.


  • @Ali-Hadi I also figured, there has to be a way to do it because what if the router dies on you before you were able to unpair it. So this makes sense.

    thanks again.


Log in to reply