Router mode with Vigor 130 as modem


  • OK, so I've successfully managed to set up my Sky Broadband (UK) by using a Vigor 130 in bridge mode, using the Amplifi in router mode and selecting the option to use DHCP and using HEX credentials.

    All connected and internet working, however, I've completely lost the ability to access the Web interface of the Vigor.

    Any ideas on what I can try?


  • @Konrad-Long The IP scheme and range that AmpliFi uses will be different than the modem since it is now placed into bridge mode. You may need to connect directly to the modem and use whatever default IP address the manufacture has set to now access its settings with it being placed into bridge mode.


  • Thank you. That's what I've had to do so far, was just hoping there was some kind of workaround or way to get visibility when on my network.


Log in to reply