Needs a function to disable SIP ALG.


  • Needs a function to disable SIP ALG. With some VoIP providers, I’ve found that There being no option to turn SIP off is causing problems.


  • Sarah from customer support explained that the Amplifi HD beta has SIP ALG disabled. I haven’t solved my problem yet but I updated to the beta (3.4.3) and have confirmed that SIP ALG really is disabled.


  • SIP ALG is already disabled in recent AmpliFi firmware versions.
    If VoIP is not working correctly please disable hardware NAT in the router's settings. Also on ATA or IP phones try enabling NAT compatibility mode.


Log in to reply