Everything was perfect, now slow and unreliable


  • I was having almost zero issues with this system and was beyond happy until the latest firmware update. Since 3.4.1 I'm having regular issues where a website won't load for 30 seconds or my Teams calls drop for 30 seconds. Never had these issues before. Mainly using a MacBook Pro 16" 2019. I'm aware this Mac isn't WiFi 6, but I never had problems before this update.

    I still get good speeds on most speed tests (500Mbps), but even during the tests themselves, these timeouts happen somewhat often now.

    I have most of the router settings set to defaults as everything was working fine before.

    Ideas?


  • @joshmcx I had those same issues when I upgraded firmware to the original 3.4.1 back in Aug 2020. I just recently (Sun Oct 10th) downgraded back to 3.4.0 (go through chat in Amplifi app to request the file) and have factory reset both my 2 standalone Alien Routers.

    I still seem to have intermittent pauses even after downgrading to 3.4.0 although not as bad as when I was on 3.4.1

    I know 3.4.0 was perfect because I hesitated on upgrading when 3.4.1 was originally released and noticed no new features in the original 3.4.1 change log, only improvements. Figured why not upgrade. That was a big mistake and only just recently tried to get back to a stable 3.4.0 environment. But still, since downgrading, it’s still not as stable as before.

    I don’t know if 3.4.1 permanently changed something in the Aliens internal memory (like how Asus did with irreversible bios change for AM4 compatibility), but my network has not been the same even after downgrading to 3.4.0 and setting up a new network environment. I’m just about ready to go back to my Unifi Dream Machine and HD AP set up. (Also a user over in the Reddit forum is exhibit same the issues as I even after downgrading)


  • @Jason-May I appreciate the feedback. I’ll try the downgrade. Thinking the same thing with the Dream Machine... but I really would rather not go there if this can be fixed. I was very happy before this issue.

    BTW, could you share that Reddit link, perchance?


  • @joshmcx I apologize for the late reply. See here (Reddit user C_Turtle23):

    https://www.reddit.com/r/AmpliFi/comments/jadjsh/alien_popped_a_341_upgrade_notice_today/


  • I just swapped to a TP-Link AX1800 and it fixed the reliability issues I was having. I didn't have the time to downgrade the ALIEN and I wasn't 100% confident it was the router and not the service. It's definitely the router and the latest firmware. When I get a chance I'll contact support and see what I can do with the ALIEN from here...


  • I don't know why, but Ubiquiti decided to undo the rollout pause they had instated. Now your Alien can upgrade to v3.4.1—though I don't recommend installing that, for very obvious reasons.

    I'd wait about a week or two from the date new firmware becomes available before updating. Hopefully, any obvious issues will surface from user feedback within that time period.

    You can contact @UI-AmpliFi to rollback firmware to v3.4.0.

    I'm on this version of firmware, and never touched v3.4.1; absolutely no issues, Alien is solid as a rock (had two months of solid uptime before power went out). Beta v3.4.3 seems mostly promising from what I've seen from feedback.


  • Thanks for the info. I contacted support within the app and sent them the Support Info data. I also got the info for the beta update. I'll turn on betas and see if that helps my problems... I'll report my results here.


  • Running well for 48 hours on 3.4.3rc0...


Log in to reply