Amplifi HD occupies two 2.4 GHz channel bands


  • Re: Amplify HD occupies two 2.4 GHz channel bands

    I asked about this earlier, but I’m not sure I got an answer I could understand.

    Recap:
    Three Amplifi HDs - one as router, the other two as mesh points. All three connected with Ethernet backbone.
    Most of my devices use 5GHz and to limit interference (I also have zigbee devices in my house), I try to limit the 2.4GHz Wifi to channel 1 (with 20 MHz bandwidth).

    Still, I see some of the Amplifis showing up on channel 6 OR channel 11 (it varies). This makes it impossible to plan channel usage and avoid zigbee/wifi interference.

    Would it not be possible to force the Amplifis to stick to the channel that I ask them to stick to (channel 1 in my case)?


  • Or does a mesh network actually require that the different access points are on separate channels to limit interference between access points (thereby making zigbee very difficult in a big house that requires mesh wifi)?

    If so, is it possible to turn off 2.4 GHz meshing (so only one AP has 2.4 GHz enabled), and have meshing only on 5 GHz?


  • @Tom-Nestli
    Beta options in web UI allow you to disable 2.4 radio

    My understanding is that each router / mesh point will use one 5 and one 2.4 channel for clients and also one 5 or 2.4 channels for the backhaul link. The latter is selected automatically and you have no control over it


  • @Timofey-K Thank you for the information. I will try the beta option and see what I can do. I need 2.4 radio enabled on one AP, though, as I have some older devices with only 2.4 GHz radios.

    Since I have ethernet backhaul, I had hoped that the router/mesh points would not use additional channels for backhaul. For 5 GHz, I see that the router/mesh points only use one channel, nothing more. For 2.4 GHz, on the other hand, they use 2-3 channels, effectively killing - or at least severly disturbing - other systems on 2.4 GHz.


Log in to reply