DNS lookup failures in my firewall log


  • I'm seeing a lot of DNS queries failing, according to my firewall. I've got an Amplifi HD that sits behind a Pace PLC 3800HGV-B (which includes the firewall function). Here's a log sample. In it the 192.168.1.67 device is the Amplifi HD, connected to the LAN port of the Pace. The Amplifi is not in bridge mode. Both 1.1.1.1 and 64.6.65.6 are DNS servers on the internet. I just took a look at the logs today, but I suspect this has been going on for some time. I wonder if it is my choice of DNS servers, or I should stop looking at logs 😉

    INF 2020-10-29T15:08:43-07:00 fw,fwmon src=192.168.1.67 dst=1.1.1.1 ipprot=1 icmp_type=3 icmp_code=3 ICMP Dest Unreachable, session terminated
    INF 2020-10-29T15:08:43-07:00 fw,fwmon src=192.168.1.67 dst=64.6.65.6 ipprot=1 icmp_type=3 icmp_code=3 ICMP Dest Unreachable, session terminated
    INF 2020-10-29T15:08:51-07:00 fw,fwmon src=192.168.1.67 dst=1.1.1.1 ipprot=1 icmp_type=3 icmp_code=3 ICMP Dest Unreachable, session terminated
    INF 2020-10-29T15:08:51-07:00 fw,fwmon src=192.168.1.67 dst=64.6.65.6 ipprot=1 icmp_type=3 icmp_code=3 ICMP Dest Unreachable, session terminated
    INF 2020-10-29T15:08:57-07:00 fw,fwmon src=192.168.1.67 dst=1.1.1.1 ipprot=1 icmp_type=3 icmp_code=3 ICMP Dest Unreachable, session terminated
    INF 2020-10-29T15:08:57-07:00 fw,fwmon src=192.168.1.67 dst=64.6.65.6 ipprot=1 icmp_type=3 icmp_code=3 ICMP Dest Unreachable, session terminated

    Clearly DNS still works for me, but I wonder why I'm getting these matched pairs of failures.


Log in to reply