• This post is deleted!

  • This post is deleted!

  • Hi all,

    Weird stuff happening with my setup. Let me explain what's my setup:

    1. ISP (bridge mode...just getting WAN IP from ISP ) - > ER4 (router mode DHCP)
    • eth1 -> Amplifi Alien (bridge mode fw 3.4.3) and meshed with another Alien router (RAMP). DNS set to and

    • eth2 -> wired to UDM (this one has DHCP on as it cannot be set as bridge mode). Having this UDM to learn UniFi. DNS set to and

    • eth3 -> wired to my working laptop. DNS set to and

    1. My issue is that Alien says not internet detected out of the blue (it does not happened all the time) and a reboot fixes the issue however the weird part is that when I have this issue the UDM has no internet either (all my IoT are connected to UDM AP) .


    I was thinking that maybe the ER4 (fw 2.0.9) is getting stuck since UDM has no Internet however why after Alien reboot all is fine. Some interference maybe ....?


  • I am a Verizon Wireless customer with iPhone 12 Pro Max having WiFi calling problems.

    I do not incoming phone calls on the iPhone when I have WiFi calling enabled. Unfortunately the phone never rings and callers are sent to voicemail.

    On the Alien, I have the "Forbid IgmpProxy Service" checked in beta options and "IGMP proxy service for IPTV" unchecked on the main page of the WebUI which I believe are the known workarounds from the 3.4.3 beta days to fix problems with WiFi calling.

    Does anyone else have Verizon Wireless with an iPhone and are you able to receive incoming phone calls when WiFi calling is turned on?

    I am also wondering if anyone understand why WiFi calling appears to be such a problem for Alien -- I've never had trouble like this in the past with other routers.

    I have 3 of these things and I'm starting to think about dumping them.



  • @gburlingame I can’t speak To Verizon, I only have their Fios internet service. Have ATT for cell service. No issues with WiFi calling since I got my Alien last spring. Cell reception is very poor in my building. If WiFi calling was an issue I’d notice right away.

  • @John-Pappas Thanks for the reply. I also have Fios, so that’s something common between our configurations. You have AT&T Wireless, I have Verizon Wireless.

    Do you use any of Verizon’s routers in your home, like the G1100 or G3100? I do not use any of those, Alien is my primary router.

    Do you have an iOS or Android phone?

    I am able to place outgoing calls without difficulty; it is only the incoming calls that are problematic. Are you receiving incoming calls OK?



  • @gburlingame I have Comcast 1gig internet, Verizon cellular, IOS, and 3Aliens. I also have bad cellular signals in my home. I had tried wifi calling multiple firmware versions ago before wifi calling became a known problem and found it to be unreliable. I then purchase a verizon cellular extender and cellular signals has been GREAT since. It’s an extra cost but may allow you to continue using your Aliens set up. It does not affect wifi signals.

    I am also not having any issues on 3.4.3. iPhone 12 pro wifi 6 speed are 500-700’s mbps which is expected for 1gig service. I had intermittent disconnectivity problems before on my August Connect and Ring doorbell 2 Live View but they have been resolved after some frustrating persistent troubleshooting. August Connect problem was fixed with a August RMA replacement. I think my Ring problem was due to having multiple Ring apps open simultaneously on the iPhone multitasking function. Live View seems to work much better since I started to clear the multitasking function on iPhone. I have 3 Aliens hardwired as a RAMP setup on 3.4.3 working great with 55 devices.

  • @gburlingame I do use the Fios router for the tv functions but the Alien is my WiFi network. It’s in bridge mode to the Fios 1100. The Fios radios are turned off. Only the Alien puts out the WiFi network.

    I have the new 12 Pro Max phone, iPhone 7, my wife’s XS, and 2 iPad pros. No issues receiving or making calls. In my building not having WiFi calling would be a major issue. I regularly see neighbors sitting in a window sill or out on their balconies trying to conduct calls because they’re still using older phones without that feature. I’ve never had to hang out a window yet.

  • @John-Pappas

    Hi John - I believe the reason why WiFi calling is working properly for you is because you are not using the Alien as your router -- you're using the Fios G1100 as your router which is handling WiFi calling properly.

    The bug appears to have something to do with IGMP which is a service that runs on the router. I am not familiar with how IGMP ties into WiFi calling, but someone on the forums had found a workaround some time ago involving those settings I mentioned in my earlier post and Ubiquiti even made reference to this in the 3.4.3 release notes:

    Added option to disable IGMP proxy for Wi-Fi calling (in web portal)

    I wonder if others who reported that WiFi calling was working for them were not using the Alien as their router.

    @UI-AmpliFi is there any chance we can get some sort of an update on what is going on with the Alien and WiFi calling? Is the team aware of the problem(s)? Have they been able to reproduce the issue? Or do they think everything is working great?

  • @gburlingame I am using the Alien as my router. The Fios router is essentially only needed for tv functions. It’s WiFi radios are off, always have been. We only connect to the Alien for WiFi.

  • @John-Pappas Hi John, just to double check something -- I'm going to assume that you have an Ethernet cable coming out of your Fios ONT box. Does that Ethernet wire from the Fios ONT plug into your Fios G1100 or does it plug into the Alien?

    (Note: I'm confused because the Fios G1100 can have its WiFi radios turned off but still be functioning as your router. I'm wondering if you might have a double NAT configuration.)

    Understood that you are using the G1100 as your MOCA bridge, I have a little Motorola unit I picked up to function as my MOCA bridge.

  • @gburlingame You’re correct the ethernet runs from the ONT to the Fios router and then another ethernet from the Fios router runs to the Alien which is in bridge mode so there’s no double NAT.

  • @John-Pappas Hi John, based on the fact the ethernet cable from the ONT plugs into the Fios router, that means the Fios G1100 is the router in your household -- not the Alien.

    That's an important piece of this WiFi calling puzzle.

  • @gburlingame I’m not that knowledgeable about this stuff but it’s hard to conceive of why it would make a difference. If that’s the difference then it’s an easy fix.

    The only thing I know is WiFi calling has never been a problem either with my previous Apple router or now the Alien.

  • @John-Pappas What is the easy fix that you are thinking of?

    The only fix I can think of at the moment is to replicate your setup -- I could put my Fios G3100 router (I gave my G1100 to a colleague) into my household.

  • @gburlingame I still don’t think the router is an issue but when I first got my Fios set up, I had previously had Comcast for internet and Directv for tv, I was told I’d need the Fios router for the guide and on demand and software updates. But I wanted to use my own router, an Apple Time capsule, for my WiFi network. I was instructed to place it in bridge mode which worked flawlessly, I turned the Fios radios off to avoid potential interference. Again no issues.

    So if the Fios versus the Alien is an issue then just putting the Alien in bridge mode will correct the issue. My guess is that really doesn’t matter but for anyone with an issue just setting that up will reveal what the issue is. WiFi calling is critical for me, if sticking a Fios router in would fix that and give me the tv functions I need as well then it’s a no brainer as to what I’d do. Fortunately I don’t need to experiment.

  • @John-Pappas Hi John, the bit of SW related to IGMP runs on the router HW. It’s very likely that WiFI calling is working as expected for you because it is implemented correctly in the Fios G1100.

    Many folks (myself included) choose not to use the ISP router in our households. Since I also want Fios TV to work properly, I add in a separate device called a MOCA bridge. This functionality is built into the Fios G1100 so you don’t need a separate box.

    I may temporarily switch to my Fios G3100 (currently in a box on the shelf) as my router until Ubiquiti’s engineers sort this out.

    I have to say the pace of progress is really abysmal.

  • @gburlingame I too am on Verizon and facing the exact same issue after upgrading to the last firmware. Everything was working fine before I upgraded.

  • @riteshp83 👍 I just created a bug over in the bug forum.

  • Very interesting. I am using the Amplifi ALIEN as the router and access point, and Wi-Fi Calling is working with all of our iOS devices (carrier is Freedom Mobile though) with no changes to the default settings on the ALIEN with 3.4.3.

    Hope you guys can figure out why it’s not working in some use cases!

Log in to reply