WiFi dropping intermittently


  • Hello,

    I am having issues with WiFi dropping intermittently for all devices (The device stays connected to the network, however I receive a "no internet" notice in Windows.

    Quite honestly, I am not sure how to troubleshoot this issue. I have no issues with my wired connections. I have the latest firmware install (3.4.3), with two mesh points on 5ghZ backbone.

    It is happening on the following devices and very frequently, at least 3-4 times per hour.

    *iPad pro
    *Macbook Pro
    *Lenovo ThinkPad
    *Dell notebook
    *nVidia Shield
    *TCL TV
    *Samsung TV
    *Philips Hue LightBulbs

    I have reviewed settings on my router, devices, and ISP but cannot track this down. Can anyone point me to any resolution or do I just toss my Amplifi system at this point?

    https://community.amplifi.com/topic/3737/wifi-dropping-intermittently-for-all-devices

    This seems to be similar.

    Relevant settings? I believe most of these people would consider standard:

    *Band Steering Active
    *WPA2 PSK security
    *Standard DHCP settings from 100-249, not using static leases or anything
    *Not using port forwarding
    *Using ISP DNS for primary, 8.8.8.8 for secondary
    *Upnp on
    *Ipv6, MAC cloning, hw NAT, VLAN, bridge mode all not in use


  • @Burt-Macklin What does your Amplifi's screen show when this happens?


  • I was having an epson printer and Roku TV that would drop several times per day. The TV was in the same room as the router about 15 feet away. The printer is about four additional feet and one wall. I have been experimenting with settings to see what might bring stability. The two settings I tried is router steering and setting the band for 2.4ghz to 20/40. Both my printer and tv have experienced no drops since making these changes. Something to try. I seem to have more issues with the 5ghz band than the 2.4ghz. Even in the room with the router.


  • Hi @Burt-Macklin,

    I had the same issues as you describe.

    I did the following changes:

    • Checked interference from other Wifi networks in the area

    • Change my channel and bandwidth under Amplifi -> Wireless -> Advanced

    • I have created two additional SSIDs, one 5Ghz for my high-performance Macs and Windows PC and one 2,4Ghz for my IoT devices.

    My settings on the admin webpage is as below:

    0_1606227390355_Amplifi_setting2.jpg

    Good luck!

    Information is as is.

    //Mike


Log in to reply