WiFi calling not working in release 3.4.3

  • Alien FW 3.4.3, Alien is primary router
    ISP: Verizon Fios, no Fios router in the network (Alien is primary router)
    Phone: iPhone 12 Pro Max
    Mobile Carrier: Verizon Wireless

    Posting over here -- already posted in the 3.4.3 firmware thread

  • @gburlingame Are you posting just to brag about your new phone (I'm insanely jealous).

    I'm on the same release Alien Firmware as you, and although when I put my phone in Airplane Mode it's still on my LAN and has a connection to the internet via the router (speed tests to my iPhone 11 Pro yield download/upload results of about 350/25 mbits/sec, when I try to place a call, I get an alert saying "no network," even though in settings I have "WiFi Calling" set to "On" (iOS 14.2). Must admit this is the first I've tried to test this.

    Now, about that phone: will it fit in your shirt pocket? Are you blown away by low light photography? Does the longer "telephoto" lens make a meaningful difference?

    How difficult is it to get those incredible shots that reveal stars in the sky just after sunset but also details in the shadows of you subject?

    Have you experienced any mmWave downloads yet?

    Sorry to hijack your question, but at least I also provided you a confirmatory datapoint, too.

  • @jsrnephdoc 😂 😂

    Thanks for the confirmatory datapoint!

    I've only had the phone for a few days and haven't had a chance to do any of the types of photography you mentioned.

    I haven't seen any 5G icon light up in the display yet. I hadn't expected that to happen with the current state of Verizon's 5G coverage in this area.

    I actually thought it was going to "feel bigger" based on the reviews I had read. I'm coming from an iPhone 11 Pro (not the Max) so I was a bit wary of the extra size. I do have biggish hands which helps; I can see this phone being problematic for a large portion of the population. I added in the clear case with the MagSafe feature and just yesterday the MagSafe charger arrived. I like that feature quite a bit.

  • @gburlingame said in WiFi calling not working in release 3.4.3:

    Thanks for the confirmatory datapoint!

    Later the same day, for some reason I tried again. I put my iPhone into Airplane Mode with WiFi calling active, and wen I made a call it was processed. I checked again just now and my call went through.

    I have no idea why it worked a few days ago but not now.

    Yesterday, we did our "Thanksgiving Feast" "shelter in place" shopping at our "neighborhood" Costco, which is what passes for an Apple retail store in Western Montana. All the other items in quotes are, when coupled together logical non sequiturs, but party of the reality of life in Western Montana, where, for example, COVID denial still seems to be a requirement for acceptance. However, Costco is one place where mask wearing is enforced, and there's a very nice grocery store that also enforces masking, but that's only in the neighborhood if your neighborhood has a 50 mile radius. The Thanksgiving feast non-sequitur stems from shopping for a celebretory dinner to be enjoyed only by two people where one is a vegetarian and the goal is a prime beef rib roast but shopping at a store where you need a fork lift to carry the roast to your car and a second mortgage to pay for it.

    However, they DID have an iPhone 12 Pro Max that I could actually pick up and put in my hand and gander at the 1x vs. 2.5x fields of view. Of course, they did NOT have one I could buy or even order through my current carrier (T-Mobile).

Log in to reply