Mesh point to AmpliFi Instant router not found


  • I have an AmpliFi Instant router and a mesh point that were bought together as a kit about a year ago. The router is in my main room and the mesh point placed in my guest room about 3 to 4 meters away. Everything was fine when I bought it and the system was configured the using the provided app.

    Some months ago began redecorating the guest room and therefore disconnected the mesh point for a while. I have used main router as a stand alone which has worked without problems.

    I now want to begin using the mesh point again but I am unable to get the mesh point to be recognized by the router. I have tried factory resetting both router and mesh point with a paper clip, but the mesh point remains grayed out after configuring the router.

    When I factory reset the router the lights blink for a short period. This does not happen when I reset the mesh point. Should it be blinking too?

    Can anyone advise a course of action?

    Thank you very much


  • Hi @Drømme-Drøm - are you factory resetting the mesh point first and then the router?

    https://help.amplifi.com/hc/en-us/articles/360011639594-Troubleshooting-MeshPoints-Not-Reconnecting

    Are you trying to setup the mesh point again in close proximity (same room) as the main router before moving it to the guest room?

    Do you have Bluetooth enabled on the device running the app?

    Have you done any firmware updates to the main router while the mesh point was offline?

    If so, you may need to chat with support to manually update the firmware of the mesh point to match the main router to get them to connect again


  • Hi and thanks so much for responding

    I have them in close proximity, literally next to each other in the same room, so I should be ok there. I also have bluetooth enabled on my device.

    The router is running firmware 3.4.3. This seems quite new, so I may have done a firmware update on the ruter while the mesh point was disconnected.

    Do you know how I can go about finding out what firmware the mesh point has installed?

    Thans 🙂


  • Hi @Drømme-Drøm - sorry, I don’t have experience with kits

    When you factory reset the mesh point does it broadcast its own SSID?

    If not, you may need to put the mesh point into Recovery mode and manually install a firmware update

    Best to start a chat session with Support and confirm the procedure


  • @Derek-Saville

    I think I shall give Support a try and see if they can help. Thanks again for helping.

    BTW just so I have not gotten my terms confused. What I have is called "The AmpliFi Instant System". Please see link. https://store.amplifi.com/products/amplifi-instant-system

    Is this what is known as a kit? Or am I using the term incorrectly?


Log in to reply