• I accidentally posted this under the beta forum when it wasn't intended for there. So here I am reposting it in the proper forum:

    Thankfully, my router doesn't reboot often. But when it does, both my Philips Hue lights/accessories (36 bulbs, 6 accessories) and LIFX lights (3 separate light strips) begin to have communication issues and either not check in with their respective apps or "act up" (lights out of sync, random lights not responding, lights showing up as offline, etc.). The "fix" is to power cycle the Philip Hue bridge (2nd gen) and the LIFX lights after a router reboot. The Philips Hue bridge is in a hard to access spot, requiring me to flip a breaker to power cycle it, and the LIFX lights each have their own WiFi controller that has to be power cycled one at a time, sometimes multiple times, which can be time consuming. I didn't experience this with previous routers from other brands.

    The Philips Hue bridge is connected via ethernet to an unmanaged switch, which is that is connect to one of the ethernet ports on the back of the router. I have given the Philips Hue bridge a fixed IP. The LIFX lights are all connected to the 2.4GHz radio. Both the 2.4GHz and 5GHz radios have their own SSID.

    The router is currently on firmware 3.4.3 .

  • I am having a very similar problem, but using a lutron smart bridge. Ever since the 3.4.3 upgrade, all the lights connected to the bridge frequently toggle between working and “not responding” in HomeKit. Lutron bridge assigned a dhcp reserved IP, connected to an unmanaged switch. I have restarted the bridge, unmanaged switches, router, homepods, Apple TV’s, iPads and iPhones and no change. I even moved the smart bridge to one of the Ethernet ports directly on the back of the alien. Yesterday I switched back to my AirPort Extreme as my main router and it hasn’t happened since. When viewing the current mdns config using the flame browser, I see during those times that the lutron bridge advertisement is missing. If I continue to have success over the next couple of days with the AirPort Extreme, I’m going to switch back to the alien and see if the issue comes back.

  • @tedbjorklund I’m having the same issue with the Lutron hub. Very annoying! I switched to a Linksys Velop and haven’t had an issue...just went pack to the AmpliFi to see what happens.

  • @tedfitzgerald do you also have yours connected through switches?

    I have been experimenting over the last few days with eliminating all the switches while still using the alien and it’s been ok now... I’m up to one switch connected directly to the alien as I need a minimum of 5 Ethernet ports. I typically use as many wired connections as possible to increase reliability and decrease the load on my Wi-Fi network, but most of my frequently used devices can all be Wi-Fi.

    I’m slowly reintroducing parts of the network again to see when / where I start having the issue.

    I opened up a support ticket with amplifi but haven’t gotten very far yet. I’m assuming partly due to holidays (no worries!) and partly because this problem is deeper than a level 1/2 support issue I’d imagine.

    My working theory is something in the multicast packets as they are going around the network isn’t working correctly (maybe too many hops?) or the alien is actually using igmp snooping now and wasn’t before (I did notice an option to now disable igmp proxy for iptv if Wi-Fi calling isn’t working. I don’t know if that functionality has changed greatly with the Wi-Fi calling fixes or, if it’s all together brand new, or if its even related at all!)

  • @tedbjorklund my Lutron hub is connected directly to the router. I also have a Hue hub, Apple TV and non-manager PoE switch for security cameras plugged in.

  • I tried turning off IGMP last night to see if it would fix the issue, and it didn’t. I finally gave up and went back to the Linksys and listed the AmpliFi for sale. The WiFi on the Linksys isn’t nearly as fast, but having my home automation work is way more important. It’s almost as though the AmpliFi device is filtering local traffic on the network. For example, my HomePod says that the light switches aren’t responding but they show responsive on my phone at the exact same time. And again, this isn’t an issue with the Linksys Velop AX device...but the Velop WiFi seems to max out around 200mb/s where the AmpliFi I could get 700mb/s.
    I hope they get this fixed in the next firmware release! Beyond this issue, it’s a solid device.

  • I am also experiencing the same symptom of wired bridge HomeKit devices (Lutron) appearing as sporadically not responding in the Home app with the Alien router.
    @tedbjorklund thank you for opening the support ticket.
    I am highly suspect of an issue in the router with handling multicast / mDNS packets, or generating too much of its own mDNS traffic.
    When taking a Wireshark packet capture, I can see that once a minute the Alien does a massive round of mDNS queries for every service on the network.
    I am actually trying to see if just the Alien on the network causes the HomeKit issue. To do this, I am using my ISP router as my primary router, and have set the Alien into bridge mode, but not actually connect anything to it, so its just sitting on the LAN as another network device.
    @tedbjorklund any chance you could try that as well with your setup as another data point?

  • @Bryan-Barnes yes I actually did that already. I had my network in its original state, using the AirPort Extreme as the main router and another as a secondary access point, added the alien (in bridge mode) with a different SSID so none of my devices would connect to it, and I saw the issue.

  • @tedfitzgerald I noticed this as well. I believe it’s because HomeKit attempts a local connection if you’re on the same network (which allows HomeKit to work without a hub) and the hub is only used when you are not connected to the local network to proxy the traffic in and out, or for automations. When my HomePod was not responding and my phone was, if I dropped off the WiFi and went to LTE my phone would mirror the same state I was experiencing with the HomePod. I also noticed automations not triggering frequently in this state as well

  • I am also having issues with my HomeKit and Wired Lutron Bridge with the AMPLIFI Alien router. I have an open ticket with Lutron in which they bought the router and are experiencing the same issues. They continue to troubleshoot but I am beginning to think it’s entirely on AMPLIFI side of things. Especially since 2 different hub manufacturers are having the same issue. Please keep us updated @tedbjorklund @Bryan-Barnes

  • Very interesting. I have been instructed by my AMPLIFI ticket to upgrade to the beta firmware, I will be testing that today and will report back if anything changes

  • Beta firmware did nothing. Still seeing the same behavior. Now support wants me to remove the switch... while I had some luck with this before, it’s not a long term solution because I need more ports!

  • @tedbjorklund I’ve now been using the Velop router for ~2 weeks and have had zero HomeKit issues. I’ve also noticed that my Hue lights are more responsive. The bummer is that the WiFi is a lot slower on this router...but to keep my HomeKit stuff working and not frustrate the other half, it’s worth it. I home AmpliFi gets this figured out!

  • so over the holidays, i played around a little with reducing my network down to as few wired connections as possible, and the problem seemed to go away. amplifi support is basically blaming one of my switches because of this fact. i obviously don't agree since this problem goes away when i switch back to my airport extreme as the router, with all the switches in their current configuration

    i'm considering asking for the 3.4.0 firmware back to prove its something in the alien thats causing this. otherwise i don't know what else i can do other than go to a different router.

  • FYI, please see

    It seems like another thread for the same issue, and in this case downgrading to Alien firmware 3.4.0 "resolves" the issue.

    So it would seem that the issue is introduced in 3.4.1.

    While this is not a permanent solution, it is a good data point and a temporary workaround to try.
    Can anyone else confirm that that solves the problem for them?

  • @Bryan-Barnes The problem with doing that is then it undoes the improvements (not fixes) made for those of us that are also experiencing issues with WiFi Calling. The newer firmware updates has made improvements to WiFi calling stability, but hasn't fixed it. So while reverting back to the older firmware might help with the Philips Hue bridge and LiFX controllers, it will make other issues worse.

  • @Bryan-Barnes I’d honestly be happy to do it to prove where the issue is. I too suffered from the Wi-Fi calling issues with 3.4.0 though so it’s by no means a permanent fix.

    On a side note I’m still on the beta firmware and I enabled the option to forbid the fingerprint service (the note says it gets the icons for the devices in the app). I could care less about that functionality and disabling seems to have made an improvement. I will re-enable it soon and see if the problem comes back.

  • I have a plethora smart home hubs (Lutron Caseta Smart Bridge Pro, Lutron RadioRA 2 Connect Bridge, and Philips Hue to name a few) connected to my Alien via switches (Netgear GS108 and GS116) and haven’t had any problems, but I’m still running 3.4.0. Glad I didn’t update. Hope Ubiquiti takes this issue seriously and fixes it though. I would probably have to switch brands if this never gets fixed.

  • Ok so I can confirm that checking the box to forbid the fingerprint service in the beta options seems to resolve the issue. I have been running successfully since Thursday evening all the way through the weekend with no issues. I unchecked the option to return it to the default setting again this morning and the problem is back.


  • @tedbjorklund Thank you! We will investigate this.

Log in to reply