PHILIPS HUE AND LIFX LIGHTS ACT UP AFTER ROUTER REBOOT


  • @tedbjorklund A lot of thanks for posting this, and big thanks to others in this thread for all the diagnostic work. I have had the same HomeKit issues and have tried working them out with Amplifi support to no avail. It's unfortunate that Amplifi has left the work to their users while leaving us wondering if they believe what we are experiencing.

    Checking Forbid Fingerprint Service has resulted in solid reliability with my Lutron Caseta Smart Bridge and HomeKit on Alien 3.5.0beta2.

    Note - I have not previously experienced WiFi calling issues with Alien and iPhone 12 Pro (T-Mobile service). And no issues with Philips Hue Bridge.


  • @tedbjorklund I can also confirm this works. Cleared up the issues with lutron and homekit the minute I updated and checked the box. Much Thanks!


  • Lutron has acknowledged this issue and will be deploying a fix in the near future.
    However in the meantime, the disabling fingerprint service option in the beta Alien firmware will also do the trick!


  • @Bryan-Barnes very interesting! Good info. Thanks!


  • @Bryan-Barnes It's interesting that you're saying the solution lies with Lutron. I've gone through several mesh systems - Orbi - Plume + my default Pace modem, and all worked without issue with the Lutron & HomeKit. Even the original Alien firmware worked.

    Glad that Lutron will have a fix.


  • Yeah I’m inclined to agree that Lutron has something to fix also to be honest... I think it’s just a combination of something the alien is doing and something not quite right on the Lutron side as well. Obviously there are different implementations at play here, but if it were truly only an alien problem, I’d expect to see issues with other HomeKit devices that use wired bridges (like the hue) having issues too. I’ve been working with AmpliFi support testing other firmware tweaks and I’ve been in a stable state for a while now without the forbid fingerprint service box checked.


  • @tedbjorklund I guess the question I have now is that when lutron puts out their fix will we have to "undue" what we have done by unchecking the forbid fingerprint box - not to mention working on beta firmware from alien. If I start seeing the no response error in homekit again soon I might just completely lose it. It's been rock solid for the last few days and it's been great!


Log in to reply