PS5 Shows Connected but no Internet

  • I already opened up a support ticket but wanted to know if anyone else had this issue with their Alien.

    This issue has happened about 3-4 times already with a few days to a week in-between instances.

    Symptom: PS5 looses internet connectivity while streaming (possibly gaming too) while connected to WiFi 6 5Ghz.

    The Alien app also reports it as connected with a static number of KB data transfer (like it was frozen). Rebooting the router did not fix it. Rebooting the device fixes it. One time turning Wi-Fi on and off on the PS5 fixed it (in this state the app did not see the device as connected). The device isn't pingable on the local network in this state.

    I wanted to say this was a PS5 issue but the first time I noticed it the PS5 and one HomePod mini had the same symptoms so it could be a router issue.

    Currently I am connected to the secondary WiFi 5 radio with the PS5 and seeing if there is any issues there.

    P.S. The PS5 gets better bandwidth during its internet speed test on the WiFi 5 radio rather than the WiFi 6 radio 🤔 .

  • Sony released a PS5 system update earlier today. One of the things included in the update is:

    The connection stability has been improved for some Wi-Fi routers.

    With that being said, I've not experienced any issues with my PS5 and Alien. You should update the PS5 system software, if you haven't already, and see if it helps with your issue.

  • @bshaheen interesting. I haven’t checked the most recent update but guess I will and see if the issue persists. Thanks for the heads up

  • @Dhananjay-Suresh said in PS5 Shows Connected but no Internet:

    I already opened up a support ticket but wanted to know if anyone else had this issue with their Alien.
    This issue has happened about 3-4 times already with a few days to a week in-between instances.
    Symptom: PS5 looses internet connectivity while streaming (possibly gaming too) while connected to WiFi 6 5Ghz.

    Not quite the same thing, but I have a problem that illustrates the apparent fragility of the Alien to maintain internet connectivity. I have an Alien (firmware 3.4.3, but this started in 3.4.1, and maybe even 3.4.0). I have about a dozen devices connected to a single SSID (I've not configured it to use WiFi 6 because the only WiFi 6 capable device I have is my iPhone 11 Pro), and 2 devices connect by Ethernet (AppleTV 4K, LG 4K OLED TV). ISP is Spectrum, modem is an Arris Surfboard DOCSIS 3.0 device

    Occasionally and erratically, the Alien's internet connection "stutters." This is most frequently discovered when the TV screen freezes except for a recursive circle in the middle of the TV screen, but when in occurs both the Alien's LED screen and my AmpliFi app report a "No Internet; No IP address" message. Quite often, it's self correcting without any intervention, but the interruptions may last from just a second or two to more than a minute. This occurs whether the signal source is YouTube TV (which we use for live TV and for saving recorded programming on a remote server or for other streaming sources not routed through YouTube TV (iTunes movies, Netflix, Amazon Prime, etc. Typically I've not attempted any interventions in real time, because many of these occurrences are while we're watching live TV.

    When I reboot both my modem and Alien, typically the next cluster of events is days to weeks into the future. After the last episode, I also reset my Alien. I've queried my ISP, and they tell me they're certain it's not an ISP issue; my modem status lights are nominal during the events. Ubiquiti AmpliFi support has suggested connecting my laptop directly to the modem to make certain it's not the problem, but I've not done so for the same reason described earlier. That would force us to stop watching whatever we were watching while I did my diagnostic "stuff" although perhaps I could interpose an Ethernet switch between the modem and the Alien AND the laptop to see if the laptop loses its internet connection whenever the router does, but I don't know if that's an acceptable WAN->LAN networking configuration.

  • @jsrnephdoc What is the model number of your Arris Surfboard? Reason I ask is the symptoms you describe are very similar to what I experienced about a year ago. It drove me nuts trying to figure it out with two Arris modems and a brand new router. It wasn't until I switched to a Netgear CM1100 did my problems go away. I found out later that both of Arris models I owned had the defective Puma 6 chips. The whole time my ISP were telling me everything was fine.

  • @iamaydo, my Arris is a Surfboard 6190. I was totally unaware of a "latency" issue with this device. Thank you SO much for providing me a possible solution.

    I Googled "Puma chipset" and came up with links to a class action lawsuit, many other complaint discussions, but apparently no solutions. Yet it seems major ISPs are still offering this modem. Apparently, the ISP is able to "see" what firmware release is present on ISP-owned, rented-to-consumer modems, but either unable to see or unwilling to deal with firmware issues on customer owned modems. When I purchased my modem it had good reviews; that was in late 2017.

    I'm not a Netgear fan. As an Apple-ecosystem acolyte, I'm not a fan of command-line configuration interfaces, and my (now remote) experience with Netgear switches and routers was that they were unreliable. Are you aware of a website I can visit that discusses the "Puma 6" problem and one that provides a list of modems compatible with download data rates as high as 1 gbit/sec?

    Do you know of any way I can test this? Ubiquiti support suggested that I connect my laptop directly to the Ethernet port of the modem to see if my WAN connection was still fragile. I've not tried that because the problem is so erratic (I've not SEEN any disconnect events in the 2 weeks since I last rebooted modem and router, and I cannot envision leaving my computer attached directly to the modem for weeks on end for something that seems likely to self-correct while I'm not hovering in front of its screen. In my first message, I asked whether it's possible to connect the modem to an unmanaged switch, then the switch to the router and the laptop in parallel. I think I might be able to do that if I manually assign an IP address to the laptop in the same subnet range in which the router is doing DHCP, but with that IP excluded from the addresses dispensed by the router.

    The reason for doing that is that I could leave the laptop on WiFi with its static IP, then plug it in to the switch only when there's a cluster of these internet diconnect events and see if they happen to router clients and the laptop at the same time, which MIGHT incriminate the modem. Does this make sense?

  • @jsrnephdoc Try this website: and in terms of Netgear I agree with you, I don't like their products much either, but unfortunately there aren't many choices. I'm also a big fan of the Apple ecosystem. I Ditched their Orbi system as it was atrocious and would never purchase another router from them, but I honestly cannot complain about their unmanaged switches and this CM1100 modem, it's been rock solid with no issues whatsoever.

    Try this test to see if it's able to see anything. I haven't tried it myself as I don't have the modems anymore.

  • @iamaydo , thanks SO much. I suspect you're right. My modem is 3 years old. I went to the test website you suggested, and when I clicked "start" it immediately spewed errors, but the explanation of what was being tested and how was unclear to me (or maybe just beyond me).

    What I've read implies that customers cannot do their own firmware updates; i.e., that they must be done by the ISP. Most of the links from that site are from 2015-2017, but the SB 6190 is still being sold and is still approved by Spectrum for download speeds up to 400 mbits/sec. I've spoken with Spectrum tech support at least twice about this issue, but never knew there was a known issue with the "Puma 6" Intel Chipset previously. I'll see if I can get moved up to a senior tech support specialist for advice. I'll let you know what I learn.

  • @iamaydo , an update to my last reply.

    This morning, I gave up on Spectrum's "brain-dead" internet chat support (which started hopefully by suggesting my new questions would be appended to my last chat session, but instead brought up an algorithm I was not permitted to ignore wanting me to go through a litany of things I've already done, so I waited to speak to a a human voice.

    I learned that Spectrum claims they have their modems manufactured just for them (my guess is that's NOT the case). I also learned that they will not push firmware updates to customer-owned modems. I did ask the Customer Service Rep whether he could tell me what was the internal chipset in their privately branded modem; he said he could look that up, came back, and read to me "Intel Puma-6" (which I then reminded him was widely derided on the internet as "DO NOT BUY." including a late 2020 article by the NY Times "WireCutter" tech columnist.

    So, now I guess I'll pick up the Netgear CM1100, which is marked on Costco's website by a huge preponderance of 5 star reviews (but there are just a few 1 star listings that point out the fact that ISP's will not push firmware updates for customer-owned modems, and that Netgear Tech Support seems brain-dead at dealing with that issue!

  • Regarding the original issue I posted about, I noticed almost the same issue with my iPad Air 3. It showed itself as connected but no network or internet connectivity. It wasn't even able to find the Alien through the Amplifi app. However it was pingable from my MacBook, visible on a Lan scan from my MacBook and also showed up in my iPhone's Amplifi app.

    This seems to be an issue with devices that primarily stay idle in some sort of state (PS5 rest mode, iPad stays locked for most of the day). And also devices on the Wi-Fi 6 5Ghz radio. Those are the only clues I have besides the support info I sent to Amplifi.

  • @Dhananjay-Suresh That's really odd. I personally have not experienced any of that with my PS5, iPads, or any of my HomePods. I wonder if it could possibly have anything to do with your ISP. Who is your ISP? Is the Alien or your ISP box serving as the DHCP server? Have you verified that there's not a double NAT with your set up?

  • @bshaheen I have Verizon fios and the alien is connected directly to the ont so it acts as the dhcp server. I’m just wondering if it’s due to the number of devices I have and some weird lockout that happens.

    I have like 30+ devices just 15+ just on the WIFi 6 5ghz band. 8 of those are homepods and they constantly transmit 150-200+kpbs.

    I haven’t had this issue on 3.4.3 or previous versions so maybe it’s something in this current firmware.

  • @jsrnephdoc I don't know why Spectrum told you that they won't push firmware updates on customer-owned modems, I have Spectrum and have owned my own modems for years, including my current Netgear and they've pushed firmware updates to all of them. I believe the rep meant to say they won't push firmware updates on modems not on their approved list. However, the Netgear CM1100 is on their approved list.

    If you do end up purchasing your own—which I recommend—call their self-installation line before you disconnect the old modem. Tell them you purchased your own modem, which is on their approved list, and ask them to provision it. They'll ask for the MAC address of the modem and tell you when to connect it and power it on, it's a quick 5-10 minute call once you reach a live rep, but most people don't do a self install so the wait is usually low.

  • @iamaydo said in PS5 Shows Connected but no Internet:

    I don't know why Spectrum told you that they won't push firmware updates on customer-owned modems,

    Actually, I may have led the (somewhat cocky) tech support with whom I spoke to make that statement.

    I think you've told me enough that I'm now shopping for the CM1100, and a good time to cal Spectrum again will be when I transition my network to the new configuration.

    Thanks so much for your help.

  • @Dhananjay-Suresh When AMPLIFI software version 3.4.1 was released my Arlo Q security camera which was connected to the WiFi 6 - 5GHz network would lose its connection everyday, curiously at about the same time each morning. I initially thought the camera was failing. No other devices were affected. But because I had read posts here of occasional issues with devices on WiFi 6 versus the non-6 networks I enabled the additional 5GHz network and connected the camera to that. Ever since doing that the camera has been rock solid with no connection issues.

    When 3.4.3 was released I contemplated returning the camera to the WiFi 6 network to see if there had been a fix. But since it’s functioning flawlessly I’ve left it as it is. Prior to 3.4.1 its connection to the WiFi 6 network had no issues whatsoever.

  • @John-Pappas I believe there is an issue with some devices and WiFi 6 as well. Just not as bad on the Alien compared to other routers. I have had the PS5 on the WiFi 5 radio of the Alien for over a week now and now issues. I think I will switch it back just to see if the issue comes up again and if it does just go back to the working radio.

    Strange why no one can get to the bottom of this issue. I tried to help Netgear but their support is a waste of resources and space. At least Ubiquiti looks interested in issues like this and will help them with whatever support they need.

  • @Dhananjay-Suresh If you do switch it back and the issue is resolved post back here. I would probably then connect my camera back to the wifi 6 and see what happens.

  • @iamaydo said in PS5 Shows Connected but no Internet:

    I have Spectrum and have owned my own modems for years, including my current Netgear and they've pushed firmware updates to all of them. I believe the rep meant to say they won't push firmware updates on modems not on their approved list. However, the Netgear CM1100 is on their approved list.
    If you do end up purchasing your own—which I recommend—call their self-installation line before you disconnect the old modem

    You may not believe this, but the problem recurred last night. Here's what I reported to AmpliFi support after struggling with the issue this morning:

    Last night, for the first time in about 3 weeks, my problem recurred. We were trying desperately to watch a live broadcast documentary (streamed via YouTube TV. Same connections (Internet via Spectrum to Arris 6190 cable modem to AmpliFi Alien. TV connected to Alien via Ethernet, NOT WiFi. When TV loses signal, Alien Displays “No Internet.” Sending a command to TV (even pause/play sequence often seems to restore signal and complete menu on the Alien, but it doesn’t last. I tell my wife that I’ve recently learned about the defective Intel “Puma6” chipset (erratic very long latency) in my cable modem, so at least we know what’s wrong. I express confidence that in the morning the devices will have sorted themselves out and we go to bed.

    When I awaken, this morning, I see that my Nest “Guard” CPU is reporting no internet connection, and that it’s been down all night. Modem lights are nominal, Alien Completely blank (I have its night mode set to “on.” Alien App on iPhone reports problems with DNS and internet connection. So, I reboot modem with Alien disconnected and powered down, then when, modem reboot is complete, I power up Alien, which completes its startup and transiently reports a good connection, but then reports connection lost.

    So, I change DNS servers on my Alien as you’ve suggested previously. That doesn’t help (I can obtain a connection, but it’s fragile (goes in and out spontaneously, and when that happens, all connected devices lose THEIR internet connections simultaneously.

    So, I plug my laptop directly into the cable modem after rebooting it once more. In that connection, my laptop immediately detects an internet connection through the modem and reports speedtest results of 450 mbits/sec down, 25 up, confirmed x 3.

    So, I change DNS settings on the Alien to . and, hoping for a better result, but that changes nothing. The router continues to report episodic internet disconnects, even after rebooting both devices in sequence one more time, and even before that reboot, a direct laptop to modem Ethernet connection seems to be stable as judged by all my email account reporting stable connections to their various servers and continually stable results.

    I still have my old minitower Apple Time Capsule 802.11ac 3 TB unit. I think I need to reconfigure it because I put it in bridge mode in hopes of using its internal hard drive for backups while attached to the Ethernet port of an Airport Express, but then needed the airport express to provide an ethernet connection to my printer, so the Time Capsule's been sitting around doing nothing. If it proves reliable when reconfigured, I think that will exonerate my cable modem (or at least expunge at least SOME of its responsibility for all this nonsense.

    By the way, I've read John Pappas's report, and I don't think it can be a WiFi6 issue, because I've not set up a WiFi6 network on my Alien, AND, when the Alien reports no internet, my WiFi devices still have WiFi access on my LAN through the Alien—just no internet access.

    Next steps, anyone?

  • Tier 3 support and I couldn't isolate the issue to either the Alien or the PS5. It may be a combination of both.

    However switching the PS5 to the secondary Wifi 5 radio is working for me with no disconnects. Tier 3 support looked into the logs and noted that the Wifi 6 5Ghz band has 50% load (from the 8 HomePods probably). This load may be the reason for the disconnects.

  • @Dhananjay-Suresh did support get to the bottom of this issue? I am also experiencing disconnects and poor pings when gaming on PS5. After it disconnects I have to restart the console to get WiFi to reconnect again.

Log in to reply