PS5 Shows Connected but no Internet

  • @Reados Kind of. What we learned was that the Wifi 6 5Ghz radio/band in my setup had a lot of traffic (53% during the time of the disconnect). Which makes sense because I have 8 HomePods that consistently transmit ~200kpbs. Switching to the Wifi 5 5Ghz radio was a temporary fix.

    They did recommend me to try the 3.5.0 RC4 firmware. I haven't seen any issues on either radio with that firmware.

    I wouldn't recommend upgrading to RC5 (sticking with RC4) yet because there seems to be some issues.

  • @Dhananjay-Suresh that’s a lot of homepods but wouldn’t something like the QOS sort the traffic especially if you had the PS5 on a gaming priority?

    Interesting you mention the latest RC5 beta as that what I’m currently running. Perhaps that’s to blame. Well, support ticket raised so will see if they get back to me.

    Thanks for replying

  • @Reados In theory it should but I think the issue had something to do with either the PS5 firmware and/or the router firmware. I had the same issue but like 100x worse across multiple devices with a Netgear RAX120 so I do think it has something to do with the Wifi 6 implementation.

    Then there's the possibility that its a PS5 wifi issue as other uses had similar issues on Reddit forums.

    Yeah I haven't tried RC5 so that could be it.

  • @Dhananjay-Suresh This sounds like what I get with Xbox One and UPNP failing. It is connected, but certain services act like there is not internet connectivity. Curious is this is also UPNP related.

  • @Armand-Welsh I’ll test with UPNP disabled, see if it helps.

  • @Dhananjay-Suresh I'm temporarily using a RAX120 till this gets sorted out. Have not had any issues with my PS5 since and I have a PS5 4 XBOX series and 5 Nest Hub Max's. Also with the new firmware my Xbox's started to have UPNP errors like in some previous firmwares.

  • @Armand-Welsh The symptoms I experienced was either dropped connection or the system was connected but could not access the internet and be accessed from the local network. It just dropped off the network even though it appeared to be connected. In some cases I could not reconnect to the router (even different SSIDs without a system restart).

  • @Dhananjay-Suresh Same here.

  • @Mike-P Have you had any issues with the RAX120 in general? When I had it back in April I would get certain devices showing connected but not accessible at all (even from the local network). It was really bad and random with no help from support so I had to switch. Think it had to do with the number of MIMO device Is have constantly transmitting.

  • @Dhananjay-Suresh No, seems to be running ok. I just don't like to use it because I have coverage issues with it since it is not a mesh setup. I also think I have two many devices for just a duel band set up. It does have WPA3, but it's flaky, most of the devices I have that support it still connect and use WPA2, especially my laptop when coming out of standby. Some devices that should connect to the 5ghz band sometime are on 2ghz. DFS is a headache when you have devices that don't support it. I think having a 3rd 5ghz band is key in that situation. Was holding hope for the Alien to implement this but now I have my doubts. Anyway, now that I think about it the RAX120 is not so much OK. lol

  • @Mike-P I tried for 2 months to troubleshoot and get a hold of support but if you look at their forums its a message with dozens of users who have serious issues but no resolution. Sucked especially during WFH. The single Alien is working really good (- that previous PS5 issue) with the 25+ devices I have. Most on the Wifi 6 5ghz band.

  • @Dhananjay-Suresh Support does seem to have lacked a bit. For me the biggest disappointment was the suggestion of 160ghz and DFS support. I see with the release of wifi 6e, why would they now when they could just role all these features into a new model. I spent over $1140 on 3 Alien units and I feel if they role out a new model there should be a significantly discounted upgrade path for people like me.

  • @Dhananjay-Suresh I have an AmpliFi Instant that I replaced with and AmpliFi HD. Tech support goes round and round with the same template requests for information but they don’t actually do any real work to solve the problem and they do not provide us the tools to diagnose the issue ourselves. My issue, was that my Xbox would not connect to the internet, even on wired connections. If I rebooted my Xbox, I could connect but I may only stay connected for 10 minutes or 2 hours. There was no telling. I knew it was UPNP related, excuse only things that rely on UDP or incoming connections had a problem. The XBox, and PS5 require UPNP to work correctly.
    It appears the latest updates improved UPNP but did not solve it. I bought the EdgeRouter X for $45 as an open box on Amazon, migrated everything to the new DHCP service of the edge router, put the AmpliFi in bridge mode, and now all my issues are gone. I had to disable UPNP and turn on UPNPv2 on the edge router but now that v2 is enabled everything that was failing before has been rock solid.
    My conclusion, which cannot be substantiated, is that AmpliFi is using the old UPNP daemon, or both v1 and v2 together. They conflict with each other. The fix for me was to switch to only UPnPv2 and now everything is absolutely perfect.
    As the EdgeRouter X is a 5 port router capable of gigabit routing speeds, and every Ethernet port can be customized to be a wan, lan or dmz port, I have the AmpliFi connect to router, and my network switch connected to router. The AmpliFi switch ports are now unused.
    If the issue is only access to the internet for gaming consoles or some apps, this is probably your issue.

    BTW, the still have not acknowledged my follow up steps at all. And with no way to know what they are working on, or diagnosing the system, it is a pure guessing game. — but the competition is worse in he mesh router market, so maybe try what I did. Keep AmpliFi as an AP bridge, and use a wired router for your internet access gateway.

  • This post is deleted!

  • @Armand-Welsh Not sure if the Alien and HD have different support teams because I was able to get to Tier 3 pretty quickly and was in constant contact with them sending support files.

    My problem with the PS5 was that the PS5 couldn't even access the local network or be accessed from the local network so I don't think it was UPNP related. Either way on RC4 everything is working perfectly and on the Wifi 5 radio with stable firmware it works great.

    Lol I bought an EdgeRouterX to try to fix my issues with the RAX120.

Log in to reply