Ethernet ports stopped working suddenly

  • I've sent the below info to, but I'm posting here in case anyone else can help me.

    I'm having a severe issue with my system. The configuration consists of 3 Amplifi HD routers and one mesh point. Two of the routers are set up as mesh points over ethernet backbone. This configuration has been running for a few years with no issue.

    However, today I noticed that my one computer that is directly wired to the main router over ethernet was not connected to the internet, so I switched it to wifi and it worked fine. I proceeded to open the Amplifi app and noticed that all 3 satellite mesh points were offline. I rebooted the main router and the wireless mesh point came back online but the others did not.

    I've rebooted several times, along with unplugging it fully to do a hard reset and still the same. The display on the main router indicates a signal on the ports that connected to the other routers and the PC. However the other two routers continue to appear offline, and the computer connected via ethernet still does not connect to the network, only over wifi.

  • @Ely-Miranda

    Hi Ely, I experienced the same thing on my network today. Did you get a resolution to your problem?

  • No. I didn't have the luxury of spending a lot of time on it. So, I bought a different mesh system.

  • Same with me. I had to go to work and couldn't keep troubleshooting. My two theories are IPv6 steering issue or my Unifi Protect DVR connected to my network messed it up.

  • My son changed some cabling last night trying to increase his speed on PlayStation. All is well.

  • I have the same problem! I install these professionally in homes and often use the mesh points utilising the ethernet backbone. No issues until this one site over the last few months where the main Amplifi HD router always working, but the hardwired AFI-INS-R connects perfectly for a few hours to a day then shows offline in the app. power cycling the mesh point fixes it but shows offline again within a day.. I finally replaced the mesh point today with a new one hoping it was a hardware fault, added it to the system, turned on ethernet back bone, worked well for about 4 hours. I can check the app remotely and checked it a few times after install and was online, about 4-5 hours later I checked again and it just shows offline with no connected clients.. so frustrating I have no idea what is causing it and I have tried 2 units! all other systems with this set up are fine.. this site has all the latest firmwares.. HELP!

  • I made the change to a Linksys Velop system. Their community forums show way less instances of critical issues reported. So far, so good.

  • @Ely-Miranda A quick search on Linksys Velop shows a few troubling security issues. I suggest you check that out, and updated to the latest firmware.

  • @Matthew-Leeds Thanks. I believe what you are referencing is from a couple of years ago. I'm on the latest FW and have changed the admin password from the default.

  • @Ely-Miranda Good to hear. Linksys has a history of short EOL support times for their products. Hopefully that will not be the case for the Velop product line.

  • @Matthew-Leeds Not too worried about that, seeing as I only got about 3 yrs from my Amplifi.

  • @Ely-Miranda I have a similar problem, setup is: Amplifi router + 2 mesh points. 3 switches Linksys unmanaged. Wifi works fine but if I plug in a device to any of the ports the internet crashes sometimes, other times the devices just wont show up in the app.

  • I know this thread is a few months old but it was the first thread that came up for my searches for this issue.

    My setup is AmpliFi HD WiFi Router (in the office) connected to two additional AmpliFi HD WiFi Routers (one in the living room & one in the bedroom) via ethernet backhaul. This system has been in place since March 2018 and I have not had any problems or issues once it was stood up and working.

    However, I started having connection issues yesterday. Both of the remote HD Routers were displaying the "Unable to connect" error message on the router screen. I took the living room router to the office, reset it, then reconnected it to the main router. That worked successfully. So then I moved that router back to the living room. It initially worked for my couple minutes of testing. But when I came back to it about ten minutes later, it was disconnected again.

    This morning I decided to disconnect the bedroom router and the living room router immediately came online. I'm wondering if one of the latest firmware updates is causing some type of network conflict between the two routers?

    Anyway, if someone else has multiple remote routers connected, they may try disconnecting until only one is connected to see if that helps. I'm not sure what the long term solution will be since I do still need the bedroom router working as well.

    Hope that helps!

  • I have 2 Amplifi HD routers. One is upstairs and is the main router. One is downstairs and is my mesh point via Ethernet backhaul. We have been having trouble for about a week trying to watch streams on Twitch. So I decided to reboot all of the network devices last night. The mesh point could not reconnect to the router. After troubleshooting this morning I figured out that one of the ports on the upstairs router no longer works. It worked fine before the reboot last night. This is the port that was connected to the downstairs mesh point. Why would the port stop working after a reboot? This makes no sense. Any ideas of things to try?

  • I have had this same issue intermittently for several months now — since about October of last year. I only have one Amplifi HD Routermand two of the wireless mesh points.

    I have a 2020 Mac Mini that is hard-wired through a Linksys gigabit switch. Inexplicably, the connection to the router will just go offline for no reason. Switching to a 5Ghz WiFi connection gets me going again.

    At some later point - after the Amplifi has rebooted for a software update, maybe? — I can switch back to the wired Ethernet connection and everything is fine.

    I have been assuming there was a cabling problem or other networking issue. I never wanted to suspect the Amplifi because it has been so reliable in so many ways for the past 3-4 years.

    This will hasten my “secret” plan to upgrade to carrier-grade networking in my home.

    Anybody have experience with the Ubiquiti Dream Machine Pro? Yeah-yeah. I know. Same company. But their enterprise-/carrier-class equipment is pretty popular. It can’t be too terrible, can it? I really like the feature, functionality, the price point, and tools that come “baked in”.

  • I recently started having a similar problem on 3.6.2 where all Ethernet ports on the "main" HD unit stop working. A reboot does not help. Issue randomly goes away a few days later, then comes back in a matter of days again. It's kind of infuriating to have unreliable connectivity so I am also considering getting the house wired and moving away from the idea of mesh networking, switching to some more enterprise class gear.

    I realize I'm replying to a very old thread but was curious to know if anyone had a resolution to this Ethernet issue.

  • Worth adding: factory reset also did not help, and not even swapping one of the other HDs to become the primary one helped. Seems like a software problem to me. I am fortunate enough to have a gigabit dedicated ISP link so now I'm starting to think that is too much for this model's little guts to handle.

  • I have purchased three HD router kits over the years, and after software updates the Ethernet ports start to fail. After multiple resets and cable changes, no luck. Ethernet Port failures on these units appear to be a common issue after a year or two.

  • @keandrews Hello we apologize for your bad experience. However, firmware updates would never cause issues with Ethernet ports. In your case, we would suggest reaching out to support or the RMA team.
    Additionally, AmpliFi does not force updates on any of our products, with the help of the support team you can even roll back to previous versions if that is something you want to do.

  • @UI-AmpliFi is it possible to lock speed on the ethernet ports eg 100mbit or even 10, if you suspect CAT5 wiring is sub par?

Log in to reply