WiFi 6 Not Broadcasting on Alien Mesh

  • Has anyone had the WiFi 6 bands only stop broadcasting on an Alien router and/or mesh? I have two Alien routers running with the mesh unit connected with Ethernet Backhaul and has been running well since last February.

    This week the WiFi on the mesh unit (in my office) suddenly appeared to drop and all of the devices close to the mesh unit connected to the main router instead. After a bunch of troubleshooting, including a factory reset on both the router and mesh, it appears that none of the WiFi 6 bands are broadcasting from the mesh unit.

    If I enable the additional 5Ghz band from the router, it will begin broadcasting the additional band on both the router and mesh. However, that is the only band visible from the mesh. When I turn on the additional SSID on the mesh for WiFi 6 (5Ghz and 2.4 Ghz) and WiFi 5, only the WiFi 5 band is broadcasted and neither WiFi 6 band shows up.

    Is there anything else I can try to get the WiFi 6 running on the mesh unit again or do I need to try to RMA?

  • I’m having the same problem after hours of troubleshooting and rebooting with no apparent fix. I have one Alien.

  • I eventually sent mine in for RMA and I'm waiting for them to send a new one back. Fortunately my single unit is good enough to serve most of my home, but my office and kids rooms are on the end of it's range so I'm looking forward to having the mesh unit back.

  • @dr_fowler Now I am having the same issue as well. Just happened this afternoon the WiFi 6 bands suddenly not broadcasting no matter how many times I tried to reboot the Alien. More than that, the signal of WiFi 5 2.4Ghz band is terrible with the -95dBm of RSSI within 0.3 feet distance... This is a nightmare for me.

  • I ended up having to RMA as well

  • @dr_fowler I have the same issue with my Alien router that is used as access point through ethernet backhaul. It worked perfectly two weeks ago when I installed it but now it doesn’t broadcast. Anyone found a solution or do I simply have to return the unit?

  • @dr_fowler I was just in touch with support and the following helped:

    1. Switch off ethernet backhaul and move the backhaul router close to the main router (wireless mesh then worked, can be checked by using 5X SSID on backhaul router)
    2. Switch on ethernet backhaul again and connect backhaul router to LAN.
    3. Now WiFi broadcast from backhaul router worked again

    Sounds like a firmware issue that needs to be fixed

Log in to reply