Issues with 3.4.3? Bad unit?


  • OK, so.. I have had the AmplifiHD for about 2 weeks, and there has been plenty of headaches. Background info...

    1. I have a pretty saturated IOT household. I'm pushing 225-250 devices at any given time (190 IOT lights/switches/etc that is must-not-fail)
    2. I know the subnet limitations, and not pushing the router to handle that much.. I have an Edgerouter X to do the routing, and using a 255.255.254.0 subnet, in the 192.168.86.0-87.255 range. All IOT are in the .87 subnet, I do static DHCP for most of my other items in the 86.1-86.99 range, and use 86.100-86.255 for normal DHCP. Router is set up in bridge mode. All IOT devices are kept internal on my network, and use an instance of HomeAssistant to get out.
    3. I live in the middle of nowhere, and feel lucky that I can get 100meg speeds. I generally have 80/25 to the internet
    4. Before this, I had google wifi. I think my IOT was crushing it a little bit, and I would have lights fall offline from time to time, as well as being stuck in the cloud due to lack of bridge mode with the wifi pucks. Computers and phones I didn't notice any issue

    So, I got the Amplifi HD, with 2 mesh points and a mesh router. All was right in the world for a few days, until I upgraded from 2.9.8 (i think) to 3.4.3. That broke things for me. I would lose a mesh point from time to time (which I figured was just due to range, but was only about 40'). When I would bring it closer, it would work for a bit, but then fall offline again. I could not access the router via the app, which was fixed once by rebooting the router.

    Things were OK for a day, and then I started getting slowdowns and heavy packet loss on my work computer - dropping about 50% of packets between it and my router, with download speeds of basically nothing. Speeds were fine on the router app (I could see it then). I hooked up an old ASUS AP, used a new SSID, and was able to browse just fine - so it was a Amplifi Wifi issue. I went back and forth a few times between the two to confirm it wasn't a strange PC setting, but the problem followed.

    I could access the router via the webpage on the 2nd AP. After I saved settings on there (trying to do better switching and such), my device reverted from Bridge mode to DHCP. I could not get it to change back to bridge and save. I could not login from the app. I did a factory reset, the only thing plugged in was the router, and I still could not log in. I tried the same, completely disconnected from the internet, and no luck. I would get in a loop of "Looking for devices", then it would freeze, tell me it couldn't find anything (yes I was connected), and try again.

    So, I gave up, and did a return to Best Buy today (for a swap) of the main router and mesh points. I am now back online, without issue, on 2.9.2.

    I'm partially convinced that something in 3.4.3 buggered stuff up a bit, and I am hesitant to try it again.

    However, I would like to get on something that shows how I'm routed.

    Would it be possible to get a copy of 3.1.2? From what I've read, that seems to be one that most people have no issues with.


  • So, update.

    I upgraded from 2.9.8 (or whatever) to 3.1.2, and it was fine. I then lost power in the house.

    The 5ghz band and items came up fine, but my 2.4ghz band would not come back. No lights/switches would come online. I tried power cycling (the lights), re-scanning in my light app, rebooting the router (edgerouter and AMPLIFI bridge), and could not bring it back.

    At this time, there were some odd SSIDs - Dynamic-user-ac-5ghz and -n-2ghz

    I then wanted to try a dedicated 2.4 SSID, which I had to upgrade to the current firmware. It kept giving me “bad password” for the WPA. I tried to turn off steering, it did nothing. When I turned on steering again, my house came back alive.

    After updating, dynamic user was gone.

    So, tonight when the kids were all sleeping, I figured I’d try to live with 3.4.3, and set some things in the webpage. I believe it was neighbor report, bss, and one other.

    The router rebooted, and I lost all 2.4 again. I turned off band steering, and my router then lost all connectivity to the app. I was able to get online fine, and used my pc to browse the lan page - only to find that it was now stuck on DHCP again. I was able to use the app again, and it showed my SSID was blank. I reset it back, and the odd ssids were gone again.

    Band steering was still off, and no 2.4 ghz were connecting. I turned it back on, and things are now starting to reconnect.

    Is this normal behavior? Should I have to disable/enable band steering to kick on the 2.4 band? Anyone have experience with this product and many IOT devices?

    I am currently running 3.4.3 on the mesh points/mesh router, and 3.1.2 on the main router in bridge mode. So far, it seems OK (after only a half of a day), but I can continue to access the router interface. I manually reset a few lights (granted, not my entire house at once) and they came back online without issue.


Log in to reply