Port forwarding not working when connected to ethernet backbone access point.


  • Port forwarding works when device (iPad) is connected to the main Alien. When connected to the backbone access point there is no connection (port forwarding). Setup is configured as ethernet backbone. I have tried this both backbone and wireless mesh with the same results, works on main not on backbone router. This is not the mesh kit, this is two separate Alien routers. Had no issues on previous system used.

    I have searched and found no discussions/concerns about port forwarding when connected to the access point. As another note, the port forwarding rule is a device that is also on the LAN port of the access point.

    Any suggestions are welcome. Further details - Blue Iris server using port 8050.

    Thanks,
    FrankG


  • @gombash Hi, please contact our support team and attach the support file generated from the app right after or durring the issue.
    Support form - form


  • @UI-AmpliFi
    Thanks for the reply. What are you referring to? support file generated from the app right after or during issue?


  • @gombash Never mind. I think I found it. It's downloading now.


  • @gombash said in Port forwarding not working when connected to ethernet backbone access point.:

    searched and found no discussions/concerns about

    I'm having a very similar problem. Interestingly, port forwarding works with the same setup you mentioned, only when I connect from either outside my network (via cellular) or if I am connected to the wifi of the main alien. I cannot connect via port forwarding if I am connected to the 3rd party access point.


  • Just to say that I also have this issue.

    With the target device connected to a second Router used as a Mesh Point, port forwarding works from outside the network.

    From inside the network it only works with devices connected to the main router.

    I guess it may be some sort of NAT issue.

    I’ve reported this as an issue too.


  • I have the same issue. I have three Alien routers. One is the main and the other two are on ethernet backbone. All three are on the latest software update. How do I fix this?


  • It doesn't work when the access points are not in ethernet backbone mode either.


  • It’s embarrassing that they haven’t fixed this issue yet. Buy the most expensive router and you can’t even fully use its mesh capacity.


  • I would love to know if anyone has tested to see if the long outstanding issue of WiFi Calling inconsistency is related to this issue. I have the WiFi Calling issue and have for well over a year now, and I never thought to ask if everyone was using a mesh setup using Ethernet back-haul. I am wondering if maybe when connecting to the mesh point the UPnP isn't working properly. Any traction on this issue? If it gets fixed, I will retest the WiFi Calling too. Thanks.


  • Same problem here. It's frustrating because I have to disconnect my phone from the mesh in order to use my smart home app when it's connected to the mesh backbone. It works fine when connected to the main router.


  • @Juliano-Teixeira Thank you for your patience! The fix is planned in the roadmap. However, we cannot give any estimates at the moment.

    In a meantime there is a workaround for your issue - avoid using the same Ethernet port for both client and server. The server (port forwarding target) must be connected to a separate Ethernet port on the main router.


  • @UI-AmpliFi I have 2 routers, with the secondary router meshed via wifi, not ethernet. I’m also having port forwarding issues with this setup. Will the ‘fix’ also address my issue? Is there a workaround for me?


  • @ezathashim omg, this is for over one year old and i have the same issue still!! On my alien mesh router i cannot use the port forwarded devices… so there is no fix even after one whole year?!?!?


  • @UI-AmpliFi has this issue been solved yet, it was planned you said but i still experience the same issue, but this post is more than 1 year old already! I Hope there is a fix for it!


  • @Xavier-Dusee It seems to be an issue when rebooting the devices. I have found that the Main Router needs to reboot BEFORE the satellite router. So try this:

    • update any firmware on the routers
    • unplug the satellite router
    • reboot the Main router
    • plug the satellite router to get it to boot

    I haven’t had issues in months. I think the problem occurs when the satellite router boots slightly faster than the main router.


  • @ezathashim hi there and thanks for your swift reply.

    I will try this suggestion of yours. I was chatting with support (Pauline B.) and her solution was to Disable Hardware Accelleration via the Web UI which i tested and works.

    Can you check if you unchecked Hardware Accelleration in the web ui? Or is it checked and works for you? If that is the case we will raise this issue at support again. To iron out this wrinkle in the user experience of this magical device 😉

    The thing is we all want that enabled right?


  • @ezathashim Update... tested your suggestion, did not work.

    FACT: When using ethernet backhaul, the second Alien Router (node) does not apply the portforwarding rules.

    Support hasnt done anything to fix this for over a year, their cutting corners solution is to disable Hardware Accelleration in the WebUI of the Alien...

    Let's contact support for a permanent fix, a unit at this price ppint deserves better communications about this issue and they need to fix it permanently.


  • @Xavier-Dusee I don’t use Ethernet Backbone on the satellite; just wifi. I don’t see any hardware acceleration option - maybe that’s an option when the ethernet backbone is used?

    It seems like your issue is purely with the Ethernet backbone. Maybe as a test try just using Wifi to see if it works with the Posrt Forwarding.


  • @ezathashim the option Hardware Accelleration is only available via the WebUI not via the app.
    Did you check it there? Wifi node to node is not an option for my situation i need ethernet backhaul.


Log in to reply