AmpliFi HD Firmware v3.4.4

  • @Ramkumar-Natarajan i agree 100%. Wife hit the update by mistake while cleaning once.

  • @sddawson these always been under beta options and the beta options are only visible if you enabled “Receive beta firmware”. They still visible for release versions though so you don’t have to install beta versions

  • 3.4.3 was the first bad firmware in more than a year for me with 5GHz band often dying on mesh points. 3.4.4 was solid since the first beta

  • @Timofey-K Yes, I just had this confirmed by Amplifi support. Maybe it would be better to always have these options under some sort of “Advanced” or “Experimental” section, since they’re not really beta options as such. Oh well, at least I can try them! Thanks for the input...

  • OK, just updated to 3.4.4. Took longer than I recall updates to take, but everything seems to have come up clean. Speed test to ISP had same result as before. We'll see how it goes.

    Update as of 2/25. Still stable, no dropouts, no slowdowns. Even ran a test by pulling both meshpoints off power, coverage still good across the entire 2 story, 2,600 Sq Ft house. Plugged both mesh points back in, they came up solid. One happy camper here.

  • 3 x HD's ethernet backbone. 2x meshpoints. Upgraded to 3.4.4. No issues. Unlike many others, this setup has been rock solid on every firmware so far to date - but - at this location I only have a 20/3 connection so nothing is pushed. There is almost no external WiFi to contend with due to remote location. There is an exterior airMax LiteBeam AC using 5G to a remote location but that does not seem to interfere at all with the interior 5G WiFi. Job well done UI team.

  • Whatever happened to 802.11r support? Has it ever been added back as an option in web gui?

  • I need the AmpliFi return the Enable switch buffer workaround option, which was removed in version 3.3.0. Due to the fact that this function is firmly enabled, the upload speed drops to 30-60 Mbps (I have a 90/90 Mbps PPPoE connection). I'm communicating with AmliFi support, so I'll see how it turns out. That's why I switched to version 3.1.2.
    I tried 3.4.3. and 3.4.4. and on both versions the upload speed gets angry. In addition, the router is warmer than at 3.1.2.

  • @UI-AmpliFi anyone else getting Homekit devices dropping off constantly? Worse I’ve had so far.

  • @Ron-Hooker

    Yes me too.

    I am Beginning to be very disappointed. Just issues with my AMPLIFI hd. Worked a month and update after update just problems.

  • @Ron-Hooker What do you mean by "dropping off"? Going into a "not responding" state or disappearing?

  • Into a not responding state.

  • @Ron-Hooker Interesting. Is it always a particular type of accessory? I haven’t noticed anything untoward yet. There was some chatter during the beta that the option “forbid fingerprinting” helped with some devices. You have to turn on the beta option to see it.

  • @sddawson
    Thank you for the reply ill give that a go.

  • I'm having problems after the update as well. Wifi goes offline periodically. The first symptoms are that some devices struggle to connect to the internet but the problem eventually becomes severe enough to justify a restart of the Amplifi unit, which typically clears the issue.

    Disapponted since I typically never have issues.

  • This post is deleted!

  • Got 2x AmplifiHD week ago. Upgraded to 3.4.4 out of the box.
    Both are running in bridge mode with one SSID, configured channel and bandwith, turned fancy stuff off.

    Every 23:00 the "main" node freezes. No eth access, no wifi. The other node seems to be dependent on the first one although both are on a separate ethernet backbone.
    Once I reset the main node, they are alive again. Would be cool to have ssh access or way of reviewing of the support files.
    Is there any way how I can get some debug data out of these boxes of chocolate?

    Since this is happening daily and I think the product is on the market long enough to be stable, I consider to return them.
    After amazing experience with edgerouters, this is quite a disappointment.

  • @James-Earl-Ford

    i don't suppose you could post a link to or direct me to where to download this 312 bin file please

  • @tomdsew I do not remember saying anything about a 312 bin file! I think you might have meant the question for someone else.

  • @Hiroki-Kaneko
    It self-solved. When AmpliFi upgrades the firmware, the settings disappear and it seems that it tries to connect to the Internet with DHCP. In my environment, It was connected to the Internet with PPPoE, so the setting value disappeared due to the firmware upgrade, and as a result, it became 'No IP Connection'.

Log in to reply