Can’t get Teleport Router to Router to work


  • I have two networks with AMPLIFI HD based networks and I’m trying to get Teleport Router to Router to work between them.

    I’ve followed all of the directions and can get the routers to see each other. When I have one device teleport to the other network the teleport connection shows up on the AMPLIFI configuration for the local network, but not the remote one. On the configuration remote network it just shows a device listing for the other network.

    Is there some way to clear Teleport and start over?

    Thanks,Alex


  • Hi @Alex-Wetmore - from the remote location you can select the device utilizing the router-to-router connection and then “Close the Teleport Connection”

    Or from the home location which should list the remote router, you can select the remote router and “Revoke Access”

    Just to confirm, the router at the remote site is in DHCP mode?

    And the routers are each using different subnetworks?


  • @Derek-Saville

    They are both in DHCP mode and are PPPoE to the ISP using a VLAN tag (my ISP is CenturyLink, this is how they configure for fiber here).

    I’ve done that to close the connections but still can’t get it to work. I did see the device show up on the remote network once, but couldn’t access it. It hasn’t worked again since then. I thought that maybe if there was some form of teleport reset that it could clean out some stale config.


  • Hi @Alex-Wetmore - can you test if the Teleport app is working from a mobile device client?

    What use case are you trying to achieve?

    The newer Teleport system is not like the previous Hardware Teleport and is unfortunately not compatible with some scenarios that used to work


  • @Derek-Saville yes, it works from my iPhone using the Teleport App.

    I’m trying to get access to some network resources at my primary location from a secondary one. Primarily a NAS, but I’m also trying to get to security camera streams.

    Both of my AMPLIFI HDs are running 3.4.4.

    They are on different subnets under 192.168.


  • Is there a way to turn on diagnostic logging that would show how it is failing?


  • Hi @Derek-Saville . I'm still interested to know if there is a way to get logging that would help me diagnose the issue? This was a big reason for why I picked Amplifi hardware at my new location (I was already using it at the old one and needed a VPN).


  • Hi @Alex-Wetmore - to my knowledge there there is no way to do get logging information

    You need to attempt the connections, after they fail pull Support Info files at both ends, and then submit a Support request with the files and see what they can determine is the cause

    Maybe @UI-AmpliFi has other ideas, but they typically parrot the Support Info / Support Request script

    I believe other users have reported issues with NAS over Teleport, and there was a thread about multicast not working over Teleport Router-to-Router and what changed

    I don't know if the original HW Teleport was OpenVPN-TUN based or it may have been OpenVPN-TAP, but pretty much everything worked

    With the new Teleport, as long as the main networks on both ends are on different subnets and you have enabled LOCAL ACCESS, the simple stuff should work, but it seems like other things are broken in comparison


  • @Alex-Wetmore Hi, please contact our support team for advanced help in your situation.
    Thank you!


Log in to reply