AmpliFi Alien Firmware v3.5.0

  • @Skillzx5 said in AmpliFi Alien Firmware v3.5.0:

    What do you see if you run the speed test from the Alien router itself

    Yes, I did trigger test on the device (LCD) as well multiple times. Same result of 630+
    App also triggers the same in-built test I guess - only that it shows 2 data points "isp to alien"(wired) and "app-to-alien" (wifi)

    0_1615617582652_Screen Shot 2021-03-12 at 10.38.52 PM.png

    But SpeedTest on Apple TV was run multiple times and 950 is consistent.

  • @Venu-Kemthur That's interesting. Once the update becomes available for my device I'll also try the speed tests and let you know. Do you see inconsistent wifi performance on 3.5.0 than when you were on 3.4.3?

  • @Lenny-Rossi I saw this as well but only my PS5 and an old AC MacBook, and it was only the extra 5GHz band. I had to reboot the Alien once after the initial update and I have yet to see this happen again. still odd behavior either way.

  • Updated to 3.50 from RC8 and really hoped that my problem would solved, but unfortunately not.
    My WiFi upload speed on WiFi6 devices is a lot worse than on WiFi5 devices.
    Anyone else seeing this problem or have a solution for it?
    1_1615626974863_iPad Pro WiFi6.PNG 0_1615626974863_iPad 6th gen WiFi5.PNG

  • @UI-AmpliFi

    Update was Running very well and smooth.
    Hopefully i wont have trouble afterwards.

    Thank you UI

  • @Ripcord83 I am still having connection issues after that update on my Apple devices. Multiple reboots do not fix it.

  • @Jacob-Rudolph I find upload a lot worse across the bat with 3.5.0. I get, at best, 1/3 the upload speed vs download, regardless of device (wifi 5 or 6), and it's consistent across 2019-2020 MacBooks (Wifi 6 on the M1 and Wifi 5 on Intel), iPhone 12 Pro, and older devices.

    This is on LAN, to the routers (3 Aliens in a mesh, all-wired-backhaul) bit it's apparent with internet (speed test) as well (where I have Fiber at 1Gbit up and down)....

  • @Skillzx5 no WiFi issues with latest firmware

  • @Daniel-Osers glad to hear that i am not the only one with this problem 🙂

  • Hi @Daniel-Osers - if you take your RAMP’s offline (powered off) and power cycle the main router, does it come back up and achieve anticipated performance?

    Then bring one RAMP online, how does it perform?

    Then the second RAMP?

  • @Derek-Saville Kinda... I need to do more testing over a longer period of time; but generally it seems so. Initially with the main router only, things are fine.Then powering just one on (the one furthest away to minimize any channel overlap - I have 3 floors), things start to get worse, but it's not immediate. Bringing the 3rd one online degrades things maybe 10-20% tops, so is not a huge factor.
    Again, this mainly affects upstream - downstream I am quite happy with...

  • @Gofast I’ve had the same issue once (my phone getting downgraded to WiFi 5) but so far it was an anomaly. It did happen though.

  • @Venu-Kemthur Same here. I was able to update my firmware to 3.5.0 and I have not seen any connection/performance issues as of this moment. I've ran the speed test from the Alien router, the Amplifi app and multiple other speed test applications and have not seen the issue you were faced with. Maybe a fresh install of 3.5.0 from a factory reset might fix your speed test issue, but if there is no significant performance issues, then it may not be worth the trouble for incorrect Mbps results (note worthy for UI devs).

    3.5.0 has been solid so far since using it for a few hours now. Connection range seems to be exact when on 3.4.3 and I have noticed performance have improved when connecting to devices. Overall internet output is much better than previous firmware.

    I'll continue to test for several days and provide feedback if I noticed any performance issues.

  • Two aliens meshed with ethernet backbone. aFter update, my MacBook pro will NOT maintain a stable connection for anything. Only change is the firmware. Laptop sits on my desk in the same place. Update took about 15 minutes last night. Going to try to power off and back on and see that helps. Have only had these machines for about 3 weeks. Came from a very unstable Orbi system. Really hoping to see that "ubiqiti stability" here soon....

  • Quick update - yeah, it's getting unusable 😞
    3.5.0 seemed great at first but the upstream deterioration is unworkable. Now after 2 days I get upstream (to the internet, to the routers, to other systems on network) that is so bad, video conf is not working.
    Something in 3.5.0 is killing upstream across all nodes (and they are all ethernet-backfired). Super sad - 3.5.0 started out very well.

    This is across any/all nodes, and even if I take one / two offline.

  • @Derek-Saville no change, really. It seems better (not great - upstream continues to be much worse than down), and then deteriorates, even if bringing the 3 nodes up slowly, or leaving 1 out completely....

    I just measured a whopping 451 up and 41 down internally, and in the worst case, 173 down, 3 up (!!). The percentages for internal traffic (while the data rate is higher) are about the same)

  • Sorry to hear that @Daniel-Osers - if you have a US model is it the same for both the Additional 5GHz radio as the 802.11ax radio?

    Have you tried turning everything off for a barebone router + AP?

    • Turn off Common SSID (separate SSIDs for all 3 radios - 2.4, 5.2 & 5.8)
    • Turn off Band Steering
    • Turn off Router Steering
    • Manual Channel Selections
    • Turn off UPnP
    • Disable IPv6
    • Uncheck Everything on web UI Settings screen (except Beta)
    • Disable Internal Network Control QoS beta option
    • Forbid IGMP Proxy Service beta option
    • Forbid Fingerprint Service beta option
    • Forbid Bleproto Service beta opton
    • Forbid Perfmonitor Service beta option
    • Leave the UI Control Service enabled if you want to see the LCD screen

    I usually start there after a factory reset and confirm everything is working as expected

    Then turn stuff back on and see what breaks...

  • Hi @Daniel-Osers - PS, if you can put any mobile clients you are testing with in 1x1 mode (avoiding MIMO and beamforming influences), obtain some 1x1 results, and then try to compare them with a 2x2 connection to see how well it is scaling

    You can also move your Alien slightly away from any obstacles / walls and slightly reorient the direction it's facing to see if there are any antenna influences

  • @Daniel-Osers Hi, Daniel. Please reach out to our support team and attach a support file while you are having issues with the video call. Since you have many routers in the mesh please generate the support file from the Web user interface, because that will collect support files from other routers in the mesh as well. Generate support file.
    Support form.

    Thank you!

  • @Ripcord83 The issue is beyond apple products now. So it effecting basically everything wireless, including my 2019 imac retina, 2 iphone 12 pro maxs, 2 ipads, lenovo laptop, hp laptop, multiple google home and smart speaker devices, wemo's.

    Been working amplifi tech level 3 right now.
    "they can not roll back firmware" which i find insane!

    I hope they find a fix soon, but overall this is just another nail in the coffin, I am loosing that "aww factor" for these units with the problems of late. I have 2 main units in mesh (ethernet backhaul) at the moment.

    Might make a switch to the TP Link deco x90.

Log in to reply