Add. 5ghz Radio with unique SSID Name


  • Hello. When I activate the additional radio, and give it a unique name, I can’t connect to it.

    I can see the SSID from the add. 5ghz radio
    I tried using the same password as my common SSID
    I’m testing this with an iPhone 11
    I have 1 alien with no mesh points
    I still have common SSID name on
    All of the router additional SSIDs are turned off

    Yes, I realize I could be using the matching router SSID option just below this. However, I don’t understand why I can choose a different name under “Additional 5 GHz radio” if can’t connect to it.

    Does anyone know why this isn’t working.


Log in to reply