AmpliFi Alien Firmware v3.5.1

  • @joejohal according my experience, all “enhancer” in Alien such as Router steering, Band steering, auto channel selection, QoS, etc., doesn’t work properly yet. Only disable additional functions let somehow use router normally.

  • I noticed that my iPhone 12 Pro Max is also not connecting via WiFi 6 reliably anymore. Ugh...

  • @ronbriggs Maybe try rebooting both the phone and router. Rebooting the router solved at least one person’s problems who posted in this thread. My 12 Pro Max hasn’t had any issues with the Alien, even after the latest 3.5.1.

  • Been running 3.5.1 since issue day. WiFi 6 steering still not fully resolved sent support info to tier 3 and developers.

    Along with some inconsistencies with my iPhone not connecting to the strongest unit when within 1 foot of 100% of signal strength.

    Tried several things from enabling 802.11r (which caused other problems, so disabled again), disabling band steering, (which seemed to work initially but caused problems with other devices so enabled again, and disabling 5 Ghz auto channel by manually selecting different channels like channel 161, (I was on 149).

    First time in a long time I started to see lost connection to Alien please wait until Alien reconnects orange colored pop-ups, but can't catch through app diagnosis. I found that the Alien doesn't respond well to the manual reboots when saving changes, so resort to power cycling all Alien units to resolve.

  • @John-Pappas Yes, rebooting fixed the issue for a while but now my iPhone is back to disconnecting when moving around the house. It's almost like there is a problem handing off the connection between my main router and the second one (they are connected with an ethernet backbone). I never had this problem on any earlier firmware version.

  • All of the issues I listed here seem to persist, including a device connecting sporadically to 2.4 GHz/WiFi 5 at random times when 5 GHz/WiFi 6 is perfectly feasible. I haven't had random disconnects so far, but it might be not enough time to test/heavy use as my laptop was out for repair half the time.

  • I rebooted my router, and that fixed iPhone disconnection issues. But even still, occasionally, I'll get a wrong password notification and it will ask me to re-enter the password to join my network. Never had that happen with v3.5.0. I've already forgotten my own network, set it up again, and rebooted my iPhone. FWIW, I have an 11 Pro Max.

    I don't seem to have any issues with my Nest cams.

  • I’ll add my voice to the iPhone users with disconnect issues on this fw. Will frequently get the ‘wrong password prompt’. Rebooted the amplifi setup(two aliens, Ethernet backbone), rebooted phone, I’ve reset the iOS network settings as well. iPhone 12 Pro Max, most current software.

    I’ve tried various settings within the web ui as well, no luck. Eventually the issues return. I’ve got to keep the 802.11r off as Stadia stutters with it on with WiFi devices.

  • @ssahnan I will caution anyone resetting network settings on any device. Occasionally, very rarely, in the past I’ve seen it useful for cellular issues. But rarely corrects anything else and has very broad ramifications for any other device signed into that iCloud account. It will kick you off your home wifi network, requiring you to log in again with password on each device, it will change the name of your phone back to the default “iPhone” from whatever name you had chosen. There are other issues that will filter through to your other devices that use that iCloud account.

    For the specific issues with the Alien I can’t offer any advice since I’ve only ever had one minor glitch. But my set up is a simple one, one Alien in bridge mode and no mesh points. But were I to have any, based on prior experience I would not even consider resetting network settings on my device. It’s been at least 5 or 6 years since I did it, nothing was resolved and left me with several problems I then had to correct.

  • @John-Pappas on iOS, all it does is erase any saved networks in your WiFi settings and resets any vpns that you personally manually configured. It doesn’t sign you out of any iCloud accounts or anything to that effect.

  • @ssahnan It doesn’t sign you out of icloud but it does sign you out of any wifi networks, on all devices on that iCloud account. Changes the name of your device back to the default. And there were one or two other issues I ran into but don’t remember now it’s been so long. But it rarely if ever helps for issues discussed here. I have seen it work for some people who were having issues with their cell network connection and that’s the only instance that I would use it. Fortunately its been years since I had any such issues.

  • @John-Pappas I’ll agree it certainly doesn’t help often but when you’re banging your head against the wall troubleshooting network issues, desperation does funny things. It’s been a troublesome router lately. I’ve spent an awful lot of time trying to get Stadia to behave smoothly. I also have a oculus quest 2 that I connect remotely to my gaming pc that has become a nightmare to get it to stream smoothly. The oculus issue I’m convinced has been a amplifi issue. Turning off 802.11r has netted positive results with stadia.

    Reducing the amount of devices in the network has helped overall but eventually I’d like to upgrade to something with a more robust capacity to that regard. I do think I also want something that’ll operate at 160hz, that’s just not going to come to this device in my lifetime lol.

  • t does sign you out of any wifi networks, on all devices on that iCloud account. Changes the name of your device back to the default.

    Hi @John-Pappas - are you sure this is still the case today?

    I don’t recall ever being logged out of my iCloud account on any iPad after doing a Reset Network Settings on an iPhone

    Yes it ‘factory resets’ everything under Settings WiFi / VPN / Cellular Network (including APN) but it has never affected the name of my device or anything iCloud that I can remember

    The only thing needed was to rejoin WiFi networks and renter APN settings for certain Japan carriers that require them, but that was expected

    I would be curious if other people have had unexpected consequences?

  • @Derek-Saville It doesn’t sign you out of your iCloud account. It just kicks every device - phone, iPad, computer - logged into that account off your WiFi networks. You’ll have to use your password and user name on each device to connect again. And it will change your chosen name for your device, such as “ John’s Phone” back to the default “iPhone”. There were some other unexpected issues that filter through to every device signed into that iCloud account. That’s why I’ve never used this again unless there was a problem with my connection to my ATT cell network, it can resolve that. But those unexpected issues that you will encounter on other devices afterwards can be annoying and confusing.

    Again fortunately I’ve not needed to do this, I think, since the iPhone 4 or iPhone 5, when I did have a problem picking up my cell service when I first activated the phone. But I still see the same complaints on the AppleSeed beta forums when others use this.

  • Thanks @John-Pappas - now I see that is related to iCloud Keychain, which I do not use..."Resetting network settings will remove all saved WiFi passwords in iCloud keychain, effectively deleting remembered WiFi networks from all your signed in devices. A workaround: turn off iCloud Keychain, then reset network settings, then turn iCloud Keychain back on. Your saved WiFi networks will then sync back, unharmed."

  • @thernus Yes, 3.5.1 has same 5Ghz AC WiFi issue to me. Any one can provide the 3.4.3 file ? I really want to downgrade to 3.4.3.

  • I'm actually considering resetting to factory defaults and just going with the version that came with. It'll probably take me back before 3.4.3 but the alternative is staying on 3.5.0 with a radio disabled.

  • @jackielin

    I am on 3.5.1 down to one AR to try a few things support recommends.

    You can ask for the file and instructions from support and they should give it to you and the more people do this (along with logging bugs) hopefully it will make them fix this issue quicker

    There was a link in the 3.5.0 thread on page 5 with some instructions but that seems to be taken down or censored by a mod and my account may get blocked if I post a link lol
    I don't know why they don't just provide a download link to it and all the other versions! Its really silly!

    1 - After about 10 hours in on 3.5.1 the AR dropped all my google speakers, settings were from the 3.4.3 upgrade:
    2Ghz-AX : channel 1 - 20Mhz (locked)
    5Ghz-AX : channel 149 - 80Mhz (locked)
    5Ghz-AC : channel 36 - 80Mhz (locked) getting full speed via speedtests with no packet loss there are no other WiFi signals around me using the same channels

    2 - Support wanted me to try Channel 36 and 40Mhz as they think there is 'interference that could be causing packet loss' near me so earlier I changed it to 40Mhz and my google speakers came back online (a reboot would of done this as well I believe)

    I am monitoring now but 40Mhz is not a solution as it has dropped my wireless speed from 270Mbps on 3.4.3 to around 170Mbps on 3.5.1 using 40Mhz esp only using one unit.

    And now I have also just come back from leaving the house and my android phone refuses to connect back to 5Ghz-AC SSID lol and tells me the password is wrong.

    After all this I am either going to revert back to 3.4.3 forever or just somehow return these units. I have had them over 6months with no issues at all till the 3.5.0 betas and RC's they have done some change in 3.5.x version that is causing these issues and they wont admit it and its getting a bit frustrating.

  • For me - strangely - 3.5.1 is rocksolid. iOS issues on 3.5.0 were successfully resolved with this release.

    On the other hand.. als my reconnect issue is gone also. For me it feels like coïncidence but nevertheless happy with it.

    I do have fixed my wifi channels to 7 and 48 (EU model - no separate AX and only 36-48 available), maybe that helps also.
    But question about this.. I do see my main router has the fixed wifi bands set, but my 2 RaMP's (wireless) choose to use whatever they want, and also not able to set those. Is this normal behaviour? I would expect they would use the same settings overall.

  • I got my replacement Alien setup and its been running 3.5.1. WiFi 6 speeds still seem to be lower than expected. But I believe they know about that.

Log in to reply