AmpliFi Alien Firmware v3.5.1

  • I've been trying to get firmware 3.5.0 from Support but they are so slow, anyone knows where else to get a copy?
    My CCTV (Nest cams) is a nightmare and 48hours so far trying to get "Support" to send me a copy to roll back.

    It's 2021 - They really should host these old versions online by now so people can roll back themselves and take the burden of support getting requests from people like me!

  • This is so ridiculous. Sticking 3.4.3 and not updating. Ubiquity/ Amplifi need better testers and developers.

  • Teleport broke with me.. others having the same?

  • Just throwing my name in the hat for password issues with my iPhone. If I walk around the house, I'll get a "incorrect password" prompt when it switches from one router to the other. This didn't happen on 3.4.3. 3.5.1 is better than 3.5.0 with regards to my MacBook. on 3.5.0 the computer would constantly lose connection. Would like to get the password stuff resolved. My setup is two alien routers with one in mesh mode. Nothing fancy with SSID's, I just have one for everything.

  • @gr8hifi same exact issue here, 2 aliens, randomly drop or have incorrect password prompt after the latest updates

  • @Someguy9 I spoke a little too soon. Now the MacBook is getting kicked off. System had been up for 8 days and 8 hours with no issues at my laptop. I feel sure a reboot will correct it. Back with my old Orbi, I had a Z-Wave switch dedicated to power cycle that system once a week. REALLY didn’t want to deal with that anymore which is why I spent ~$800 on the Aliens. So far, after about a month and a half of ownership, I’m not thrilled. : (

  • @gr8hifi Same w/ my iPhone/MacBook, that being said it worked flawlessly before these 2 updates so hopefully they make a fix!

  • Performing a "Factory Reset" of Firmware 3.5.1 and manually re-configuring my Alien device seems to have resolved the issues I was experiencing. Over the past 8 days since then it has been performing well.

  • @Someguy9 @gr8hifi Please submit support tickets and share those ticket numbers with us in a private chat (check your direct messages).
    We also want to resolve this issue, but we need to see support files in order to do the analysis and provide a fix.
    Thank you for understanding!

  • One interesting observation that I've seen—and I'm not sure if it's expected behavior—is my iPhone disappearing from the http://amplifi.lan/info.php page. Since we are having disconnect issues, perhaps this is related in some way?

    I can reproduce it by waking my iPhone up, then pushing the power button to lock it. It might be a power saving feature, but I'm not sure.

  • I reached out to support, which is absolutely excellent by the way, and they are helping me work through my issue. They asked me to enable the additional 5GHz radio and to give it a different SSID. This was already enabled on my setup with the same SSID for my other radios. I prefer a single SSID for my network. Anyway, I did this earlier tonight and one device that was notorious about throwing "incorrect password" errors has been fairly stable on the network for the past few hours. I've moved two other devices that were giving me trouble, albeit less frequently, to the same test SSID. Maybe this is a glimmer of hope for a more reliable connection.

  • This thread is kinda long and I haven't studied it too much yet but I'm still seeing the "enter wifi password" prompt on my iphone xs. I have 2 aliens in a wifi mesh configuration. It doesn't happen very often, maybe once per day when I'm walking around the house so I'm not even sure what information I can provide that would be helpful. Also, somehow I've already used 75% of my verizon data plan even though i rarely leave the house. 😞

  • Just logged two new supportcases of findings in my current Alien setup (count of open cases is 4).

    • RaMP's reconnecting. At the moment this does NOT occur. But I left the case open because I do wan't to know if support can tell me why it stopped doing that with 3.5.1 << which offcourse is nice, but I don't hope to get it back in a upcoming version.
    • Teleport not working. Cannot create any new Teleport code, also existing entities (visible in app) cannot connect to Alien router anymore by Teleport. iOS app says not existing anymore.... (error 410).
    • NEW: Got disconnected from network when roaming between RaMP's (wifi connected, no networktraffic possible) until I manually switch off and on wifi on my device.
    • NEW: Guest wifi stays broadcasting on RaMP's when switched off. Only Router is not broadcasting.

    Also I can confirm Wifi Calling on iOS is NOT possible. But hence it is not my device so I cannot test it whenever I want I don't log a case for it.
    I don't hope the list is growing too much, but I want to share my findings with the community.

    Happy easter.

  • I just encountered my first v3.5.1 issue after 10 days of uptime: My Alien froze and dropped all WiFi devices! 😱

    I wasn't able to access the web UI even with a wired connection, but the Alien's screen allowed me to view the About page which showed a constant, 90% CPU utilization. I had to unplug the power cable and plug it back in to fix this.

    Since there's no system log (that I know of) I'm not sure if there's a way to figure out what went wrong.

    Actually, I'm a bit surprised that such an expensive and advanced router doesn't have a system log. Back when my Alien was on v3.4.3 it spontaneously rebooted. The only reason I found out was that the speed test results were blanked out. But without any sort of logging, I had no way to figure out what caused that issue.

    I bought the Alien because I read that they're so reliable, but now I'm second-guessing my decision. I'm seriously considering selling it and getting an ASUS AX5700 (RT-AX86U). My last router was an ASUS RT-AC66U and it ran for years without random freezes or reboots.

  • @Uhl there is a possibility to pull support files from the web interface. But they are only accessible when the device is working... After a powercycle they are useless. Also the logs aren't accessible by users, which is a shame!

  • @UI-AmpliFi
    I sent you all info (including support files); still, cs refused to provide me with a roll back option to stable for me 3.4.3. It was 2 weeks ago, so where is cs support?!

  • @Uhl
    That’s exactly what I did. Had the alien for a bit and they’ve managed to take a pretty good router and turned into garbage with bad firmware. Bought a Asus RT-AX86U, installed Merlin firmware and it’s been flawless so far.
    What Amplifi is doing is ridiculous, not posting previous firmwares to roll back to, lack of communication, besides the massive data breach they had a bit ago. This company needs to get its mojo back in a hurry, without me, because my alien is for sale.

  • @P-M-0 Just bought an Asus GT-AX11000 after reading that Merlin just added support (!!!!) It also has three radios like the Alien but can do AX on both 5GHz and also supports 160MHz channel bandwidth. I'll spend some time comparing vs the Alien. So far on average I'm seeing about 25% higher throughput, sometimes more depending on the client device if it has a Broadcom chipset.

    I want to like the Alien so badly given the great industrial design... but their firmware QC really lags.

  • @gr8hifi From my day of testing this also fixed it for me

  • History is repeating itself. Every other firmware release is problematic for me similar to my experience with one of their competitors. Upgraded so that I wouldn't have to enable the 5Ghz low band just for the PS4 to connect along with supposed improvements to performance and reliability. Now my iOS devices have the password prompt issue. Won't be recommending Amplifi in the meantime.

Log in to reply