Wi-Fi calling issue (iPhone on the UK’s EE network)


  • Previous threads on this are a year or more old, so I thought I’d start a new one.

    I use a set of Amplifi Instants throughout my house. I’ve found that performance for Wi-Fi calling on my iPhone 8 is incredibly poor. Calls always connect, no problem there, and I can hear people fine, but they can’t hear me speaking.

    It’s a consistent issue. My voice is muffled, quiet and breaks up. Yet I can hear the other person okay.

    It’s only an issue when using Wi-Fi calling. And only when using the Amplifi Wi-Fi.

    Any ideas?


  • Hello @poprock ,

    Not sure if you already solved your issue with Wi-Fi calling, but in case you are still facing issues try following.

    1. Access your Amplifi Instant from Web Browser on your Dekstop/Laptop (http://ip-address-of-gateway).
    2. Login with Wi-Fi password
    3. Under Advanced Settings uncheck following checkbox:

    IGMP Proxy service for IPTV.

    0_1628278026420_Screenshot 2021-08-06 at 21.26.11.png

    Hope this helps to resolve your problems with Wi-Fi calling.


  • @poprock I’m on an Instant in the US and can confirm that disabling the setting below fixes this issue for me. Thx!
    Dave


  • @wiflex That sounds like exactly what I need, thank you.

    Unfortunately the gateway address is not taking me to Amplifi settings - it’s taking me to the settings of my modem. (I have a 4G antenna with built-in Mikrotik modem on my roof, connected to the WAN port of an Amplifi HD router, which broadcasts to a mesh of Amplifi Instant nodes throughout the house.)


Log in to reply