Wifi Calling


  • Wifi calling not working reliably on any recent firmware update including 3.5.1. Known problem for many on this forum. Have tried multiple router configs to no avail:(


  • @liggyboy I have been having wifi calling issues for some time now and I don't recall what version of the the firmware they began. I have found that on my iPhone turning off and then back on "private address", rejoining the network in the process seems to temporarily resolve the issue. However if I leave the network, i.e. leave my home and go away and return, wifi calling stops working again.


  • Having the same issue.


  • @tylerpoppe
    Still will same wifi calling issues w new firmware 3.5.2. Will not connect reliably. Frustrated.


  • @liggyboy Same issue. Know it is not my provider, Xfinity, as when I use their built-in wifi router WiFi Calling works flawlessly! Switch back to Amplifi HD and boom, WiFi calling stops working. So, frustrating. Even on the latest firmware.


  • @Jerry-Stewart i think you mean the Alien 🙂 the HD unit works fine with WiFi Call, the Alien doesn't work properly... 😞


  • Hi @dexx64 - the HD’s are also having WiFi calling issues with some carriers which use IPSEC IKEv2 and UDP on ports 500 & 4500

    The same problem also exists for VPN’s as the HD doesn’t support the IPSEC IKEv2 pass through and AmpliFi basically said a fix ain’t going to happen


  • Ok after much fiddling with random permutations on a multiple Aliens that have not worked consistently for wifi calling, I've hit upon a combination that has solved my issues.

    1. Downloaded beta firmware 3.6.0rc2
    2. Setup an additional ssid for 5ghz for each alien unit with a different name
    3. Enabled band steering but not router steering
    4. In advanced settings enabled automatic backbone band switching AND IGMP proxy service for IPTV (even though it says to disable if wifi calling doesn't work)
    5. Enable all radio settings 802.11r/k/v but NOT DFS channels
    6. Disable all beta options in diagnostic settings

    ATT wifi calling now works like a charm on the 5ghz network ssid. Don't know which combo or if all above settings are necessary to work, but I'm not going to mess w it now considering how many countless hours troubleshooting. Can finally make a phone call! My 2 cents:)


  • @Derek-Saville Correct it is not the Alien which I have it is AmpliFi Router HD (straight from the About in the app)


  • Hi @Jerry-Stewart - this topic is under the Alien Bug Report subsection of the community and I think that is why there was some confusion as to if you were referring to the HD or the Alien

    Aliens seem to have more WiFi calling issues than the HD routers, but it is very carrier specific


  • @Derek-Saville i have KPN (Dutch) and wifi call doesn't work on the Alien, but works on all other devices i've tested it on... including the HD router 😉


  • Hi @dexx64 - I have Xfinity Mobile (USA) and WiFi calling has worked flawlessly on Alien in the both the US and abroad over an Alien-Alien router-to-router Teleport connection, which is how I maintain a US cell number living overseas

    But I only have single Alien (no mesh) setups, I disable the Common SSID and Band Steering, turn off all advanced features, tune Latency Optimization QoS for the lowest latency possible on both sides of the R2R Teleport connection, etc
    (note: before Alien HD's were used with a HW Teleport connection without issue)

    In places like Taiwan, Japan and China I have had mixed success with WiFi calling (HD & Alien) depending on the carrier, phone model and ISP

    Others in the US have had good success with Verizon WiFi calling & Alien, but not on all phone models

    So the WIFi calling issue on Alien is not a universal problem...for some it works just fine


Log in to reply