Ethernet backhaul stuck on connecting


  • Hi all, recently grabbed two amplifi HD routers and planned to use them with ethernet backhaul. I have tried all day to get it working following the official instructions. Everything is fine and connects wirelessly as a mesh point.

    Once I go into the mesh point in the app and change to ethernet backhaul and click on the tick the mesh point router flashes connecting, then no internet connection and then stays on connection.

    I have tried several times with the same result and have left for over an hour and still no luck.

    Any ideas?


  • Anyone? This has got me stumped and I have tried different cables, going through a switch and not going through a switch and reset them numerous times. I have it setup as a mesh point but would like to get the ethernet backhaul going.


  • Hi @Ben-Johnson - it seems like you did everything right

    Have you created Support Info files, first with the working wireless RAMP and then also while it fails to connect with Ethernet backhaul, and opened a support ticket?

    It seems like something they could diagnose with the logs

    After that, are you sure both standalone routers are on the same firmware revision?

    Have you factory reset and swapped them, turning the RAMP into the main router, and trying the current router as the RAMP?

    If all of the Ethernet ports check out and you followed the setup guide then it is typically firmware issues that create problems, but it is unusual that it connects fine as a wireless RAMP and then can't handle the wired backhaul


  • Hi @Ben-Johnson - as a test, does the second standalone HD router work fine in Bridge mode when connected to the main router via Ethernet?

    If Bridge mode is working, then it is some other internal issue preventing it from connecting as a wired backhaul RAMP


  • @Derek-Saville thanks for your help! I'll give your suggestions a go and report back. I think there may be a issue with the wan port on the ramp....


Log in to reply