2 Alien Routers connected to same modem via CAT 5 Hardwire


  • I already upgraded/changed my original Amplifi MESH to an AMpliFI ALIEN MEsh System (Router and 1 Mesh Kit).
    I connected the Alien Router via Cat 5 to my provider Modem.

    I have the Mesh Point (part of the kit) free-floating in another area of the house.
    (I tried connecting a CAT 5 wire from that part of the house to the bottom of this MeshPoint Kit - but the signal didn't seem to work. So I abandoned that plan and left it freefloating in the hallway, which seemed to work. Any thoughts of why it didn't work will be great.)

    Main Question:
    I have another part of the house that I think can benefit with an additional 2nd Router (just purchased today).
    AM I able (And is it a benefit?) to connect my 2nd Alien Router (arriving soon) via CAT5 from the provider Modem to this additional 2nd ALiEN Router ( at the WAN Port) , .... and also will I be able to take advantage of the additional 4 LANs (f/ this 2nd ALien router) in this part of the house.

    Troy f/ San Diego


  • @Troy-N A couple of important points, I have three, one kit, and one separate unit. Your Kit unit, with the screen must be the primary hub. The 2nd unit with no screen should be your #2 unit. The third unit will be added to this mess network. Get the units working initially on WiFi Mesh. Then, you should be able to plug in #2 and #3 to Ethernet, then change the settings in the App to Ethernet Backbone, and it should work for you. You will use the bottom Ethernet Jack on the limited unit (#2) to one of the four Ethernet Ports on Unit #1, or with a switch in the middle somewhere.. Should work best this way.


Log in to reply