AmpliFi HD Firmware v3.6.0

  • @jaja-eeh I have been on 3.6.0 for a week, and so far, no problems. I will report again when it has been a month.

  • @Abrar-Chowdhury same issue here on BT broadband via PPPOE. Everything appears to be working fine, but the AmpliFi app thinks there are IPv6 configuration issues.

    I also have 3 mesh points online but it says “2 of 2 online”


  • @sp_murphy Have you tried a different ethernet cable?

  • @James-Ford I'm not sure why this would be an appropriate troubleshooting step. My network was working fine under 3.4.4 prior to the upgrade. After the upgrade all ethernet connected devices were disconnected from the network. This situation continued after multiple restarts of the Amplifi devices, cable modem and switches. Reverting back to 3.4.4 FW immediately resolved the issue. I'm not sure why in this case I would try different ethernet cables?

  • @James-Earl-Ford did you have any ethernet issues as others have reported?

  • @amantalv No! I upgraded from 3.1.2. Once the upgrade was complete I turned on IPv6 and enabled "spanning tree". I had a slight uptick in speed and no problems in a little over a week on 3.6.0.

  • @James-Earl-Ford Thanks. I too am on 3.1.2 and this is the release that appears best over the past year or so. But I do need ethernet connectivity, so I am a little bit hesitant to pull the trigger.

  • @sp_murphyI You are probably right, but in 60+ years in IT, I have seen things you would never suspect be the cause of a problem.

    If I were doing the troubleshooting I would unplug the switches, change the ethernet cable between the modem and the HD, and test. Then connect each switch one at a time with a new ethernet cable, test, and repeat until all the switches were reconnected.

  • @James-Earl-Ford Respectfully those suggestions are non-sensical. There is no reason to change the cable from cable modem to router as the wifi connections worked before and after upgrade FW 3.6.0. The only issues were wired connections to the main router, which were working before the update. As part of my troubleshooting I did power down and reconnect switches one at a time and confirmed the ethernet connections to the main router remaining non functional after the update. At that point I downgraded to 3.4.4 to double check and that resolved the issue.
    I am glad you are not having issues with 3.6.0. I did, and I feel I performed reasonable troubleshooting steps before downgrading and reporting the issue with my steps to this forum.

  • @amantalv I totally understand the cause of your hesitancy, which why I had not previously upgraded. I would watch each upgrade after 3.1.2 for a month, and usually, after the first week, because of the reported problems, I would rule the upgrade out.

    After a week, the number of problems reported for 3.6.0 was so few that I decided to upgrade. So far, I do not regret it.

    BTW, I have my M1 Mac and printer connected via ethernet.

  • @sp_murphy As I said in my response, "you are probably right" about not needing to do the steps I outlined. I just gave you something to think about based on my experience. It is always your choice to accept or reject my response.

    I wish you could have done so with the same respectful words I used to respond to you!

    Good luck finding the cause of your problem.

  • @James-Earl-Ford For what it's worth, I completely agree with you, I can't recall how many times changing a crappy cheap USB or patch cable resolved connectivity or networking issues. It's such an easy issue to eliminate, it's always one of the things I do first. It may not be the problem, but it's quick to tick off and you don't want to do hours of troubleshooting to find out you could have solved the problem in 10 seconds flat...

  • @John-Samuelson Thanks and that is why I suggested it. Again, thanks.

  • Maybe just coincidental… I upgraded to 3.6 last night. Woke up to no ip address this morning. I’ve restarted the cable modem which is still in bridge mode and restarted the ubiquity router. Same problem still. No outages reported here and Comcast thinks things are good with the modem. Tried rolling back to 3.4.4 but same issue. Tried new cable which didn’t help. Will try cable modem without Amplifi router next…

  • @weasel37 This is not as IP from Comcast you mean, as supposed to routing issues inside your network? Did you follow their advised sequence, power both off, then power Amplifi on, wait for it to boot fully, then power modem back on? Have you got any switches in the mix (I have two and find I sometimes have to power them off and on again too)?

  • @John-Samuelson Thanks - I didn’t do it in that order (d’oh!), but I’m trying it right now (with 3.4.4). Okay, done. SUCCESS! I’m a little nervous about going back up to 3.6. I’m sorry I didn’t follow the reboot instructions before rolling back.

  • @weasel37 Main thing is, it's working and resolved itself when you rolled back and rebooted, so that's a known known! We can play with known unknowns later, after the football... 😉

  • Well I bit the bullet and upgraded will report back. Some new options for me...any reason to enable Spanning Tree Protection in particular (I'm an Apple household).

  • Had no issues with previous public release firmware version, yet roughly 4 days after installing 3.6.0, wired and wireless upload speeds plummeted from a ~40Mbps average to fluctuating between 1-6Mbps (Xfinity ISP on a 1200Mbps plan). Oddly enough, download speed was unaffected, and running 'ping -t' in a terminal showed no other obvious issues. A reboot cleared the issue. Previously I would go without rebooting for weeks with no such issues. Will come back and report if it is a frequent issue with this firmware.

  • For any issues with 3.6.0 firmware please contact our support team by creating a ticket and attaching a support file.
    Thank you!

Log in to reply