Gigabit Speeds


  • After a month and a half of having Gigabit Speeds from Comcast, still havent been able to get Ampifi Tech Support Tier 3 to even send me a message. Beta Program doesnt reply to signing up for Beta Firmware. Anyone have a fix for Amplifi not pushing over 500mbps on ethernet or wireless since the company doesn't seem to care?


  • Hardware NAT, which is currently in Beta, should make a significant improvement.

    Improving QoS could also significantly help total network throughput and complement the HW NAT if you are running multiple devices.
    If you agree up vote post - https://community.amplifi.com/topic/316/call-for-feature-requests-1/2 - to request Smart Queue QoS implementation.


  • @chris-roberts Requests to join the beta program are processed manually, so there's some delay. No confirmation is sent when it's done, you just start receiving the updates. When did you submit the form?


  • Hardware Nat has never worked for me. I haven't got anything pass 175 Mbps with this shitty mesh system. Hardware Nat breaks my internet connection. I am going to start contacting all my friends in the press with conde Nast in NY and try to tank their stock. It's better than going to Memphis and trying to shove the mesh system up the ceo's ass.


  • @jason-bonner I wasn't aware Hardware NAT was out of beta - which firmware revision are you on?


  • @ubnt-gunars How would I sign up for this beta? I too have been waiting, and waiting, and waiting, for a firmware update that allows gigabit speeds from gigabit internet. Currently capped at 480mb/s. It’s been MONTHS since I’ve heard from Amplifi support as well.


  • @jayson-knight So far none of the betas have rectified that problem. I have Gigabit FiOS, and I've never come close to achieving the 940/880 speeds at the router. Again, I'm talking at the router, not at some distant node.


  • @derek-saville Hardware NAT is not out of beta.


  • @cedric-deal Hi Cedric! Have you enabled hardware NAT? Others are reporting they get full gigabit speeds with it. Our internal testing confirms that too.


  • @ubnt-gunars I've gone back and forth with it enabled and disabled with very minimal difference. Like I said earlier, I haven't gotten anywhere near my gigabit speeds from the very beginning. I have with other routers.


  • @cedric-deal What speeds are you getting with a wired connection and then wirelessly? Currently NAT acceleration only applies to wired connections.


  • I'm talking about your at the router ISP Performance test in the app. Not the speed at a connected node.


  • @cedric-deal That test is not accurate. In my case it says 0.8 Mbps when the actual speed is 50 Mbps. What does speedtest.net say?


  • This is an ongoing issue with this model. Hardware NAT does not address it. I have spoken to the team extensively on this issue and they say that wifi speeds that get to 600Mbps without any interference is where it should be for anyone with Gigabit services. I have tried other routers and they don't seem to have such a disparaging result like this one does. However, the team is going to address this issue by improving wifi reliability as a whole.

    I am hoping something good comes out of it.


  • @ubnt-gunars Look, every other test I do at the router shows close to, or better than, the advertised FiOS Gigabit speeds. Even my eero setup gives me the proper speeds at the router. Again, I'm talking at the router, not at some distant client in the house.


  • I have had the system for about a month now, not perfect in any way, a little disappointed in performance but that has to do with switching to different mesh points. The day I got it I couldn't believe I had such chitty speeds on the HD itself. Then I thought why don't I go do a speedtest from google fiber, since that's what I have. NP had 960/970. My router is in bridge mode because the Google Fiber box doesn't allow you to have a normal router without buying something super expensive. Similar speeds on speedtest.net and the display has those same numbers or close to. Its just the HD speed test that sucks on my end. My Pixel gets 400/300 through WIFI, I just think its the actual box that can't do a solid speed test. I could be wrong.


  • @tom-brown-0 Tom, I had tried that before with no change in results. For grins, I just tried it again. Same thing, no significant change in throughput. Besides, I didn't buy this thing to put it into bridge mode. The Verizon FiOS Quantum Gateway is less than stellar, so I want something with additional
    features.


  • Not getting anywhere near gigabit speed from the router (either wired or wifi).
    Currently on 2.6.1 firmware.
    Otherwise runs fine - but not at the level I expected.


  • @tony-boggis Hi Tony! Have you enabled hardware NAT? Is there anything upstream of the router that could slow down your connection? Also, how did you test the speed? The built-in test can show 1 Mbps on a gigabit connection – it's very inaccurate.


  • @tom-brown-0 I'm curious, what does Google require from the router to work natively with the optical terminal? We've seen something similar with AT&T fiber.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.