RESOLVED: Zoom Audio Packet Loss - Every 3 minutes audio drops. Proven issue by multiple Amplifi Users.


  • Hi Amplifi community,

    I'm posting here as I am at a loss (pun intended) for how to fix the issue in Zoom where audio drops out in meetings with more than a few people (over 3/4 people) every three minutes exactly for the duration of the meeting. No other issues are occurring with screen sharing or video, ONLY audio is affected. I do get the typical Zoom warning message overlay "your internet connection is unstable" just after the issue occurs.

    I have attempted to fix by running network diagnostics in Windows, including CMD prompt tests for ping and connectivity, changing my DNS, ensuring that Zoom is clear for inbound and outbound ports/firewall settings, changing the audio signal processing between hardware and software in Zoom, and have even changed my modem from Spectrum. Nothing has fixed the issue on a hardwired connection to the Amplifi HD. I am not the only person to experience this issue. My AmplifiHD was purchased this year new from a Microcenter and has the latest update v. 3.6.0. Beta firmware updates are off.

    This issue has been reported on reddit:
    https://www.reddit.com/r/HomeNetworking/comments/lqp20b/zoomwebexetc_audio_packet_loss_over_wired/
    https://www.reddit.com/r/Ubiquiti/comments/fh9id4/issues_with_voip_on_zoom_and_ms_teams/
    https://www.reddit.com/r/Zoom/comments/gd8ee3/zoom_packet_losses/
    https://www.reddit.com/r/Ubiquiti/comments/gsduum/amplifi_packet_loss_wired_gigabit_w_gig_internet/

    This issue has been reported on superuser: https://superuser.com/questions/1626641/zoom-periodic-incoming-audio-packet-loss

    How is it that this issue is not resolved over a year into working from home as the norm on Zoom for most people? When I got the Amplifi I thought it would help my connectivity issues and it did wirelessly, but I did not expect it to hurt my wired connection on only one application. No other applications are affected, including other conferencing apps. Only Zoom. Example of packet loss is below from Zoom directly, duration is only a second or two, but that is enough to miss sentences in meetings and is rather annoying. This isn't an issue Zoom support can solve as it is most certainly an issue with Amplifi devices interfering in some way with Zoom.

    System Info:
    OS: Windows 10 21H1
    LAN: Intel I219-V
    Speedtest: 235D/12U/25ms
    Zoom Version: 5.7.0 (522)
    Amplifi HD Connection: DCHP enabled, Hardware NAT enabled, Firmware 3.6.0

    0_1625082286370_228ec580-7a24-4a72-b090-55932055a4cb-image.png


  • Anyone? Bueller??


  • @SOCOM-HERO I run Zoom on both Windows and Mac and have never experienced the problem you are encountering. Here are some things to try.

    Try using the web app to see if you have the same problem.

    To rule out other devices/users causing the problem, make sure no other people or devices are using the connection during a call. I know this can be difficult, but hopefully its easier since COVID restrictions are less and more people are out of the house.

    Uninstall and reinstall the app.

    I sometimes get garbled sound and I have to make sure no other audio devices are enabled. I don't know if this will have any effect on the desktop app since I have not had the connection problem.

    Here is the link to a article that has a list of things to check and try.
    https://www.digitaltrends.com/computing/common-problems-with-zoom-and-how-to-fix-them/


  • Not an issue in our household with Mac, Windows, and iDevices. I'll also note that the first link you posted appears to reference a router that is not an AmpliFi device.


  • I was having a very similar issue...only on Zoom calls my audio only would drop about every 40 seconds. This was on a wired connection with Xfinity gigabit service and no other users in my home actively using the Internet. I do not have an Amplifi router, but I do have a Ubiquiti Edgerouter. I found an advanced option in the Port Forwarding options to automatically open ports for specified port forwarding rules (called Enable Auto Firewall) and once I turned that setting on, my Zoom audio issues went away. I just completed a 2 hour Zoom meeting and had zero packet loss or disruptions.

    I am not sure if the Amplifi has a similar setting, but I thought this might help to give you some direction. If it doesn't do auto port forwarding you may have to create port forwarding rules based on Zoom UDP and TCP ports, which you can find on the Zoom support site.


  • I enabled the ports to forward for zoom.us and will have to find out next week if they worked. There is no auto-port forwarding feature that I could find in the settings menu of the Amplifi app. I also rolled back the firmware to see if that helps.


  • @mwhamel No change in behavior, same drops every 3 minutes exactly for 2-3 seconds. Audio only. Totally at a loss as to why this is happening. There is no "Enable Auto Firewall" or port forwarding settings that I can make changes to in any meaninful way in Amplifi's interface.

    I'll be getting a new router.

    EDIT: After working through additional settings and contacting Amplifi support it looks like the culprit may have been STP being disabled by default. By ENABLING STP via the web UI my problem appears to be resolved. I've only conducted one meeting with more than 4 people so far, but it was flawless.

    Long story short, disable hardware NAT unless you have a gigabit connection, and enable STP to fix this issue.


Log in to reply