Amplifi App Freezes on home screen when 2nd Router added


  • Hi.

    About a year ago I added an AmpliFi Instant (AFI-INS-R) device to my existing AmpliFi Instant Wi-Fi System (AFI-INS) system, and everything was working great.

    NOTE: According to this link this is a valid combination of devices;
    https://help.amplifi.com/hc/en-us/articles/235807288#compatibility

    But after a few months I noticed that the Amplifi App was freezing on the home page and was just remaining blank. After some investigation I discovered that if I turned off the AFI-INS-R device then the App would come right, but whenever I powered up the AFI-INS-R again the app would freeze.

    This doesn't affect the network operations, but it does mean that I can't manage the devices using the Amplifi App.

    1. With the AFI-INS-R on.
      0_1626341254867_d17ed4cd-c3f9-42b2-9f9f-c095d4bf3159-image.png

    2. With the AFI-INS-R off.
      0_1626341310082_8a328611-9677-4c10-b5ae-6d78a8f21062-image.png

    Anyone encountering a similar issue?

    Thanks
    Frank


  • @Frank-Downs Hello Frank. Please reach out to our support team and provide a screen recording of the issue you have. Thank you!


  • Hi.

    Thanks for the reply.

    Over the last few days I spent some time with your very responsive support team. We tried a variety of settings but unfortunately none of the suggestions worked. The final suggestion was to reset the primary router, but I haven't gotten around to trying that yet.

    In the meantime I discovered, by accident, that if I move the 2nd router to another room in the house then it solves the problem. I suspect that I possibly had all the devices too close together.

    Thanks
    Frank


Log in to reply