AmpliFi Alien Firmware v3.6.0


  • @Dhananjay-Suresh thanks im doing that now. I didnt have that issue on 3.5.2 though

    Out of interest what with all those homepods connected what kinda internet speeds are u getting over wifi 6 out of interest?

    I posted earlier that i get i can get 930+ with 3.5.2 but the minute the homepods are connected to the router that speed drops to 700-750mbps


  • @Gary-Sing I think band steering is one of those things that seem nice in theory but never work. On other brands of routers I noticed that it barely works and most devices just end up on the 2.4ghz band.

    Wired I get 900+ up/down with Fios Gigabit. However even right next to the router best I can get wireless is like 300ish down 500ish up. I had other Wifi 6 routers and they were slightly better so I think the interference in my area is probably causing it.

    Also I am not sure if you looked at your network traffic but the HomePods eat up some bandwidth just doing their normal communication. On idle each one constantly transmits like 30kbps of data. If the HomePods were on the 2.4ghz band I can imagine that would slow things down.


  • this looks familiar... i had no issues on 3.5.2... but on 3.6.0 🤔


  • @Gary-Sing This is a homepod issue, I previously did research when you posted the question. It's a common theme online.


  • @unseenone Im not sure a device that is actively not transmitting much data can slow down a wifi router. Can u see how that is possible?

    As I've also mentioned I have had someone test with an ASUS wifi 6 router and not seen the same issue

    Also its not the same issue, those are complaints about their internet slowing down

    I have no loss of internet speed via wire I can still get 960mps. Over wifi that goes from 930 to 700+ when the homepods are connected. Disconnect the homepods and its back to over 900 again

    ive tried pausing internet on all 4 of them and no difference.


  • @Dhananjay-Suresh 30kbps, Yes seems to average that during idle

    But they are not consuming 50Mb/s each which the drop in speed seems to suggest

    All my devices are now on the 5ghz band so I have. nothing on 2.4

    There is really no reason why 12 devices is bogging down the alien


  • @Gary-Sing Not sure how many you have but it could be eating up the bandwidth or streams? The HomePods are 2x2 while minis are 1x1 MIMO.


  • @Gary-Sing Please do some research on the subject, before automatically assuming it is a problem with Alien. I know there is work to do on the Alien, but it's the best I have used so far. Check out this link, the sidebar and do some additional searches and see what else you can find. I don't have a unit to experiment here, but there is a plethora of anecdotal reports of Sonos slowing down the WiFi for various reasons. It will be interesting to see what you can come up with.
    https://en.community.sonos.com/troubleshooting-228999/asus-rt-ax86u-sonos-connection-issue-solved-6852561 (not really) but there's 9 others there with the same problem.

    https://en.community.sonos.com/troubleshooting-228999/speed-slows-down-because-of-sonos-connect-6845108

    https://en.community.sonos.com/troubleshooting-228999/slow-wifi-6838540

    https://en.community.sonos.com/troubleshooting-228999/sonos-is-killing-my-network-6791808

    Sonos as an ongoing theme on this site;

    https://community.amplifi.com/search?term=sonos&in=titlesposts


  • Im not sure a device that is actively not transmitting much data can slow down a wifi router. Can u see how that is possible?

    Hi @Gary-Sing - yes if the device is creating other ad hoc peer-to-peer connections overlapping the same channel as a router’s WiFi SSID which would then be perceived as interference

    AirPlay for example can communicate this way if you have a HonePod set up to be accessed by ‘Everyone’ and not just ‘Anyone on the same network’

    Apple devices tend to do a lot of background / back channel communication off of WiFi to make their magic happen

    The ASUS router you mentioned previously may have been better at detecting such “interference” and moving to a different channel or it was configured in a way that it wasn’t being interfered with

    The HomePod slow down issue is not unique to Alien and not universal

    I have multiple HomePods with Alien and do not see any slowdowns, although I did just update to 14.7 a day ago and haven’t checked anything

    They will probably be broken again by 15.0 anyways…


  • @jbenja6460 As an update. I took the Alien off the DFS auto and manually connected to channel 100, saved changes and did a reboot to be safe.
    Initially, devices connected to 2.4 Ghz, but overnight compliant devices migrated to 5 Ghz WiFi 6. Most stationery devices use the dedicated 5 Ghz WiFi 6 SSID and work great.
    Long story short, this resolved my problem. Link speeds for WiFi 6 (80Mhz) is 1201 and (160 Mhz) is 2402 consistently. This has held solid and no drops on any devices. iPhone Xs WiFi speeds are typical 500/600 on 5 Ghz WiFi 6.
    Band and Router steering is off. I can walk between router and mesh units and less than 60 seconds my iPhone will transfer to the appropriate Alien at 5 Ghz.
    All WiFi 6 Chromebooks now, (since 3.5.0rc5), continue to stay connected properly to 5 Ghz WiFi 6 on auto. This never happened since I bought the Alien in 2020. Speeds and link speeds are low, but stable ... believe this is Chromebook/Intel related.
    Covering around 6000 square feet over 3 floors with two Alien units.
    Meaningful or not.
    The WiFi experience had dropped to 84-86%, but now back up to 90-92% with 45-50 devices.
    Tempted to trial DFS auto again, but why ruin something that is working well.


  • Hi,

    I have updated to 3.60 and all connections are fine.
    In the app and on the settings page (routers ip address) I only have the opputunity to change the 2.4 GHz, Wi-Fi 6 and 5 GHz, Wi-Fi 6 channel and bandwith.

    The 5 GHz, Wi-Fi 5 channel and bandwith is missing from both the app and the setting page.

    I have split 2,4 and 5/6 in two separate SSID.

    I'm missing something or have made settings wrong?

    Thanks in advance.

    2_1627017155828_IMG_0329.PNG 1_1627017155828_IMG_0330.PNG 0_1627017155828_IMG_0331.PNG 0_1627017206130_Skærmbillede 2021-07-23 kl. 06.55.06.png


  • Hi @GerNie - if you are using the European model Alien, it does not have the WiFi-5 Additional 5 GHz Radio feature

    The Additional 5 GHz Radio is a feature of the North American model Alien


  • @GerNie
    That is because you have the European version, it is missing the extra Wi-Fi 5 antenna.


  • This post is deleted!

  • @Derek-Saville and @Jacob-Rudolph

    Make sense.

    Thank you.


  • @GerNie How many units are you running?


  • @unseenone

    Round 40 devices.


  • After some research, I started to do some finer tuning. Apparently Amazon Kindle Fires and some Roku units go after the low hanging fruit as far as channel selection. The Automatic selection for WiFi 5 was too high for at least the Kindle Fire to recognize, so I turned off Auto for WiFi 5 only, and took that all the way down to channel 36. Waiting for son to reboot his Roku TV and turn on his Switch to see if those 2 come back to 5 Ghz like the others have. Pays to do research! Also, found out the the iPhone SE (2020) is indeed 2x2 MIMO from their literature, confirming what @jbenja6460 and @unseenone mentioned.

    I guess time will tell if channel 36 has interference on it since I'm in a denser residential area, but it didn't seem to be an issue in the past.


  • @GerNie How many Aliens?


  • @unseenone

    Ahh... Sorry one Alien.


Log in to reply