AmpliFi Alien Firmware v3.6.0


  • @dexx64 been running the whole network on 2.4ghz and haven't had issues yet. Of course i didn't buy the amplfi to run it on 2.4ghz

    But at least its stable for now

    The homepods piggyback on the wifi settings of the iphone so you cant just change the wifi bands of the homepods.

    So with the asus AX86 ive been testing i can use mac filters and deny the homepods access to the 5ghz band which forces them to 2.4 of the same SSID which means my other devices can run on 5ghz

    That said not experiencing any disconnecting issues running the homepods on the 5ghz band with the asus as well. However the QOS on the asus slows down the network considerably unlike the amplifi


  • @Gary-Sing Haven’t tried it yet, just an idea: create an extra SSID for 2,4 GHz. Connect your iPhone to it. Then setup the HomePod. Now connect your iPhone to the usual 2.4/5 GHz SSID.

    As I said, didn’t Test if they HomePod will change SSIDs after the setup. But maybe you can run 5Ghz this way.


  • After our initial tests, HomePod and HomePod mini reduce total Wi-Fi throughput by about 200 Mbps. The solution is to use 2.4Ghz for HomePod to avoid reduced speed for 5Ghz clients.

    Other routers would see the same impact in this situation.


  • @UI-AmpliFi how are the homepods able to reserve so much bandwith?

    if this is the case then can we please have a way to push clients to 2.4ghz since its impossible to select wifi SSIDs independently on each homepod

    A lot of good routers out there allow a mac filter that accomplishes this

    Also you are right the other routers do slow down as ive seen with the asus… but they do not disconnect clients on 5ghz like the amplifi does with the homepods

    Thanks


  • @sgoehred

    The easiest way would be to seperate the bands and then use the current SSID for the 2.4ghz so all devices connect to it

    Then manually connect all wifi 6 devices to the 5ghz SSID

    Which i tried but I’m noticing delays in the home app and handoff

    Not sure if thats because iOS considers me on a different network which isn’t the case since the devices can still communicate


  • Ok so did some extensive testing

    Pulled out the 4 homepods (2 mini, 2 large) from the plug point

    Connected iphone 12 to 5ghz wifi 6 and got over
    900mbps

    Reconnected homepods to 2.4 and kept iphone 12 on wifi 6 and got 500-600mbps quite a bit of fluctuation
    BUT i could not handover (music to homepod by bringing the phone close to it). I could airplay it though. So for handover to work it seems they have to be on similar frequencies.

    I have the european version of the alien which is dual band.

    Pulled out the 2 x mini which is the wifi 4 ones

    Connected the 2 remaining homepods to 5ghz and i got 800mbps+

    Im keeping the minis away until i can ask apple what is happening.

    Im going to test network stability with just the 2 original homepods and report back

    Strange thing when i first got the minis i noticed no drop of speed. On my old router i got up to 580+ on wifi 5 which is pretty impressive

    But somewhere along the way before jan a software update must have changed something and my speeds drop to around 400.

    Initially i thought i needed a new router and purchased the alien. But it seems it was the homepods slowing it down


  • @UI-AmpliFi Is tested with just one HomePod/mini or multiple. I have 8 on the Wifi 6 5Ghz band.

    @Gary-Sing If you look at your Amplifi app you will see that each HomePod hogs about 200kbps of bandwidth. The Wifi 6 5ghz band is 8x8 and each HomePod has 2x2 (mini only has 1x1) so I can see them saturating the bandwidth even if they are not eating up the throughput. A few support tickets ago they told me that 60% of that band's traffic was being used.


  • @dexx64 On the Wifi 6 5Ghz band the down/up is about 200-300/~40 and on the Wifi 5 5Ghz band its 150-180/~30.

    Yeah the HomePod mini issue is weird and has spanned multiple firmwares but is just more noticeable on this one. I really think its something to do with the Wifi 6 protocol and the fact so of the routers MIMO steams are being utilized. It might be causes weird race conditions and locking up somehow.


  • @Dhananjay-Suresh i'm sure it will be fixed in the future, it's mostly software related 🙂


  • Fingers crossed but Turns out 1 out of the 2 HomePod mini was the one causing all the disconnection issues.

    I had it stereo paired with the other mini so the looked like the disconnection issue was bouncing between the minis but after removing the one with issues its settled now.

    So for the last 24hrs with the 2 large homepods connected in a stereo pair and 1 remaining mini by itself in the room stability has improved considerably.

    Wireless speeds now range form 750-800 consistently without the homepods streaming and 650-700 with them streaming. With all 3 off it does go back up to over 900mb so yes as AmpliFi said it does seem to reserve bandwidth for its usage.

    For the ones above saying they are having HomePod mini disconnections issues with 3.6.0 I'm not sure if its a bad batch of minis.

    I will say though that the rogue mini did not disconnect with the ASUS but I did get the massive slowdown in wifi speed as well (300+)

    That said I'm pleased with the 3 remaining homepods connected my wireless speeds are back up.


  • 2 days later the mini disconnected again and refused to connect.

    Ive been sent alpha firmware to try out on the router to see if its fixed.

    Will report back.


Log in to reply