AmpliFi Alien Firmware v3.6.0

  • @GerNie OK Thank You--

    My main question then, is why so many options are enabled on the 4th Screen shot that you provided. They pertain to multiple Mesh Units, and enabling them just adds unnecessary overhead. All these extra features you have enabled should be used to address specific issues or configuration concerns. It is quite different from my configuration (which works well).


  • @unseenone Good point.

    I have no problems, but you're right. Have made settings like you.

    Thank you.

  • Looking to update to 3.6.0 but seeing lots of issues with people updating.

    It's very odd that we as Alien owners have to be worried if we update because of so many issues..

    Are there people that update with success and no real major issues?

  • @3rdeyeUNBLIND I have no major issues, but DFS band steering is kinda broken. People shouldn't be using DFS anyway unless you really have to such as a crowded area. DFS will limit your power transmit range, even if you use 80mhz.

  • @Racerprose sorry for my dumb question, but it's DFS in the new update on by default or do you have to turn it off or on?

  • @3rdeyeUNBLIND It is working perfectly with the DFS turned on and band steering issue fixed. Mine is the U.S. version BTW.

    And the DFS option is off by default.

  • I haven't had any major issues since I installed it. There have been various speed or other issues along the way, which is expected participating in the BETA and providing feedback along the way. Overall I'm happy, as others have mentioned, there are some polishing needed, DFS Channels, Speed not up to snuff, WPA3 still waiting, but overall, there is no way I would change to another WiFi Router. It's a solid product, and way better than competitive products. I'm sticking with it.

  • @3rdeyeUNBLIND default is DFS off.

  • Update: This issue seems to be caused by a throttling policy at the ISP level. I will reinstall 3.6 on the router to confirm.

    My DL speeds have gone to crap. my connection 150Mbps. I've been lucky to get 10Mbps. Tried factory reset and now im only seeing 70-100Mbps.

    How can we downgrade this update??? this is not a good release.

    Ironic thing is if I do a speed test the alien will use 150Mbps.

  • After reading the beta threads and this one, I was a little hesitant to upgrade. I’m pleased to report however that I applied the 3.6 update tonight and my experience has improved. On 3.5.2 for example, my 12.9” using iPerf would average around 580Mbps. After the update to 3.6, my speeds have increased on average of 100Mbps on a device. My iPad is now averaging just under 700Mbps on iPerf. My MacBook Pro and iMac is pushing into the 800’s. My wife’s iPhone 11 is reaching into the 900’s, hitting 911Mbps at a high point with overall average with a minute runtime of 890Mbps.

    I’m not seeing the speed issues that many else are, I’m quite pleased with the update.

    FYI: I have 2 Aliens, Ethernet backbone.

  • @Jesse-Walker Can you do a power off, and boot it back up.

    What / how many Aliens do you have, and how do you have it configured? What devices, and link speeds are you seeing.

  • @unseenone Ive been doing some troubleshooting since my last post. THere was a few changes on my Win10 systems since the update, plus looks like my ISP introduced some throttling polices that were not in place before.

    So knowing this now, the issue appears to be my ISP. Thanks!

  • Any improvement to Wi-Fi calling on iOS devices? Still not seeing the logo on my end...

  • This is a little weird to me, hoping someone can explain. I noticed this when I first upgraded, but when clicking refresh it corrected. Today it won't correct however.

    What I'm seeing is the 160hz option under wifi 5, and not wifi 6? Shouldn't that be the other way around, only seeing that option under wifi 6?

    1_1627158584540_Screen Shot 2021-07-24 at 2.27.09 PM.png 0_1627158584525_Screen Shot 2021-07-24 at 2.27.16 PM.png

  • never mind, changed my country from Canada to US and now that option is showing under wifi6.

  • @agir7447 Same issue here. Wifi calling was intermittent in the last major Alien firmware release, but now just not available at all. Device is an iPhone 7 running on a new T-mobile SIM provided to Sprint customers.

  • Unrelated Alien team question.

    Are you factoring in and implementing frag attack vulnerability patches in your builds. Apparently virtually all WiFi is vulnerable to this.

  • @unseenone The notes say this has fixed for Frag attacks....

  • This post is deleted!

  • @hochd Try turning off igmp proxy iptv

Log in to reply