[SOLVED] Wyze Cams Can't Maintain Connection After Installing Alien

  • TL;DR: Is there some weird compatibility issue with Wyze cameras and Ubiquiti's UniFi and AmpliFi AP's? Before I go super crazy trying to troubleshoot this, I'm hoping to gain some experience from others in the community about this. Some basic details:

    • Wyze v2 Cams Firmware
    • Wyze Doorbell Firmware
    • Ubiquiti AmpliFi Alien Router Software Version 3.5.2 revision 78-0-g172cd9b827

    Long Version: For some time now I've been successfully running a handful of Wyze Cam v2's and a Wyze Doorbell on my WiFi network powered by Comcast's/Xfinity's xFi Gateway 3rd Gen (XB7) gateway. I did not have a special setup with VLANs etc.; just a basically out of box configuration. Up until yesterday evening, everything has been working fine.

    However, because the quality of the WiFi signal wasn't great in certain areas, I've been wanting to switch to a different WiFi solution. I've been looking at some UniFi WiFi 6 AP's to complement the UDM Pro that's on it's way, but since stock has been out for quite some time, I decided to settle on Ubiquiti's AmpliFi Alien router. I installed the Alien yesterday evening and although WiFi is working, I'm now having trouble with all of my Wyze cameras.

    For starters, within the Wyze app most of the camera's cycle between being online & offline. When they're online it takes a really long time to actually display the feed stalling at each step for several seconds. I wasn't seeing or experiencing this on Comcast's/Xtinify's hardware.

    Also, I've been using tinycampro on a Chromecast with Google TV with great success: Live feeds of the Wyze cams load quickly and are cycling through without issue. After installing the Alien, virtually none of the camera's display within tinycampro and they almost always show up as either:

    • P2P camera offline
    • P2P failed to start session (AV_ER_IOTC_CHANNEL_IN_USED)

    Again, on Comcast's/Xfinity's hardware, everything has been working fine for quite some time. As soon as I switched to the Ubiquiti AmpliFi Alien yesterday, I ran into these issues.

    I'm going to reposition the Alien later today to see if that helps, but before I go any further I figured I would try to solicit feedback from the community.

  • Last night I did the following:

    • Although the Alien was in the central most location, I repositioned it one floor up to the middle floor still in the central most spot. That didn't yield any appreciable results.
    • I then power cycled each camera by unplugging for 30 seconds or so then plugging it back in. More cameras appeared to come online & say online longer but I was still seeing cameras cycling between online/offline in the Wyze app.
    • As a last resort I factory reset the Alien and that yielded some great results.

    At this point none of my Wyze cams show up as 'Offline' in the Wyze app; a huge improvement. However one camera doesn't show up as offline but I also can't connect to it via the Wyze app. In thinking this through, because it's sitting in between two other Wyze cams (all on the same linear path/axis) it's definitely not a reception issue suggesting the device might be malfunctioning. (I'll contact Wyze support for that.)

    Unfortunately however tinycampro is still struggling to connect to the cameras showing:

    • P2P failed to connect by UID 'XXXXX' (IOOTC_ER_FAIL_SETUP_RELAY)
    • P2P failed to start session (AV_ER_SESSION_CLOSE_BY_REMOTE)
    • P2P failed to start session (AV_ER_REMOTE_TIMEOUT_DISCONNECT)

    I fully understand that tinycampro isn't a Ubiquiti product, shouldn't be Ubiquiti's issue and that I should (and will) pursue this with tinycam. The only thing I can't shake is that everything worked fine with my Comcast/Xfinity supplied cable modem/AP and stopped working once I switched to the Alien which is why I'm looking at that.

  • As I continue documenting my journey in trying to figure out why my Wyze cams and tinycampro don't work correctly after installing the Alien, I'm here to once again answer my own question. 🙂

    I had a spare Google WiFi device so I factory reset it then:

    • Factory reset it
    • Installed it within a few feet of he Alien
    • Switched the WiFi SSID on the Alien to something different (e.g.: from home to home-alien)
    • Configured the Google WiFi device to use the same SSID all devices are currently looking for (e.g.: home)

    With this configuration in place, everything switched over to the Google WiFi node and to my surprise, everything is back as it was prior to installing the Alien:

    • Wyze cams maintain a stable connection within the Wyze app
    • The Wyze doorbell was 100% working again (so it wasn't broken which is great!)
    • tinycampro is able to connect to all cameras, live feeds work etc.

    This confirms that the issue's I'm experiencing with the Wyze Cams (and tinycam) are directly related to the AmpliFi Alien.

  • Hi @JuliusPIV - is the Google WiFi device 802.11ax on the 2.4GHz and/or 5GHz band?
    Or is it 802.11n 2.4GHz and/or 802.11ac 5GHz?

    I believe there has been some history of Wyze cams being incompatible with the Alien and the interaction of 802.11ax being meshed over both he 2.4GHz and 5.8GHz band

    The Alien originally launched without 802.11ax 2.4GHz (it was added later) and this is why they included the 802.11ac Additional WiFi-5 Radio on the USA model for compatibility

    Like the the original PS4 issues at the launch of Alien, it probably requires a unique firmware update to implement a specific backwards compatibility setting

  • Hi @Derek-Saville - thank you for taking the time to reply, I do appreciate it.

    I have a Google WiFi device (Model AC-1304) that is AC1200 MU-MIMO using simultaneous dual-band (2.4 GHz/5 GHz) Wi-Fi supporting IEEE 802.11a/b/g/n/ac. The AmpliFi Alien was my first ax & WiFi 6 device and just like my existing Google WiFi device, I stuck with the out-of-box configuration to ensure I didn't introduce a problem or some instability.

    I believe there has been some history of Wyze cams being incompatible with the Alien...

    Prior to purchasing the AmpliFi Alien I had seen some evidence of this in various search results but it seemed anecdotal, with very few posts providing appreciable in-depth information about the configuration & troubleshooting methodology. The purpose of my post here was to hopefully find some credible information on this and of course a solution.

    For now we can close this out as I returned the AmpliFI Alien yesterday evening. We'll see how these devices fare with the Ubiquity U6 models.

  • @JuliusPIV Hi, did you contacted our support team so they could analyze your situation?

  • Hi @UI-AmpliFi - there was significant investigation on this issue from 18 months ago...

    Can you contact your support team and confirm if they ever purchased the Wyze cams and solved the connectivity issue?

  • @UI-AmpliFi Thank you for chiming in, I appreciate it.
    I did not contact the support team primarily because the potentially significant burden of proof required. Also, I couldn't dedicate the time this process would likely require. I had seen that earlier post but it went dark so I assumed nothing came of it. I agree with what @Derek-Saville posted: Can you @UI-AmpliFi get with the support team to discover what was the result of that investigation?

    If you want to send me a demo/seed unit, I'll dedicate time when I receive it to run through a series of tests. I've got 9 cameras so there's plenty of opportunity. If that's a possibility, DM me for details.

  • I'm also having problems with my Wyze v2 cameras. I'm testing an Alien to replace an Eero Pro 6. Nothing wrong with the Eero's but just looking for some more visibility into network perf and status. Installed the Alien using the same SSID and most of my previous devices connected to the Alien.

    I can see the Wyze camera's in the app but when I try to view the live image, it's very laggy in starting up. Also when I try to download a clip or a timelapse, the speeds are incredibly slow and the download is inconsistent. I tried changing the profile on a camera to streaming but that didn't really seem to help.

  • Sorry to bump this thread, but has anyone had luck here? 3.5.1 is stable for my v2 and v3 cams, but anything after that, including 3.6.1 does not work. Especially bad for my v3s, which disconnect immediately.

  • @rkeuler Unfortunately I can't help or provide any other input at this point as I have returned the Alien since it wasn't working with the cams. I have some Ubiquiti UniFi WiFi6 LR AP's that I'll be setting up this weekend which I hope doesn't have the same set of issues as the Alien. Have you opened a case?

  • @JuliusPIV yep I opened a case on this. Let me know how it goes with the WiFi 6 APs. I will probably sell the alien and get a UDR and some WiFi 6 APs when it becomes available.

  • @rkeuler I've been using the Access Point WiFi 6 Long-Range (U6-LR) for week or so now, and so far I have no issues with any of my Wyze Cams (v2, v3, doorbell etc.) or tinycampro. Stable & quick connections for those and other devices.

Log in to reply