Ethernet Devices drop connection to Alien


  • About 10 days ago, my MacBook Pro reported that it had stopped making Time Machine backups because the backup disk could not be found. My local setup for Time Machine backups uses the 3 TB drive in a final-generation Apple 802.11ac "Time Capsule with a 3 TB rotating platter drive in the router. I had that disk drive formatted to do Time Machine backups over Wi-Fi from my MacBook Pro, with the Time Capsule connected to my Alien router (WAN EN port of the Time Capsule to one of the LAN ports on my Alien). At the same time as the Time Capsule lost its EN connection, a fourth device (my OLED TV lost ITS EN connection, too. I finally had time to investigate this today. I started by just rebooting the router, which didn't help. Then I tried disconnecting and reconnecting the EN patch cable. That didn't help, either. Then I tried power cycling the Apple router, and that made the Time Capsule internal drive visible once again on my LAN AND visible to the AmpliFi iOS app and on the list of EN-attached devices listed on the Alien's screen.

    Then I turned my attention to the EN-conected status of my television. Power cycling the router had not restored that connection, either, nor did disconnecting and reconnecting the patch cable. What DID work was using the TV remote to configure the network settings for the TV, choosing "Ethernet" (this is in LG TV OS).

    I don't know whether logs are kept either in the Alien Router or elsewhere that might permit me to learn more about when and why two of the four EN-connected devices lost their router connections. Is that possible?

    This is not a consequence of updating my firmware to 3.6.0, because I idid that just 2-3 days ago.

    Is this a known issue with the Alien routers?


  • None I have ever heard of, it seems possible one of the devices is crashing the Ethernet, The Ethernet on the Alien is failing, or a bad cable on one or more devices is causing some sort of crash. If it's possible to add devices one at a time to see what/when it fails, and gather some information on packet loss, etc. along the way and start troubleshooting. Next failure, for example, do not reboot the alien, reboot the devices one at a time, and so on.

    It might be nice to generate a support file post failure, and file a report/request with support to see if they can identify anything.


  • @unseenone Thanks so much for the suggestions.


  • @unseenone , I've not seen disconnects again since my original post. My LG TV-OS OLED smart TV doesn't show up as a client except when it's powered up, but I assume that's nominal behavior.

    I'll report back if I have new issues.


  • @jsrnephdoc I have same issues I remove all Ethernet cable from the router Apple TV 4K 2021 and tv cable sty with ISP Cable Works soo far no rebooting


Log in to reply