Download speeds slow/upload just fine


  • I recently upgraded my internet to 200down/10up through spectrum. If I connect over WiFi to the provide modem I see those speeds on Speedtest with my iPhone 8plus. When I shut the WiFi down on the provided modem and connect to my amplifi HD I see 60down/10up. The amplifi HD is connected to the modem via a gigabit switch. Everything else connected to the switch gets maxed speeds down/up. Pretty frustrated as it seems the amplifi router is capping my wireless download speeds.


  • @jeffrey-howell-jr said in Download speeds slow/upload just fine:

    I recently upgraded my internet to 200down/10up through spectrum. If I connect over WiFi to the provide modem I see those speeds on Speedtest with my iPhone 8plus. When I shut the WiFi down on the provided modem and connect to my amplifi HD I see 60down/10up. The amplifi HD is connected to the modem via a gigabit switch. Everything else connected to the switch gets maxed speeds down/up. Pretty frustrated as it seems the amplifi router is capping my wireless download speeds.

    Please specify more details. Are you connected on 2,4 or 5GHz bands? On router or accespoints?
    I easily reach 400/40 mbit on 5GHz with my iPhone 6S or iPad air 2. Not running beta firmware.


  • I had almost the same exact situation! Thought it was the Amplifi Router capping ethernet speeds as I was getting faster speeds via WiFi. Turns out that a very nice looking, ethernet patch cable on my switch backbone was a CAT-5, TWO-PAIR cable! I wasn't aware that such a thing even existed. Replaced the cable and voila 200/30 everywhere.


  • @adolfo-biagioni-0 turns out, this was the issue. Replaced it with a cat6 cable just to be sure and boom...full speed ahead. Thanks for the suggestion.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.