Router ports stop working when uploading at 1gigbit


  • My internet speed is 600Mps DN and 600Mps UP. Whenever I run a speed test, the download speed runs at 600Mps. When the test switches to the upload test, the test stops at anything above 100Mps. The light on the router for the port goes off for a few seconds and then on. Eventually, the port stays lit again. The same thing occurs on all ports. I tried the following: Changed all ethernet cables; Tried all four ports; Rebooted the router; The firmware is up to date. One of the ports has a 5 port gigabit switch. When I repeatedly run the test, the switch steps down to 100Mps. The switch port light is now amber. I can pull the power and reset the switch to 1gigbit. And everything works again until I run the speed test again.
    I am at a loss at what the problem might be. Any help will be appreciated.


  • @Gregory-Powell Hello, we are sorry that you have issues with the AmpliFi router. Please contact our support team.


Log in to reply