Alien: Router has WIFI signal 0%


  • Hi,

    suddenly my WLAN dropped and all my devices lost their wireless connection. After soft rebooting via amplifi iOS app the alien router on the display shows a WIFI signal with 0%, the app shows everything is fine (apparently it's not the case with the WIFI). Diagnostics gets all green checks. Internet and wired connections are still working. Even a restart with power off still gets the WIFI broadcasting not back on track. Firmware is the current version. Fan speed is 0 rmph and temperature 58 C, the device is only 1 month old. Any ideas? Is the device broken?


  • After posting the above, the WFIFI is now back with signal strength of 91%. oO

    What happened, no signal for 30 minutes? Is this a heat / fan issue?


  • But my router still not broadcasting the SSID nor I'm able to connect to any wireless device. The router is set on band steering, router control (off), normal SSID, WPA2 PSK, not hiding SSID broadcasting.


  • New insight. Whenm I position my phone literally on top of the router, ther ist between 100-80% Signal strength and a connection. 70 cm away it drops to below 50% and loses the connection. Same berhavior with other devices.,


  • Have you tried to separate the SSIDs and see if the additional 5GHz band still works?
    Had the same issue with a ~2 months old unit and when I activated the additional band it turned out that at least that one still worked OK. The main radio signal was slowly dying.
    The only solution was to get an RMA issued and return the unit under warranty.
    Be prepared to be a few weeks without a router... they first inspect the faulty unit which took two weeks in my case and then another two weeks to get the replacement. No option to pay a security fee for a replacement in advance. Real fun!


Log in to reply