AmpliFi Alien Firmware v3.6.1

  • AmpliFi Alien firmware version 3.6.1 has been released.
    Release notes:

    • Improved stability
    • Enhanced band steering
    • Added hardware acceleration feature (available in web portal)
    • Other improvements and fixes

    We use a gradual rollout for the update. It may take up to a week for your device to receive this update.

    AmpliFi Alien Firmware Release Notes

  • @UI-AmpliFi Has the drop in connection/internet speeds been solved from the previous firmware release? Maybe others would also like to chime in to help the average users (such as myself) know if this is a safe update to make or holdoff for now. With working from home I tend to holdoff on updating right away, but would like to also update as the enhancements seem beneficial.

  • If you need your internet connection to work @ home, you should wait 2 or 3 weeks and see what happens.
    This is exavtly what I am going to do.

  • @Skillzx5 Quick test of speeds on 3.6.1

    Gigabit Fiber
    936 Mbps down - 939 Mbps up

    Mac mini server connected to Alien via Ethernet
    WiFiPerf transfers speeds of 1300 Mbps to MacBook Pro over 802.11ac

    MacBook Pro Internet over 802.11ac 501 Mbps down - 677 Mbps up

    iPad Pro Internet over 802.11ax 549 Mbps down - 648 Mbps up

    iPhone 12 Pro Internet over 802.11ax 584 Mbps down - 622 Mbps up

  • @saronian this looks familiar.... @UI-AmpliFi 🤔

  • @saronian On Macbook Pro 16 I'm getting 919 mbps down and 933 mbps up on ethernet.

  • @UI-AmpliFi,

    Is there any guidance on the Hardware Acceleration feature? When should users be turning this on, and when should they leave it off? In theory, I’d want to turn this on for the best performance, but if it’s best left on, then why isn’t it turned on by default?

    Is it just kind of a “beta in the wild” feature for now and will eventually be defaulted to on?

    Just curious.

  • Sorry, could you tell why I don't get this push, AMPLIFI App still says version 3.6.0 is the latest version

  • @bloodsnow let me cite the very first post: ”We use a gradual rollout for the update. It may take up to a week for your device to receive this update.“

    Hope that helps 😉

  • @sgoehre many thanks : )

  • Completed the up date from 3.6.1rc4 to 3.6.1 stable. Quickly updated without any issues. I had no problems with RC4 which I expect is substantially same to the 3.6.1 stable.

    All devices, (except Chromebooks), are connected, stable and functioning as typical, (44-50 devices).

    It takes an hour or two for the devices to gradually find the best access point and move from 2.4 to 5 GHz

    • There is an on-going issue for me where WiFi 6 Chromebooks that will disconnect on WiFi 6 radio, but work fine on additional WiFi 5 radio SSID. Logs were previously submitted but not an issue for me since running WiFi 5 for these is not a problem for the application. Believe this is compatibility issue with Chromebook Intel card and AmplFi unit. WiFi 5 Chromebooks work fine on WiFi 6 radio in auto.
    • WiFi 5 and WiFi 6 iPhones surprisingly get the same speeds 500/600 down/up on a one gig fiber network. Ethernet results are consistent 930+/950+ to all wired devices.
    • I've decided to disable the amount of advanced features, (r, k, and v) that seem to offer little benefit and maybe could be a source of variability. DFS is enabled for 5GHz, but only running on wired mesh unit, (channels 1, 52 and 100), while main router is running dedicated channels 11, 36 and 161. I have no outside WiFi interference being on a 2 acre lot, so figured DFS wasn't needed within the house, (mesh covers outside area and small part of house.
    • Hardware acceleration is currently enabled, but don't believe this offers any benefit to my FIOS/Alien network protocols, (not using PPPoE).
    • Signal strength has declined slightly from older firmware versions, but expect this was a trade off of strength for connection stability.

    I'll update if any new issues are found.

  • @bloodsnow If your in a hurry to update, you can enable beta releases in the Web UI. It should move you to front of queue. Once you've updated you can disable the beta feature.

  • @jbenja6460 I have also noticed a slight drop in signal strength. However speeds and reliability still appear to be good. No complaints with this firmware.

  • @UI-AmpliFi 5ghz devices are flapping like crazy when trying to connect to a mesh unit. 2.4 devices are ok. Impossible to get the 5ghz to connect to mesh. Main router is perfect and really reliable. Was not experiencing this on previous firmware. Mesh unit is using wifi.

    Edit I’m back on 3.6.0. The flapping are ton on the RAMP. There is something weird in this release…

  • Any one seeing DNS timeouts on 3.6.0? I'm seeing DNS timeouts while still able to ping the DNS server and this isn't unique to one DNS server or set of servers. This results in long waits for page loads while DNS attempts to resolve. I will also see not all content loading as some content is likely from a 3rd party domain and those domains are timing out. Hoping 3.6.1 solves this, it's not yet showing available for me.

  • No DNS issue from my side in 3.6.0.
    Still waiting before upgrade to 3.6.1 because 3.6.0 works fine for me.

  • @René-Guitar

    I’m seeing the same. At least I think I do, the few devices that I. actually regularly move around the house (iPad and iPhone) are locked to a 5GHz SSID, and it goes for those. Can take about a minute to move to the mesh node, during which it’s completely disconnected from the network.

    It got much, MUCH, better after disabling 802.11r, k and v, but it still happens every now and then.

    2 EU units, DFS channel 128 uses as backbone, separate 2.4GHz and 5GHz SSIDs.

  • @whaleman thanks, I’m glad to see that I’m not the only one! Hope ubiquity team can fix this ASAP.

  • @whaleman I still have k and v on and I have tested roaming and it works fine so far. r I never turned on because clients tend to blow up because it is so poorly supported.

  • @RJvetter I just tried to enable k and v again and yeah it still works a lot better than initially when I had r enabled too.

    802.11r have worked fine prior to 3.6.1 though with my devices, but if any more people have problems moving between nodes after upgrading, I can recommend disabling it to try for now 🙂

Log in to reply