AmpliFi Alien Firmware v3.6.1


  • made mistake running this 3.6.1 update before checking to see how others were experiencing. for me so far, my 5ghz devices are having a hard time staying connected for more than a few minutes after which the router seems to refuse to allow it to connect. I'm pretty much standing next to the router when trying this also. a reboot would be needed to be a able to connect again for a few mins. 2.4ghz has been only workaround for stable connection.

    only using a single alien router.


  • 3.6.1 is running pretty stable for me. I have all advanced radio features off except hardware acceleration. Our 4 iPhones and iPad work fine and quickly transfer between router and mesh quickly with no drops.

    I have just observed twice the mesh 5 Ghz WiFi 6 radio drops out and find stationary devices jumped to main router at weaker signal strength. Devices connected to the additional 5 Ghz radio do not move. 2.4 Ghz devices are not impacted.

    I happened to catch it this morning where the WiFi analyzer lost mesh channel 157 (non DFS) and saw on the Alien device info page the 5 Ghz devices moved to main router. I wasn't fast enough to get a support log, but will try next time.

    I do have DFS enabled, but only using on the mesh unit since it covers outside area. I may test with DFS off and/or Hardware acceleration off to see if that impacts the drops.


  • I too seem to have issues with the mesh AP dropping iOS connections. My Echo Show 8 also seems to have this issue with the mesh AP.


  • I'll add to the list of folks having issues with Apple products. My wife's iphone 11 and her Macbook Air (current gen) were dropping connectivity reasonably often since yesterday (I updated to 3.6.1 yesterday morning). I enabled DFS, 802.11k and v this afternoon based on others suggestions - will report back on how effective those changes are. I have 2 Aliens, 1 as router and a 2nd configured as a meshpoint with a wireless backhaul. Just under 40 devices connected.


  • @David-Patton I also had lots of DNS issues with 3.6.1. I rolled back to 3.6.0 and things are back to normal so I'll wait and try the next release.


  • @Jared-J-Fernandez Did you try setting specific DNS servers to like Quad9 or 1.1.1.1? I use a mix of them and have had no issues.


  • Count me in too 😞
    After about 5 1/2 of very stable operation DNS today went haywire, killing name resolution for devices en masse. A full restart fixed it for now, but never had that problem with the excellent 3.6.0. 😞


  • Just had a reboot of my RaMP (wired) unit after a NO IP notice on the screen.. Again.. right when I was in Teams meeting.
    Pulled logs and am logging a ticket for it.
    Futher.. no noticable issues with this firmware.


  • This post is deleted!

  • @Alex-Minets Best to submit a support log so the UI support team can see your specific configuration which helps them develop improvements.


  • Anyone else having issues with iOS 15 devices not connecting to the network?
    Trying to join the Wifi network results in the device immediately saying “unable to join network”


  • @Hoody007 downgrade to 3.6.0.

    Version 3.6.1 is FUBAR.


  • @agir7447
    Seems to be fixed for now. Reset network settings on the device (iPhone XS)
    Odd that it only happened with this device. The entire home is using Apple devices and only the Xs had any issues...


  • 8 days no issues with homepods finally a solid release

    Only thing is devices that do not get pushed up to wifi 6 and just stay on wifi 5 until they are rebooted or wifi turned off and back on again.


  • @Dhananjay-Suresh Thanks for the recommendation! Manually set my DNS to 1.1.1.1 and 8.8.4.4, upgraded again, and things seem to be all good now! Glad to be back up and running on the latest firmware!

    Interestingly, whether you manually configure DNS or have it set it to auto, the built-in DHCP server still sends out only the primary router address as the DNS server and must locally act as a caching/forwarding server. They probably did this because the DNS-based ad-blocker feature can only work if all of the downstream devices are polling the alien router for DNS lookups.


  • @Matthew-Langan I had the reboot issue on one of three of my Aliens. It would get to 99% and freeze. This happened on warm reboots. Cold boots would generally work. It was a hardware issue. RMA fixed it.


  • Quick update:

    3.6.1 isn’t suiting my devices well. My HomePod mini is degraded from 802.11ac (WiFi 5) to 802.11n (WiFi 4) for no apparent reason while still on the 5 GHz band.

    0_1632670514283_949CE0C8-D207-4F97-887D-F0FC65F2F2DC.jpeg

    All my other devices are also switching down WiFi versions and bands more aggressively. Bands I understand… But why is a 5 GHz device on WiFi 4 at all, when it could easily be on WiFi 5 with a better overall connectivity

    My M1 MacBook Pro and iPhone 12 Pro Max (Both Wifi 6) regularly drop down to WiFi 5. Under no circumstances should that be the case, as WiFi 6 has improvements in bandwidth for low signal areas in both 5 GHz and 2.4 GHz.

    My current living space isn’t remotely big enough to what should be possible with my setup (2x Alien, 104 sq. m). I’m beginning to feel there’s some serious false marketing or bugs going on here.


  • @UI-AmpliFi
    Alien router with mesh. Firmware 3.61 doesn't work at all. My Apple devices are constantly being removed from the network. Is the firmware not being tested? Ask for quick repairs and new firmware.


  • @habbasi

    I believe that the HomePod mini is an 802.11n device. The original HomePod is 802.11ac.

    Wireless
    802.11n Wi-Fi
    

    Source: HomePod mini - Technical Specifications


  • Whoops, I missed that one, edited my original post to strike through the offending text.

    Still doesn’t explain my other devices dropping bands, or being at under 50% signal when not in the exact same room as an Alien though.


Log in to reply