AmpliFi Alien Firmware v3.6.2

  • I had the same problem with my iPhone yesterday after 1,5 month router uptime.
    I private wifi adresse was of => no connection
    If on, it worked fine.
    An Alien soft reboot fix this issue.

  • @Frederic-Thiollier and @UI-AmpliFi 3.6.3. rc3 has same problem, now with iPad mini. @UI-AmpliFi please any solution?

  • I seem to have a similar problem as well. It seems after 1-1.5 months my iPhone 13 pro max looses the ability to maintain a reliable 5 ghz connection. It will connect to the 5 ghz band, but will either have no internet or low bandwidth (0.5 - 1 mbps). The 2.4 ghz band works just fine. I have to soft reboot all three alien routers (one main router and two as wired mesh points). This is since I updated to 3.6.2. Just thought I would report it. Thanks!

  • @Brett-S Hello, please submit a support ticket if you see the issue again. The fastest way for us to investigate any case is for us to investigate a support file that's generated while a user is having issues. If your reboot your AmpliFi router, the logs in a support file get cleared as well.

  • @UI-AmpliFi Thanks! I will do this next time it happens. I didn’t realize the logs would get cleared upon reboot.

  • @Brett-S said in AmpliFi Alien Firmware v3.6.2:

    It seems after 1-1.5 months my iPhone 13 pro max looses the ability to maintain a reliable 5 ghz connection. It will connect to the 5 ghz band, but will either have no internet or low bandwidth (0.5 - 1 mbps).

    This happens to me after a few days with my iPhone 12 Pro. I'm not sure if this is an Alien or iOS issue. It's basically become muscle memory to go into my iPhone network settings, turn off WiFi, turn it back on, then the speed is restored. I have to do this 3-4 times a week.

  • @Chris-Coble

    Yeah the problem I am experiencing is (I think) directly related to the alien router. I have tried restarting my phone, disconnect and reconnecting to 5 ghz band. Resetting my network settings in the iPhone. Nothing fixes the problem except rebooting the alien router and access points. I also have my network setup with an SSID for each 2.4 ghz and 5 ghz bands (so there is no band steering of any kind). I never had luck with that feature on previous Wi-Fi routers…

  • @Brett-S Do you by any chance have hardware acceleration enabled on the router(s) ?

  • @Daniel-Osers

    Actually I did have hardware acceleration enabled. I recently turned it off after reading about issues it is causing on the forum. We will see if the problem comes back.

  • @Brett-S for me reliability was untenable with it on, while the environment is stable with it off…. Let us know

  • @Daniel-Osers I've had hardware accel on for months with zero issues..
    it seems like anyone with IOS devices has a greater chance of issues with that enabled..we dumped all our apple crapple a while ago, and have had 100 percent stability ever since..not sure if that means anything, just an observation of how things work for me in the windows/android universe right now

  • @michael-wasserman ACK.
    Interesting enough it’s the apple stuff that’s been solid while we have issues with various Google hub devices from time to time. No windows in the house 🙂 but loots of other IoT, about 80 devices in total across 3 Aliens (wired back haul).
    10 out of 10, acceleration would cause a complete breakdown of coms after a few hours while we have deep stability with it off…

  • @Daniel-Osers so weird; I have the same, 3 aliens wired backhaul about 70 devices, and rock solid
    all I know is that the alien mesh has been the most stable home network I have had in years, and I do product testing for a few companies, so I have tried every single consumer level setup, and this one has been the best for me..sure, the prosumer stuff almost always works, but, I am liking this "set it and forget it" mindset you get with consumer level gear..

  • @michael-wasserman We didn’t have issues here either with about 80 clients (~30 Apple devices) with hardware acceleration on. However, I did end up turning it off since I didn’t notice any difference in performance and I was reading all the reports of issues on the forum. That coupled with the fact that AmpliFi chose to leave it off by default made me feel like it’s probably better left off just in case.

    Really wish it were better documented what exactly to expect with hardware acceleration on the Alien.

  • @dwightpro most companies leave things like that off as part of the default settings, knowing that it can cause issues for some setups, and its one less thing they have to take a complaint/service call about..probably assuming that if you know enough about what it may or may not do, then its on you if you want to turn it on.
    their stuff works really well with the default settings, so I guess thats the most important thing to them

  • @michael-wasserman Makes sense. I took it as a beta-in-the-wild option, especially since they’ve moved the hardware acceleration option in the latest beta to the WebUI beta options.

    The real problem with knowing what it may or may not do is that it’s just not documented. Speculation is that it enables hardware acceleration in the Qualcomm chipset, which makes sense; however, there’s no real good official documentation about what exactly we can expect out of it in the Alien product. I would feel a lot more confident in enabling it if there was a knowledgebase article around it with information detailing the functionality of it, but we are sorta just left with speculation amongst users using anecdotal testing to determine its worth.

  • @dwightpro : Re "Speculation is that it enables hardware acceleration in the Qualcomm chipset" - This is not really speculation as @UI-AmpliFi reported "the hardware acceleration feature was an experimental one that in theory should offload some tasks performed by the CPU, therefore, improving throughput. The feature was provided by Qualcomm" in one of their alien-firmware-3-6-3rc4 beta posts.

  • @oscartoro Ah interesting, thanks. I had missed that post. I was basing my information on the original release of the feature, which had months of pure speculation.

    Cool to see an official post surrounding it.

  • Best thing I ever did was remove all Apple from my life. No more wifi issues. I can't tell you how many Mesh systems I tried, in multiple family homes. I gave up. Same at work. The more we move away from Apple (wireless Admin) the less issues piling up at the helpdesk. Just say'n. Apple and any Wireless system is a pita. You get it working, update all your AP's with a Apple "fix", another IOS update comes out, broken agian. I'm not going to argue about it, just my experience, so no posts about me from this moving forward.

  • @newfubq Opposite experience here. Since moving all of our main devices over to Apple, things have been rock solid. Switching the entire office over to a standards-based platform Unix (macOS) or Linux platform has yielded great results in our offices. Windows updates would constantly break things and I'd have to spend hours going back and forth with vendors trying to resolve issues (shoutout to most AP vendors like UniFi and Cisco though for actually working to resolve issues instead of brushing off).

    I think all the conflicting information shows that wireless infrastructure can always be a PITA in certain environments though with all the variables specific to each setup. I guess life would be boring without the fun of figuring this stuff out.

Log in to reply