Mesh Point

  • I have an AmpliFi Alien and it came with a mesh point. Upon initial setup the two connected and worked for about a day or so and then the mesh point disconnected. I reset the mesh point and then the router and then reconfigured the router and was unable to reconnect to the mesh I sent the unit back. Second unit arrived and the same thing happened...worked for bit and then disconnected. I can see the mesh point is offline in the app and verified the last 6 digits shown under the mesh point in the app match the last 6 digits of mesh points SN# so I know that I am using the mesh point that was hard wired to the router.

    As someone who is responsible for several networks I am stumped as to why this is happening and what I can do to fix it. Any help or suggestions would be greatly appreciated.


  • Hi @Montanaflyer - is there any chance the mesh point ended up on a different firmware revision than the main router?

    AmpliFi have been working on a way to unlock mesh points so they become standalone, although I have not heard of this being done on an Alien yet

    You might contact support and see if they have a beta firmware you can install manually on both the router and mesh point to see if you can get them synced up

    Is this only with wireless backhaul or did you also attempt to enable Ethernet backhaul?

  • @Derek-Saville

    Derek, Thank you for the reply. That is a really good question on the firmware. The main router is running 3.6.2 but I am not certain how to check the mesh point. Since I posted I did unplug the mesh point and literally moved it back to back (touching) with the router and was able to get it to connect but is said faint signal. I moved a room or so away and it is back to searching...

    I will give the ethernet backhaul a go and see what happens.

    Thanks again.

  • Hi @Montanaflyer - that unfortunately sounds like another bad unit, but it still may be firmware related

    If you can put them back-to-back, connect and then enable Ethernet backhaul, it will be interesting to see if clients can then connect to the mesh point, or if there is an antenna/radio issue

    And confirm they are on the same firmware

    Pull some support info files while they are connected back-to-back and then after connection failures and send them to AmpliFi when opening a ticket if you haven't already done so

  • @Derek-Saville

    Thanks again for the reply! No luck following your suggestions however I did not know there was the ability generate a log! As suggested log has been generated and submitted with an email to Ubiquiti's help desk. Fingers crossed! I will update when I get a reply/solution.

    Thanks again!

  • Hi @Montanaflyer, I purchased the router and mesh point less than 2 weeks ago... based on the fact that I have purchased and setup several other Ubiquiti products always with great results. Every 3-5 days the mesh node drops out and the only way to bring it back is a total factory reset of both the mesh point and the router. The distance between these 2 units is less than 40 feet with only a single wall between them. When they are connected and operational everything is fine and the signal level is right around -50 (Good). I even ran a cable between them (wired backhaul) and after a few days the mesh node still drops. I have bought some low end TP-L*** products costing far less that I have setup for family that have ran for a year without any issues. Simply unacceptable and frustrating. I know this does not help in any way... just adding it here since the problem is similar. I am within my return window so this one goes back... Good luck with your situation.

  • I know this post is several months old but this exact same thing happened to me this week when I received my Alien router and mesh point. At first everything worked all right, mesh point was connected to the router and in the app when you look at the connection graphic between router and MP it looks right in the center. My MP is roughly 40 feet away from the router and the signal goes trough a concrete wall. Suddenly a few hours later the MP disconnects. I started following the instructions that AmpliFi has in the website, factory reset both router and MP multiple times w/o success. I write an email to AmpliFi and after a few replies the technician tells me to put the MP unit and router within 1 feet and it worked but now the app says that the MP although online is too far away (1 feet). Something very wrong here. I've been doing all troubleshooting to the MP and factory reset the router but never disconnected the router from electricity so I did and after reconnecting everything went back to normal. Up until now is working without issues. After explaining the result to the people at AmpliFi they mention that it might be an interference problem with objects close to the router so I removed the modem that I had right beside it and put it far. I hope this works for everyone else with this problem.

Log in to reply