AmpliFi Alien rebooting every 5-8 minutes


  • Re: Random Rebooting

    I have my AmpliFi Alien now for a tiny bit more than a year. Had no issues up until last week when my the main started to reboot every 5-8 minutes.
    It stops serving traffic and then reboots. No reason whatever. Opened a case with support and so far no solution. First support person sent me an article to try and move it to another outlet on my surge protected power strip. If the power strip would be the issue then everything in it would randomly reboot.
    Anyway Problem still not resolved, I am seriously starting to regret buying this system for that much money with this bad quality hardware. I hope support comes back and RMAs it and I get a working unit again. Let’s see …


  • @cwruck any luck on this ? My router recently just started to do this as well. It is beyond frustrating. I would pull the power to help for a couple days. But eventually the cycle would start up all over again.


  • @Darren-Soule
    Yes I got it stable again after some back and forth with support where they suggested to try and disable DFS. That worked for me, hopefully it works for you as well. My router was rebooting every 3-7 minutes before disabling DFS.

    disabling DFS in the AmpliFi app. To do so:

    • Open AmpliFi app

    • Tap on the router icon

    • Select wireless settings

    • Advanced

    • Disable DFS & save the changes.

    If it doesn’t fix it send an email to support and tell them exactly what you tried to do.


  • @cwruck perfect. Thanks for the quick response. I’ll give that a shot and see how it goes !!