Meshpoint going offline with Ethernet backbone


  • I just bought this Amplifi Alien router. I ordered a new, 50-ft cat6 cable. I went through the trouble of running it from the basement to the main floor. Right away, I had issues. The lights on the meshpoint were doing their little dance and it wouldn't connect to the main router. After unplugging the cable and plugging it back in, it connected. All was well for a while. Then a day or two later, I noticed the lights on the meshpoint were dancing again and it was offline in my app. After unplugging the cable and plugging it back in, it connected. This time, I just switched off the Ethernet backbone to the meshpoint.

    Anyone else experiencing this? My firmware is all up to date. (3.6.2)


  • @Rejean-Beaurivage Hi, by default mesh units uses WiFi uplink instead of Ethernet backbone. Once the unit is connected to the main router, please enable Ethernet backbone in the app mesh point settings.


Log in to reply