AmpliFi Alien Routers and Mesh Point setup with Ethernet Wired Backhaul enabled doesn't work


  • Hello Community!

    We have a big connectivity issue with our AmpliFi Alien products. Can you help us please?

    Here is our setup:

    We have one alien router (main) that is located in our new apartments (hallway, second upper floor) which is connected with an ethernet cable (10 meters) to our ISP-Router in the living room (second upper floor). The main alien router is not in bridged mode and it's connected at the WAN-Port (alien) and on the LAN-Port (ISP-Router). Our Alien Mesh-Point (hardware-coded) is located in our old apartments (apartment, first upper floor) and worked fine all the time. Our second alien router is located in our old apartments (hallway, ground-floor) and it was connected wirelessly with the mesh point in the first upper floor. We always lost the connection (two or three times a week) from the alien router (ground-floor) so we decided to connect them via wire. Now we have configured the ethernet backbone on the second alien router (ground-floor). It works for a couple of hours and after a while both (alien router ground-floor and the mesh-point) loses their connection. The wireless mesh-point (upper floor) doesn't connect anymore only if we plug out the power and put it back in, the mesh-point connects. After a couple of hours the mesh-point and the alien router (gf) loses there connection to the main alien router in the second upper floor again.

    What are we doing wrong? Can you help us with this issue? Do we have to consider anything? How must the alien router (ground floor) to be connected? How do we have to configure the devices? See screenshots above..

    Our setup simplified:

    Main alien router <--> to ISP-Router (wired) (WAN to LAN)
    Main alien router <--> to alien mesh point (wireless)
    Alien mesh point <--> to second alien router (before: wireless; now: wired) (WAN to LAN)
    Additionally: Three repeaters, one on each floor

    Legend:
    Main Alien Router = Haus Waldfriede
    Alien Mesh-Point = MeshPoint-1-OG
    Second Alien Router = AlienRouter-EG

    Thanks a lot, Robin!

    Overview:
    2_1638704235192_Overview.png

    Config Mesh-Point (upper floor):
    0_1638704334669_Config-Mesh-Point (upper floor).png

    Config Alien-Router (ground-floor):
    0_1638704362571_Config-Alien-Router (ground-floor).png


  • @murmellan I am also having a similar issue. Same set up but no repeaters.
    Alien router
    Meshpoint connected wirelessly
    Second alien router connected by Ethernet backbone.

    Loses signal intermittently.


  • Hello @waterzooi,

    I have opened a support ticket. But in my case, this doesn't changed anything. Maybe the interference on the 2.4 GHz channels are the problem. But I think that the Alien series with third party repeaters doesn't work at all or the Alien series itself isn't well

    What I have done: I have brought all Mesh-Points and Routers closer together and disabled the ethernet backbone. I have also bought another Alien Router and meshed the system wirelessly again with 5 GHz. It only works for a couple of days. After many another attempts I decided to buy the UniFi FlexHD APs and I meshed them with 5 GHz.

    With the FlexHD it works perfectly for weeks now. The only problem is the throughput but the stability is very well. The antennas are a little bit weaker and the throughput isn't very well but the new U6-Mesh AP (FlexHD with WiFi 6) will be a good deal I think (early access).

    I'm sorry that I can't help you with this problem because the support ticket doesn't change anything for me. My suggestion is: Try to open another support ticket and maybe post your results here in the forum. Update all alien routers and mesh points with the newest beta firmware. Or: Sell your alien routers and buy UniFi FlexHD or the newer U6-Mesh APs and configure the APs with the UniFi controller, that worked for me.

    I have added the conversation of the support ticket for you, maybe it will help you:

    Alien mesh disconnections
    Robin Unterpirker
    1 month ago
    Chat started: 2021-12-05 10:16 AM UTC

    (10:16:23 AM) Robin Unterpirker: Hello.

    We have a big connectivity issue with our AmpliFi Alien products. Can you help us please?

    Here is our setup:

    We have one alien router that is located in our new apartments (hallway, second upper floor) which is connected with an ethernet cable (10 meters) to our ISP-Router in the living room (second upper floor). The alien router is not in bridged mode and it's connected at the WAN-Port (alien) and on the LAN-Port (ISP-Router). Our Alien Mesh-Point is located in our old apartments (apartment, first upper floor) and worked fine all the time. Our second alien router is located in our old apartments (hallway, ground-floor) and it was connected wirelessly with the mesh point in the first upper floor. We always lost the connection (two or three times a week) from the alien router (ground-floor) so we decided to connect them via wire. Now we have configured the ethernet backbone on the alien router (ground-floor). It works for a couple of hours and after a while both (alien router ground-floor and the mesh-point) loses their connection. The wireless mesh-point doesn't connect anymore only if we plug out the power and put it back in, the mesh-point connects. After a couple of hours the mesh-point and the alien router (gf) loses there connection to the alien router in the second upper floor again.

    What are we doing wrong? Can you help us with this issue? Do we have to consider anything? How must the alien router (ground floor) to be connected? Via WAN or LAN to the alien mesh-point? How do we have to configure the devices?

    Our setup simplified:

    First alien router to ISP-Router (wired)
    First alien router to alien mesh point (wireless)
    Alien mesh point to second alien router (before wireless; now wired)
    Three repeaters, one on each floor

    Thanks a lot, Robin!
    (10:16:27 AM) *** Naomi S. joined the chat ***
    (10:16:50 AM) Naomi S.: Hello, please give me few minutes to read the above query
    (10:17:05 AM) Robin Unterpirker: Hello, for sure. Thanks! πŸ™‚
    (10:19:16 AM) Naomi S.: Sorry to keep you waiting Robin
    (10:20:15 AM) Robin Unterpirker: Doesn't matter at all! πŸ™‚
    (10:20:25 AM) Robin Unterpirker: I say thanks!
    (10:20:41 AM) Naomi S.: The Alien mesh that is connected wired to the main Alien router on the ground floor can you share if you have connected the cable to the WAN port of the Alien mesh?
    (10:24:04 AM) Robin Unterpirker: Hello, thanks for the response! The alien mesh point have only one ethernet port that is connected via LAN-cable an the alien router on the ground floor is connected via one of the ethernet ports on the backside and not the WAN-Port. πŸ™‚ Is this wrong?
    (10:24:54 AM) Naomi S.: No then this setting is correct, can you share since when you are facing this issue, was it working fine before?
    (10:28:42 AM) Naomi S.: Are we still connected?
    (10:28:53 AM) Robin Unterpirker: Yes πŸ™‚
    (10:28:57 AM) Robin Unterpirker: Give me a second πŸ™‚
    (10:29:51 AM) Robin Unterpirker: The mesh point and the first alien router which is connected with ISP-Router worked perfectly but the alien router in the ground floor lost his connection frequently (via wireless) but the app always showed that everything works as expected. Only the alien router on the ground floor loses the connection frequently so we decided to wire them (alien mesh point and second alien router). Now both loses the connection frequently with the newest firmware on it.
    (10:32:07 AM) Robin Unterpirker: Am I wrong? The FAQ says that I must connect the alien router in the ground floor to the WAN-Port and not to the LAN-Ports?
    (10:32:09 AM) Robin Unterpirker: 7. The RAMP will now say "connecting..." on its LCD screen. Plug in the Ethernet cable to the WAN port and the RAMP will recognize the cable connected. Once this is done, you may disconnect the routers from power to set them up in their final location, the configuration will not be lost if it was successful.
    (10:33:52 AM) Naomi S.: The Alien router you have configured as a mesh will be wired to the main alien routers LAN port and the other end goes to the WAN port of the Alien mesh
    (10:36:52 AM) Robin Unterpirker: Oh no that is not our setup. We have connected the main alien router (WAN) to the ISP-Router (LAN) that the main alien router is meshed with the alien mesh (upper floor, wirelessly) and than the alien mesh (Ethernet) is connected via LAN-Cable with the second alien router (LAN, not WAN-Port) on the ground floor. πŸ™‚
    (10:37:09 AM) Robin Unterpirker: *than not that
    (10:38:15 AM) Naomi S.: I am sorry I am unable to understand the above answer
    (10:41:13 AM) Robin Unterpirker: Okay than and then. My english is not the yellow from the egg πŸ˜„

    Simplified:

    Main alien router (second upper floor) --> is connected with the ISP-Router (WAN to LAN)

    Main alien router --> is also connected (via wireless mesh) with the mesh point that is hardcoded (first upper floor)

    The mesh point (upper floor) --> is connected with the secondary alien router on the ground floor (wired, LAN to LAN)
    (10:41:28 AM) Robin Unterpirker: Hopefully it's a little bit more understandable πŸ™‚
    (10:43:27 AM) Robin Unterpirker: Okay now I see the problem the alien router on the ground floor is NOT connected on the LAN-Port, it is connected on the WAN-Port and that's the problem or? πŸ™‚
    (10:43:55 AM) Naomi S.: The mesh point (upper floor) --> is connected with the secondary alien router on the ground floor - this needs to be connected WAN to LAN - enable ethernet backhaul on this mesh point
    (10:44:46 AM) Naomi S.: No this should not be a problem if you have enabled ethernet backhaul on this mesh point
    (10:46:14 AM) Naomi S.: You can also refer to this article on how to enable ethernet backhaul https://help.amplifi.com/hc/en-us/articles/115006826048-How-to-Enable-Ethernet-Wired-Backhaul
    (10:46:34 AM) Robin Unterpirker: Okay thanks for the answer. We have enabled ethernet backbone on the secondary alien router. Is this correct?
    (10:47:14 AM) Robin Unterpirker: πŸ™‚
    (10:48:17 AM) Naomi S.: this should be correct if the 2nd Alien router as mesh point is wired to the mesh point -upper floor
    (10:48:53 AM) Robin Unterpirker: Okay yes but this is not working as expected...
    (10:48:55 AM) Naomi S.: For the mesh disconnections can you share what is the signal strength you are getting on these mesh points
    (10:49:19 AM) Robin Unterpirker: Yes the signal strength (always 2.4 Ghz) is -67dbm
    (10:50:01 AM) Naomi S.: ISP >>>Main Alien router (2nd floor) >>wireless to mesh (kit)>>2nd Alien router wired -- correct?
    (10:50:18 AM) Robin Unterpirker: Yes πŸ™‚
    (10:50:45 AM) Naomi S.: Then this should be correct settings
    (10:51:00 AM) Robin Unterpirker: But after a while both are losing the connection πŸ˜•
    (10:51:06 AM) Robin Unterpirker: Thanks for your help!
    (10:52:11 AM) Naomi S.: what is the distance between the the Alien mesh that is disconnecting and router?
    (10:53:16 AM) Robin Unterpirker: 5 Meter airline and one really thick wall. The 5 GHz backbone doesn't work really good.
    (10:54:09 AM) Robin Unterpirker: With 2.4 GHz worked perfectly
    (10:54:42 AM) Naomi S.: Can you share a screenshot of the signal strength of the affected Alien mesh please
    (10:55:12 AM) Robin Unterpirker: Yes for sure let us restart the infrastructure first so I can send you a screenshot πŸ™‚
    (10:56:07 AM) Naomi S.: On the app can you share a screenshot of the overview page and the affected mesh point with me as well
    (10:56:59 AM) Robin Unterpirker: Visitor uploaded: Bildschirmfoto-2021-12-05-um-11.56.21.png
    URL: https://v2uploads.zopim.io/3/n/6/3n6shErp9as0uiY2sWmky1LyxIT2kSYK/bca324170807d02f3b63f16a0f04949d38dd2ad8.png
    Type: image/png
    Size: 147413
    (10:57:14 AM) Robin Unterpirker: That the overview (it's german)
    (10:57:33 AM) Naomi S.: Not a problem Robin
    (10:57:38 AM) Robin Unterpirker: Visitor uploaded: Bildschirmfoto-2021-12-05-um-11.56.30.png
    URL: https://v2uploads.zopim.io/3/n/6/3n6shErp9as0uiY2sWmky1LyxIT2kSYK/056359ebbfd921a59f4ccec1b7e03d42a5966fc8.png
    Type: image/png
    Size: 507192
    (10:58:08 AM) Robin Unterpirker: That's the signal strength of the mesh-point (first upper floor) and the configuration
    (10:58:14 AM) Robin Unterpirker: Visitor uploaded: Bildschirmfoto-2021-12-05-um-11.56.45.png
    URL: https://v2uploads.zopim.io/3/n/6/3n6shErp9as0uiY2sWmky1LyxIT2kSYK/2101f116afecf6589443b88daf20e62f9bea6927.png
    Type: image/png
    Size: 510877
    (10:58:30 AM) Robin Unterpirker: Thats the configuration of the second alien router πŸ™‚
    (10:58:31 AM) Naomi S.: is the affected mesh point named Alien router EG?
    (10:59:29 AM) Robin Unterpirker: Both are affected, the MeshPoint-1-OG (upper floor) and the AlienRouter-EG (ground-floor)
    (10:59:39 AM) Robin Unterpirker: Both loses their connection
    (10:59:43 AM) Naomi S.: Thank you for sharing the screenshots Robin
    (10:59:44 AM) Robin Unterpirker: After a while
    (11:01:11 AM) Naomi S.: just for testing purposes can you try plugging the affected mesh points closer to the router and check if they are disconnecting?
    (11:03:35 AM) Robin Unterpirker: Oh the problem is, that we cannot get closer because of the wall πŸ™‚
    (11:03:59 AM) Robin Unterpirker: I can download the support info
    (11:04:33 AM) Naomi S.: bring it as close as you can get Robin, if its not possible yes you can collect a Support log from the main Alien router and email them to us
    (11:04:58 AM) Robin Unterpirker: Visitor uploaded: Bildschirmfoto-2021-12-05-um-11.56.30.png
    URL: https://v2uploads.zopim.io/3/n/6/3n6shErp9as0uiY2sWmky1LyxIT2kSYK/f48e2abd04ab79d50b7b91e59acea645b7cd9c65.png
    Type: image/png
    Size: 507192
    (11:05:01 AM) Naomi S.: Refer to this article for reference-https://help.amplifi.com/hc/en-us/articles/360033122174-Downloading-Support-Information-
    (11:05:30 AM) Robin Unterpirker: Okay then I will try to download the support log. Thanks! πŸ™‚
    (11:06:07 AM) Naomi S.: when the issue occurs immediately download a support log from the main alien router and send them to us so that we can check what is causing this issue
    (11:07:02 AM) Robin Unterpirker: Okay I will try πŸ™‚
    (11:07:14 AM) Naomi S.: Also please share some more details so that I can escalate this to the next team for further assistance- the make and model of your ISP modem or modem/router combo
    (11:09:03 AM) Robin Unterpirker: Okay I'll try it πŸ™‚
    (11:09:06 AM) Robin Unterpirker: Thanks a lot!
    (11:10:36 AM) Naomi S.: Robin when you share the support logs please share this info with me as well -- the make and model of the ISP router ( is the wifi on or not?) and the network topology from the WebUI yo can refer to this article and download the system topology - https://help.amplifi.com/hc/en-us/articles/220978907-Does-AmpliFi-have-a-web-interface-
    (11:11:15 AM) Naomi S.: Once you share the logs and additional info I will escalate this to the T2 team so that can assist you
    (11:11:42 AM) Robin Unterpirker: Okay I'll do it πŸ™‚
    (11:11:57 AM) Naomi S.: Also try plugging the affected mesh closer to the main router also try changing the cables between the affected mesh points and check if this helps
    (11:13:02 AM) Robin Unterpirker: Thanks I'll try it πŸ™‚
    (11:13:27 AM) Naomi S.: πŸ™‚ Thanks Robin
    (11:14:05 AM) Naomi S.: You can email the logs to help@amplifi.com
    (11:14:56 AM) Naomi S.: Is there anything else I can help you with today?
    (11:15:31 AM) Robin Unterpirker: No thanks a lot! And thanks for our time! πŸ™‚
    (11:15:51 AM) Naomi S.: Not a problem Robin, Goodbye for now.
    (11:15:58 AM) Robin Unterpirker: Goodbye! πŸ™‚
    (11:16:09 AM) *** Naomi S. left the chat ***

    Answer 1:

    AmpliFi Support
    1 month ago
    Hi Robin,

    As discussed in the chat, try bringing the mesh points closer to the router and changing the cables between the affected mesh points, if the issue still persists then share a support log from the Main router so that I can escalate this to the next team for further assistance.

    Also, share the make and model of your ISP router/modem( is the wifi on or off on this router?) and the name and type of ISP, also share the network topology setup diagram from the WebUI
    Refer to this link for WebUI: https://help.amplifi.com/hc/en-us/articles/360018569574-Advanced-Settings-in-the-Web-UI
    Click on "System info" on the top right-hand corner, then click on "Topology" and share the screenshot here.

    Thanks!
    Best,

    AmpliFi Support

    Answer 2:

    Robin Unterpirker
    1 month ago
    Hello!

    Thank you for your fast response.

    For further informations, I have created a community entry before we had a chat: https://community.amplifi.com/topic/5089/amplifi-alien-routers-and-mesh-point-setup-with-ethernet-wired-backhaul-enabled-doesn-t-work

    Now, we have brought the mesh points closer to the router. I'll check the cables with my fluke. Also we are joined the beta program. Our ISP-Router is a simple MikroTik with WiFi disabled. I have also uploaded the screenshots (except the topology), the support file and the backup file. I'll upload the topology later today. Thx for your help!!

    Answer 3:

    Robin Unterpirker
    1 month ago
    Note that the infrastructure ist working for couple of hours now (35 hours) without the issue. That's really strange! THX Rob

    Answer 4:

    Robin Unterpirker
    1 month ago
    Hello,

    now the infrastructure went down. I have multiple screenshots and downloaded the backup and support file again. In the early morning the infrastructure was working perfectly and now without any changes the infrastructure went down.

    I have multiple options like "start sending debug info to ubiquiti". For now, I'll do nothing. I'm waiting for your response! Thx a lot Robin πŸ™‚

    Answer 5:

    Robin Unterpirker
    1 month ago
    Hello,
    I have drawn a diagram.

    AmpliFi Alien Infrastructure Diagram

    Answer 6:

    AmpliFi Support
    1 month ago
    Hi Robin,

    Thank you for sharing the additional Info, I am escalating this to the next team so that they can assist you further.

    Thanks!
    Best,

    AmpliFi Support

    Answer 7:

    Robin Unterpirker
    1 month ago
    Thanks a lot if I can do more let me know! Thx Robin

    Answer 8:

    AmpliFi Support
    1 month ago
    Hi Robin,

    My name is Martin from the Tier 2 Support and your ticket has been escalated to me for further assistance.

    I reviewed your conversation with Naomi and it seems the 2nd (AlienRouter-EG) which is configured wirelessly as a mesh point will disconnect two or three times a week and you will have to unplug/replug the power cable to bring it online. But now after configuring the 2nd (AlienRouter-EG) as ethernet backhaul with the "MeshPoint-1-OG", both will disconnect every 2 - 3 hours.

    First, if you have any other wifi signal enabled, like on your ISP router, let's disable it to avoid interference and make sure there are no electronic devices (Like TV, speakers, microwave, Bluetooth) near the router and the mesh points.

    As per the screenshot of the "MeshPoint-1-OG", it shows the backbone band is selected as 2.4Ghz. So disable the "Ethernet backbone" on the 2nd Alienrouter -EG, and make sure the (mesh points 1-OG and 2ndAlien-EG) backbone band are on 5Ghz and If the signal is weak on 5Ghz try moving them closer and away from any electronic appliances.
    https://help.amplifi.com/hc/en-us/articles/360020990074-Changing-the-MeshPoint-s-Backhaul-Frequency-
    (The reason to change the backbone band on the Alien mesh point to 5Ghz is to check if we see any disconnection on the 2nd (AlienRouter-EG) which is connecting to the -1OG mesh point on 2G backbone). Because if there is interference on the 2.4Ghz then that could be one of the reasons the 2nd Alien router-EG is disconnecting.

    Also, may I know if you have updated the Alien system to the beta 3.6.3rc3?
    (Because as per the screenshot it shows you are still on 3.6.2).

    Awaiting your reply!

    Thanks!
    Best,

    AmpliFi Support

    Answer 9:

    Robin Unterpirker
    1 month ago
    Hello,

    thank you for your response. I have brought up the AmpliFi routers closer together and I have switched to 5GHz Band. It seems to be working for now (3 days without an issue). They are meshed via wifi for now, no "Wired Ethernet Backhaul" enabled. I will test the same configuration with "Wired Ethernet Backhaul" enabled and I'll give you a feedback as soon as possible. THX for your help. Did you see the infrastructure diagram?

    THX Rob

    Answer 10:

    AmpliFi Support
    1 month ago
    Hi Robin,

    Thank you for replying!

    Now, If β€œMeshPoint_2- OG” and β€œAR_1-OG” are now online for 3 days, then possibly they were disconnecting due to an issue with weak signal or interference on β€œMeshpoint OG”.

    So, for further testing let's enable β€œEthernet backbone” on β€œAR_1-OG” after connecting it to the β€œMeshPoint_2- OG” LAN port, and monitor it for a few more days to see if it disconnects or not.
    https://help.amplifi.com/hc/en-us/articles/115006826048-How-to-Enable-Ethernet-Wired-Backhaul

    Yes, I did see the layout of your house.

    Thanks!
    Best,

    AmpliFi Support


  • @murmellan thank you for the advise. I will look into the other option


Log in to reply